Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Installazione di XP - tragedia.

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Installazione di XP - tragedia.

Postdi Eu » 28/11/05 16:50

Ciao a tutti, è il mio primo messaggio in questo forum e spero di trovare una risposta al mio piccolo psicodramma ... :evil:

Premetto che ho provato a cercare topic simili ma la chiave di ricerca è talmente generica che ne restituisce centinaia e nessuno mi dà qualche risposta precisa. Ma veniamo al problema:

antefatto:
la settimana scorsa il mio hd di sistema ha cominciato a fare degli strani rumorini (leggasi "trac, trac, trac") che ne consigliavano caldamente la sostituzione.
Ho backuppato tutto il backuppabile, mi sono comprato un nuovo Maxtor EIDE da 200 Gb e mi sono incamminato sul calvario della reinstallazione-di-un-sistema-operativo-che-funzionava-perfettamente-e-non-toccavo-da-due-anni.

E qui sono iniziati i problemi.

Il pc adesso è così composto:
Mobo ASUS P4PE, Pentium IV 2,4, 1 Gb RAM, HD EIDE master MAXTOR da 40 Gb, HD EIDE Slave MAXTOR 200GB, HD SATA MAXTOR 80GB, DVD, Masterizzatore, ATI 9600, audio, rete e firewire onboard sulla Mobo.

Ho installato nell'ordine XP, i driver mancanti (RAID, rete, USB, Audio, Video) in quest'ordine, ho installato il supporto per gli HD superiori a 137 Gb (un'utility Maxtor), ho installato il SP1 da CD e mi sono collegato con Windows update per scaricare il SP2.

E qui si comincia a ridere - per non piangere -, mi si pianta ogni tre secondi, non riesce a scaricare gli aggiornamenti, inizia a scaricarli ma si pianta quando li deve installare ... ci ho già perso tre sere e sto iniziando a stufarmi ...

Ricordo benissimo all'epoca della prima installazione di aver passato seratacce simili e di esserne venuto a capo dopo un po'. Però dopo due anni di mancati smanettamenti sono un po' arrugginito ...
Chessò, consigli tipo "carica prima i driver della scheda video e poi quelli del tostapane" potrebbero aiutare ...

Un altro dubbio che mi viene riguarda la temperatura eccessiva degli HD, anche se il loro posizionamento è sempre lo stesso e sto lavorando a case aperto ... :-?

Ah, ho anche provato a non installare il SP1 e andare direttamente su windows update, peggio che peggio.

Boh ??? :roll:

Grazie in anticipo alle anime pie che avranno qualche suggerimento.
Eu
Newbie
 
Post: 5
Iscritto il: 28/11/05 16:35

Sponsor
 

Postdi bioxxx » 28/11/05 18:17

sai gia xk ti si pianta di preciso???a me è,o meglio,sta succedendo la stessa cosa e il problema è causato da alcuni processi(che puoi visualizzare in task manager windows)che inspiegabilmente portano l'uso della CPU al 100% e si incricca tutto..se il tuo probl è lo stesso fammelo saper k appena ho risolto ti dico..mi disp di nn esserti piu utile di cosi..ciao
bioxxx
Utente Senior
 
Post: 122
Iscritto il: 27/11/05 12:34

Postdi Luke9792005 » 28/11/05 18:29

Ciao.

Hai provato a guardare se nell'Event Viewer di Windows (Start > Esegui e digita eventvwr.msc) è stato registrato qualche errore? Se ne trovi qualcuno, postane i dettagli.

Ciao
Luke9792005
Guide Writer
 
Post: 1454
Iscritto il: 31/08/05 15:10

Postdi quizface » 28/11/05 18:32

Non hai detto se hai installato i drivers del chipset che nel tuo caso e' Intel 845PE se non l'hai fatto scaricali da qui'
http://www.intel.com/support/chipsets/sb/CS-009236.htm
devi prendere Intel® Chipset Software Installation Utility e monta anche Intel® Application Accelerator
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Postdi Eu » 28/11/05 19:29

intanto grazie per le risposte ...

i driver del chipset li ho installati, me li ero dimenticati nell'elenco che ho fatto ma sono compresi sul CD della ASUS.

gli errori che ho trovato sono questi (i primi due di sistema il terzo delle applicazioni, i primi due me li ha ridati all'avvio di questa sessione ...):

Tipo evento: Errore
Origine evento: LsaSrv
Categoria evento: Gestione pacchetto di protezione
ID evento: 5000
Data: 28/11/2005
Ora: 19.11.38
Utente: N/D
Computer: MAIN
Descrizione:
Il pacchetto di protezione LSA ha generato un'eccezione. Il pacchetto è stato disabilitato. L'informazione di eccezione è nei dati.

Dati:
0000: c0000005 00000000 00000000 77f42216
0010: 00000002 00000000 909006e3 0001003f
0020: 00000000 00000000 00000000 00000000
0030: 0000a003 00000000 ffff027f ffff0000
0040: ffffffff 00000000 00000000 00000000


Tipo evento: Errore
Origine evento: LsaSrv
Categoria evento: Gestione pacchetto di protezione
ID evento: 5000
Data: 28/11/2005
Ora: 19.11.38
Utente: N/D
Computer: MAIN
Descrizione:
Il pacchetto di protezione Negotiate ha generato un'eccezione. Il pacchetto è stato disabilitato. L'informazione di eccezione è nei dati.
Dati:
0000: 05 00 00 c0 00 00 00 00 ...À....
0008: 00 00 00 00 d0 2c f4 77 ....Ð,ôw
0010: 02 00 00 00 01 00 00 00 ........
0018: 90 90 90 90 3f 00 01 00
Eu
Newbie
 
Post: 5
Iscritto il: 28/11/05 16:35

Postdi Luke9792005 » 28/11/05 20:28

Ciao.

Ho fatto una ricerca, ed ho notato che il primo errore dovrebbe risolversi installando gli ultimi aggiornamenti o Service Packs.

Come sei messo con gli aggiornamenti?

Ciao
Luke9792005
Guide Writer
 
Post: 1454
Iscritto il: 31/08/05 15:10

Postdi Eu » 28/11/05 21:01

sono proprio gli aggiornamenti che mi stanno massacrando ... :evil:

il SP1 l'ho installato dal CD. Poi vado su windows update e appena cerca di scaricare l'aggiornamento di windows update stesso mi si pianta (scarica i 3 pacchetti ma non li installa). Il bello è che si pianta proprio, non c'è CTRL+ALT+CANC che tenga ...

per quello l'ipotesi surriscaldamento mi sembrava plausibile ... ma adesso me l'ha rifatto dopo 30 secondi di accensione, non può essere ...

che poi riesco a navigare e a fare altro ...

però finchè non risolvo 'sta cosa non ricomincio a installare tutti i software ... mah !!!
Eu
Newbie
 
Post: 5
Iscritto il: 28/11/05 16:35

Postdi Dylan666 » 28/11/05 23:33

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Eu » 29/11/05 09:58

ragazzi, grazie a tutti, a tarda notte dovrei essere riuscito a venirne fuori ...

dopo aver attivato il monitor della rete, notavo che i televisorini "azzurri" continuavano ad accendersi, cosa stranissima, tanto più che il collegamento a fastweb era disattivato.

allora ho disattivato tutti i servizi che coinvolgono in qualche modo la rete, e ho riattivato solo gli aggiornamenti automatici. Dopo un po' di tribolazioni sono riuscito a completare l'aggiornamento di windows update stesso, ho scaricato i 31 aggiornamenti del SP1 e dopo mi ha fatto anche scaricare il SP2.

A processo ultimato l'unica cosa che mi è sembrata strana è stato che le protezioni del sistema introdotte con il SP2 mi hanno trovato e bloccato un programma dal nome strano, qualcosa come "mxjpius" (me lo sono appuntato a casa, stasera magari vi dico il nome esatto). L'ho cercato in google senza risultato ...

mah, il magico mondo di zio Bill ... :roll:
Eu
Newbie
 
Post: 5
Iscritto il: 28/11/05 16:35

Errore di copiatura

Postdi mutu85 » 29/11/05 19:19

Ho Tentato di formattare il mio hdd ma durante la copiatura dei file di windows xp alcuni di essi non vengono copiati correttamente.
Nella schermata di errore mi compare il nome del file (molti sono .dll) e mi dice che il problema puo essere causato da il cd dannegiato;
Mi sono provurato un altro cd ma non riesco nuovamente
mutu85
Utente Junior
 
Post: 20
Iscritto il: 29/11/05 18:44

Postdi Dylan666 » 29/11/05 21:36

se puoi copia i file di setup e lancia l'installazione da lì. Se escono ancora problemi di lettura di file il malfunzionamento potrebbe essere hardware: a me capitò una volta un messaggio di errore nella lettura di una DLL su CD di installazione di XP perfettamente funzionante e poi si scoprì che era rotta la scheda madre
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi mutu85 » 29/11/05 23:43

non riesco a capire cosa significa copiare i file di setup da lì..................
mutu85
Utente Junior
 
Post: 20
Iscritto il: 29/11/05 18:44

Postdi Dylan666 » 30/11/05 00:02

Copi con l'aiuto di un dischetto di avvio tipo quello di Windows 98 (prendilo da bootdisk.com) tutti i file dal CD al disco fisso e poi lanci il programma di setup. Non so quale sia esattamente dovresti vedere cosa lancia l'autorun.

Ok, l'ammetto è complicato, ma vado di fretta e non posso spiegare nel dettaglio
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Installazione di XP - tragedia.":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti