Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi html

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problemi html

Postdi polifemimo » 23/07/02 16:57

Volevo sapere se era possibile realizzare solo utilizzando l' html un form tipo questo dove stò scrivendo adesso e un pulsante invia che mi inviasse quello srcitto nel modulo ad un indirizzo e-mail prestabilito. So che tramite script CGI o asp ecc... si può fare, ma non volevo utilizzare direttamente il server e tantomeno Front page che con le sue estensioni mi fa girare i ....... Grazie.
polifemimo
Utente Junior
 
Post: 25
Iscritto il: 17/07/02 15:35

Sponsor
 

Postdi stexxe » 23/07/02 18:01

Un forum come questo non è possibile da realizzare utilizzando l'html e basta, anche usando una form dovresti sempre stare ad inserire tu i messaggi. Ad ogni modo ti metto il codice per la form:

Codice: Seleziona tutto
<FORM ACTION="mailto:tuoindirizzo@zzzz.xxx?subject=FORM del FORUM" METHOD="POST" ENCTYPE="text/plain" >
<input type="text" size="17" name="post" value="scrivi la tua opinione">
<input type="image" src="invia.gif" value="Invia" name="submit" align="absbottom" hspace="1" vspace="1" width="72" height="23"  >
</FORM>


Un paio di note:
- ho messo un solo campo text largo 17 caratteri, ma puoi sempre mettere una finestrella di testo di tot righe e tot colonne.
- come bottone di submit (ossia il pulsante invia) ci ho messo un bel gif chiamato invia.gif (la fantasia eh? :) )

Con questa form ti arrivano all'indirizzo tuoindirizzo@zzzz.xxx delle mail con subject FORM del FORUM le mail inviate dalle persone.
Devi però sapere che nella modalità usata, in pratica viene creato un messaggio nel programma di posta usato dall'utente (quello di default) e se ha l'invio automatico, la mail vienen mandata, altrimenti devi aspettare che fà l'invio manuale.
Per ovviare a questo problema devi appoggiarti ad una CGI che deve essere presente, e girare, su un server a parte!

Ad ogni modo non faresti prima a prenderti un forum gratuito, tipo quelli di ezboard?
Stexxe
Webmaster of IMAGONOMICON il più grande sito di immagini fantasy!
stexxe
Utente Junior
 
Post: 79
Iscritto il: 10/10/01 01:00

Ringraziamenti a stexxe

Postdi polifemimo » 25/07/02 17:33

Innanzi tutto grazie della risposta sei stato moltogentile e comprensibile nella tua descrizione, non prendo il forum gratuito perchè a me basta soltanto che venga inviato al mio indirizzo di posta quello che c'è scritto dentro la textbox senza che venga visualizzato nel sito o ci siano dei moderatori ecc..., quindi non è proprio un vero forum, è più un modulo(form) per avere delle notizie im merito ad un servizio. Cmq non è detto che se non riesco a farlo tramite Html non mi appoggi a ezboard.
Avevo provato con Front Page,ma tra errori delle estensioni e errori sul Mime ho lasciato perdere, va bèh ti ringrazio ancora e ti saluto.
polifemimo
Utente Junior
 
Post: 25
Iscritto il: 17/07/02 15:35

Postdi Noise » 25/07/02 18:09

Io ne ho fatti 3.000 in ASP, usando una componente gratuita che si chiama aspemail, però giustamente se il server non è in tuo possesso è un po' un casino installarci sopra un'applicazione ;) ... Comunque anche in html è possibile farlo, usando però i cosidetti webbots... Sempre roba che dipende dal server...
Noise
Download Admin
 
Post: 453
Iscritto il: 05/11/01 01:00
Località: Earth

webbots

Postdi polifemimo » 26/07/02 17:59

I cosidetti webbots sono quelli che usa anche Front Page giusto ? Possono essere utilizzati anche senza dover usare Front Page ?
secondo voi dove posso trovare della documentazione per l'utilizzo dei webbots?
Grazie
polifemimo
Utente Junior
 
Post: 25
Iscritto il: 17/07/02 15:35

Postdi Noise » 27/07/02 15:56

Prova su http://www.html.it, Ciao!
Noise
Download Admin
 
Post: 453
Iscritto il: 05/11/01 01:00
Località: Earth


Torna a Software Windows


Topic correlati a "Problemi html":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti