Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

rumore insolito alla chiusura di windows

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

rumore insolito alla chiusura di windows

Postdi fabrizius » 01/10/05 13:02

ciao a tutti,scusate da qualche giorno ogni volta che spengo il computer,all'inizio quando scompare il desktop sente sempre un rumore strano <ndun>,come se un applicazione si chiudesse male,solo che sono tutte gia chiuse le applicazioni....scusate ma é difficile descrivere un rumore,comunque quando state facendo il windows update fin quando non finiscono la pagina del browser non si puo chiudere,se ci cliccate sulla pagina fa un rumore <ndun>é esattamente uguale....se qualcuno ha capito che tipo di rumore é,ed ha dei consigli da darmi é il benvenuto,grazie mille
fabrizius
Utente Senior
 
Post: 1220
Iscritto il: 20/05/05 13:55

Sponsor
 

Postdi MikelinoPaneVino » 01/10/05 15:14

:mmmh: Può essere che non sia un'applicazione a compiere l'errore , ma un processo e/o un servizio di windows, ad esempio un SVCHost.exe , un wdfmgr.exe , services.exe.

Può essere che il tuo PC e troppo veloce nella chiusura della sessione che non porti a termine alcuni processi correttamente.
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi fabrizius » 01/10/05 15:42

e come faccio a capire di cosa si tratta?ma é solo da qualche giorno che lo fa ,cosa puo essere?grazie
fabrizius
Utente Senior
 
Post: 1220
Iscritto il: 20/05/05 13:55

Postdi MikelinoPaneVino » 01/10/05 18:24

beh, se è un servizio di windows , non credo che sia un problema grosso , poichè le impostazioni vengono salvate prima della chiusura della sessione, e quindi ripristinate all'avvio.

Se hai una rete locale può essere che il computer prima di spegnersi cerchi di disconnettere una periferica o cartellina di rete che magari è già spenta o non più disponibile.

Se il computer si riavvia correttamente io non mi preoccuperei, ma una controllatina ai processi la darei comunque, CTRL+ALT+CANC e verifica se i processi in esecuzione sono tutti necessari.

Qualora trovassi qualche processo in esecuzione "sospetto" ..HijackThis , è un buon amico. :D
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi fabrizius » 02/10/05 18:28

ciao Mikelino e allora cosa mi consigli di fare?come faccio a capire di cosa si tratta?per ora non ho problemi nel riavviare ma non vorrei che alla lunga ci fossero delle conseguenze,grazie ancora
fabrizius
Utente Senior
 
Post: 1220
Iscritto il: 20/05/05 13:55

Postdi MikelinoPaneVino » 04/10/05 17:55

:evil: non sò perchè, ieri il forum ed il sito di PC-Facile non mi funzionavano,...comunque..

Primo Usa HiJackThis per verificare la presenza di qualche processo in esecuzione che non sia un processo di windows od di un software da te installato.

Eventualmente un defrag ( anche ripetuto più volte ) aiuta il computer a trovare i dati più velocemente , e di conseguenza a chiudere le applicazioni in maniera piu rapida.

Prova queste due semplici operazioni , poi nel caso , proveremo altri consigli. ;)
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi fabrizius » 05/10/05 21:05

Ciao Mikelino fatto quello che mi hai consigliato ma niente il rumore si sente ancora e ho visto che nel visualizzatore eventi c'è un errore che é causato da un applicazione che alla chiusura non é stata chiusa correttamente credo sia quello ma non riesco a capire di che applicazione si tratta,ti trascrivo l'errore:
Origine:Userenv
Categoria:nessuno
ID evento 1517
Descrizione:
è stato salvato il registro dell'utente NOME xxxxx\Propietario mentre un applicazione o servizio lo stava ancora utilizzando durante la disconnessione.La memoria utilizzata dell'utente non é stata liberata.
L'errore é spesso causato da servizi esguiti come un account utente.Provare a configurare l'esecuzione dei servizi come account LocalService o NetworkService.

Ecco spero possa aiutarti,grazie anocra
fabrizius
Utente Senior
 
Post: 1220
Iscritto il: 20/05/05 13:55

Postdi MikelinoPaneVino » 07/10/05 18:02

Hai piu di un account su quella macchina ? oppure sei l'unico utente ?

Hai fatto qualche recente disinstallazione in mod-provvisoria ?

Sembrerebbe che un'applicazione venga avviata all'avvio del PC , ma che quando tenti di spegnere il PC tu come utente XXXX non abbia i permessi necessari per chiudere l'applicazione. :mmmh:
Asus P5W DH/Pentium Quad Core Q6600@2,4Ghz FSB 1066Mhz/2Gb DDr2 800Mhz/Sapphire X1900XTX+X1900XTCFE/IDE Maxtor 120Gb/EnermaxEG701AX 600W/Enermax Chakra 1x25 + 2x15 Fan Coolers.
.
MikelinoPaneVino
Utente Senior
 
Post: 516
Iscritto il: 29/12/04 15:22
Località: Ferrara , provincia

Postdi Melbourne » 17/11/06 09:10

Salve anke io ho lo stesso problema , e non so come fare qualcuno di buona volontà può aiutarmi?
Melbourne
Newbie
 
Post: 7
Iscritto il: 24/10/06 21:16

defrag ottima idea..proverei pure ad-aware

Postdi digioz » 17/11/06 10:52

RAgazzi, io avevo un problema del genre iol mese scorso (anzi direi uguale) , ho fatto il defrag come consigliato dal nostro amico e ho lanciato ad-aware (cosi, come ultima spiaggia) , miracolo....si è risolto :)
fateci sapere cm va!
:)
ciao
"Sfidatemi.Mettetemi in dubbio.Mancatemi di rispetto.Ditemi che sono invecchiato.Ditemi che sono diventato più lento. Ditemi che non posso più volare. E' quello che voglio ."
AirJordan
digioz
Utente Senior
 
Post: 116
Iscritto il: 24/10/06 13:51

Postdi Melbourne » 18/11/06 15:33

beh la defra. già l'ho fatta e l'ad-aware nn mi trova niente.
Melbourne
Newbie
 
Post: 7
Iscritto il: 24/10/06 21:16

Postdi Ibrahimovic » 19/11/06 00:59

Provate ad eseguire dal prompt dei comandi MS-DOS scrivendo all'inizio cd.. e invio, ancora cd.. e ancora invio finquando nn vi trovate sulla partizione C. Arrivati a questo punto scrivete chkdsk /r
Così questo scandisk dovrebbe correggere eventuali file di sistema danneggiati. Fatemi sapere...

Saluti
Ibra'
Ibrahimovic
Utente Junior
 
Post: 78
Iscritto il: 26/10/06 17:12


Torna a Software Windows


Topic correlati a "rumore insolito alla chiusura di windows":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti