Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

icone di explorer scomparse!!

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

icone di explorer scomparse!!

Postdi domisol » 14/07/05 15:55

Mi sono scomparse le icone di exporer (cioè se salvo un sito al posto della e blu di exlorer ho un icona quadrata bianca con barra blu quella che si usa x i setup).
Ho provato a reinstallare explorer ma non si installa.. oltretutto a volte mentre navigo mi si blocca e devo resettare win :(
le icone sono sparite nel periodo in cui ho installato e disinstallato opera e firefox.
Questo può avere qualche legame col fatto che mi si blocca il pc se sospendo o se mando in standby? grazie :)
Avatar utente
domisol
Utente Senior
 
Post: 1694
Iscritto il: 28/01/05 21:50

Sponsor
 

Postdi nykky » 14/07/05 16:27

internet explorer è il browser predefinito?
hai provato a controllare le associazioni dei file?
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi domisol » 14/07/05 17:54

è il predefinito gli altri li ho tolti x vedere se si sistemava tutto..ho fatto anche tasto destro apri con...ma nulla :(
Avatar utente
domisol
Utente Senior
 
Post: 1694
Iscritto il: 28/01/05 21:50


Torna a Software Windows


Topic correlati a "icone di explorer scomparse!!":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti