Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con Opera

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problemi con Opera

Postdi vanburrasca » 13/06/02 00:46

Ho un piccolo ma fastidioso problema con Opera. Il pulsante "precedente" non funziona, e quindi per riuscire a navigare nei due sensi un sito devo per forza aprire ogni nuovo collegamento in una nuova finestra. Ho provato a disinstallare il programma e reinstallarlo cancellando anche le voci correlate nel registro di window 98SE (ma forse me ne è sfuggita qualcuna...), anche ad aggiornarlo ad una versione successiva ma la situazione non cambia. In questo momento ho la versione 5.12 con banner pubblicitari. Che si può fare?... torno ad Explorer?

Vanburrasca
vanburrasca
Newbie
 
Post: 3
Iscritto il: 13/06/02 00:34

Sponsor
 

Postdi dado » 13/06/02 11:54

Lo so che non è una soluzione molto ortodossa... però, al posto del pulsante precedente puoi usare il tasto 'backshift' (non so se si chiama esattamente così, ad ogni modo è il tasto subito sopra a quello di Invio, con una freccia a destra disegnata sopra).

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi vanburrasca » 14/06/02 13:46

Grazie, ma non ho il pulsante... "invio"... :-( o sono scemo o sono orbo o... tutti e due :-) comunque la freccetta piccola a destra del tasto "precedente" (forse ti riferisci a quella...), che dovrebbe documentare lo storico, non funziona. Per la verità il pulsante è apparentemente attivo e cliccabile solo che... non succede niente.
Ti ringrazio comunque. Chissà se si verrà a capo del problema?
Che sia successo solo a me? cavolo, sono una rarità...
Vanburrasca
vanburrasca
Newbie
 
Post: 3
Iscritto il: 13/06/02 00:34

Postdi dado » 14/06/02 14:01

Solo per la cronaca: il tasto 'invio' (magari chiamato 'start') e quello che sta subito sopra al tasto 'maiuscolo' (o 'shift') di destra.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Bryx » 14/06/02 21:45

magari è scontato, però...
Hai provato a controllare i settaggi 'pulsanti' nelle 'preferenze' (ctrl+P per visualizzarle)?

io uso opera da anni e non mi è mai capitata una cosa del genere :?:

Bryx
-"ma tu sei Roger?"
-"Roger....non uso più quel nome da molto prima che tu nascessi..."
Bryx
Utente Junior
 
Post: 22
Iscritto il: 04/06/02 08:26
Località: Milano

Postdi Mikizo » 14/06/02 23:40

x vanburrasca: dado parla della tastiera, non dell'interfaccia video del programma!!!
Il tasto, che si chiama "backspace", o almeno si chiamava così sul commodore64 :lol: si trova sopra al tasto invio su tutte le tastiere, anche le più strane.
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi Nemok » 14/06/02 23:51

Io ho opera per linux ma penso che come combinazioni tasti sia lo stesso....
prova(da tastiera):

Alt+Left (tasto con la freccia a sinistra del tastierino direzionale)
oppure
x
oppure
menu' Navigation->Back


Comunque veramente strano.... :-?
Nel 1968 la potenza operativa di 2 C-64 hanno portato un razzo sulla luna. Oggi la potenza operativa di un Athlon 4000+ viene usata per far girare Windows XP....Qualcosa deve essere andato storto....
--Powered by Debian Sid/unstable on 2.6.10--
Nemok
Utente Senior
 
Post: 1420
Iscritto il: 04/09/01 01:00
Località: Roma


Torna a Software Windows


Topic correlati a "Problemi con Opera":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti