Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi Creazione CD di BOOT

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problemi Creazione CD di BOOT

Postdi valtolinap » 21/06/05 11:34

Ho un grosso problema... non riesco a creare una cd di boot con tutte le applicazioni funzionanti.
nel senso che o il format nonva o fdisk non va.
ma il mio vero problema è che non riesco a far funzionare pqmagic 7, di cui posseggo i dischetti perfettamente funzionanti di avvio, in quanto quando lancio il file mi dice che c'è un errore irreversibile nella crazione di un file di "bath".
qualcuno sa come creare un cd di boot con format fdisk ghoste e pqmagic, oppure qualcuno ne ha uno già fatto, oppure come faccio a far funzionare pqmagic.
insomma vi prego di aiutarmi anche perchè sto per passare al portatile, e usare un computer senza avere un cd di avvio completo è una follia.
tra l'altro ho un altro grosso problema se seguo le istruzioni su azpoint, quando importo il dischetto di avvio con winimage posso ingrandirlo fino a 1.44 mb oppure cambiando il formato fino a 2.88. dopodiche se aggiungo i file con ultra iso non essendo più nel settore di avvio quando arrivo ad a: non me li legge.
valtolinap
Utente Senior
 
Post: 174
Iscritto il: 05/03/02 15:18

Sponsor
 

Postdi hydra » 22/06/05 17:42

Ma che tipo di errori ti da?
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi valtolinap » 22/06/05 21:14

quando lancio pqmagic viene una schermata azzurrina e mi dice errore irreversibile abort retry etc , premo abort, e mi appare un messaggio di errore impossibile creare file di batch, o qualcosa di simile con lo stesso significato.
invece quando cerca di aggiungere troppi file in winimage quando sto creando l'immagine di boot mi dice che il disco è pieno
se li aggiungo dopo con ultra iso non me li vede, ma vede solo quelli del disco di avvio che ho creato con winimage
grazie
valtolinap
Utente Senior
 
Post: 174
Iscritto il: 05/03/02 15:18

Postdi valtolinap » 23/06/05 13:24

hydra non sai come risolvere questo problema? o dove trovare un boot funzionante
valtolinap
Utente Senior
 
Post: 174
Iscritto il: 05/03/02 15:18

Postdi hydra » 23/06/05 17:03

Mi viene da pensare che questi programmi scrivano qualcosa sul floppy. Ovviamente sul cd non riusciranno a scrivere. Secondo me non è possibile creare un cd di boot con quei programmi. Ma in realtà non sono sicuro, magari aspetta qualche altro consiglio. ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi valtolinap » 24/06/05 00:58

eppure sia azpoint che un altro sito danno le indicazioni per creare un cd di boot con pqmagic e ghoste....
mi domando ma tutte le persone che hanno solo un portatile come fanno a vivere sonni tranquilli senza un cd di boot
valtolinap
Utente Senior
 
Post: 174
Iscritto il: 05/03/02 15:18

Postdi Boot » 26/06/05 08:36

Ciao...
...non credo che PMagic scriva nulla sul Floppy... io ho inserito la protezione sulla scrittura del Floppy è questo parte e funziona regolarmente! Però mi piacerebbe sapere come hai fatto a creare il CD di Boot con questa utility, visto che sono alcuni giorni che ci prova ma senza buoni risultati. A me succede questo:

- dopo aver passato l'immagine di un Floppy di avvio su UltraISO (esce scritto "Avviabile" ma non si vede alcun file inserito) provvedo ad aggiungere le utility (che sono visibili su UltraISO).
- quindi provvedo a creare un file ISO e poi a masterizzare il tutto.
- Avvio il PC è fa il Boot da CD, ma quando vado a leggere il CD (su A, poichè è in emulazione Floppy, suppongo) mi fa vedere solo i file presenti sul Floppy di avvio, ma nessuna Utility presente, mentre se osservo il CD da Winzoz mi fa vedere solo le utility senza il Floppy di avvio... stesso risultato se lo creo con NERO...

A runn'è che sbaglio???
Boot
Newbie
 
Post: 1
Iscritto il: 26/06/05 08:22

Postdi valtolinap » 27/06/05 21:39

ho risolto il problema. io utilizzavo pqmagic 7 mentra se si utilizza la versione 8 funzione perfettamente.
quello che non sono ancora riuscito a risolvere è la questione della dimensione massima
e non riesco a trovare una versione di format che vada bene con il dischetto di boot che crea xp
valtolinap
Utente Senior
 
Post: 174
Iscritto il: 05/03/02 15:18

Postdi valtolinap » 27/06/05 21:43

boot scusa se ti risp solo ora ma non mi funziona l'avvertimento di risposte via mail! mah
comunque devi quando sei in winimage aggiungere le utility, a quei file che hai caricato dal dischetto di avvio; però vedrai che riuscirai a metterci solo 2,88 MB
dopo con ultra iso carichi l'immagine di winimage e tutto quello che aggiungi li non lo vedi all'avvio, io li ho aggiunto i dati come rubria etc
valtolinap
Utente Senior
 
Post: 174
Iscritto il: 05/03/02 15:18


Torna a Software Windows


Topic correlati a "Problemi Creazione CD di BOOT":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti