Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema con office....istallazione componenti

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

problema con office....istallazione componenti

Postdi Ale.Bellincampi » 23/05/05 15:27

qualche giorno fa un mio amico, che possa essere fulminato, mi ha mandato un file word...al momento di aprirlo il programma mi ha segnalato che era necessario installare dei non precisati componenti e non trovandoli mi chiedeva di segnalare la cartella contenente il pacchetto di installazione PROPLUS.MSI....

io non ho idea di dove sia sto PROPLUS ne ho il cd di office.....
risultato:ogno qual volta cerco di aprire un qualsiasi file di office sto s*ronzo cerca di installare sta componente e non trovandola mi chiude il programma

qualcuno sa aiutarmi? come faccio a risolvere il problema?

grazie
Ale.Bellincampi
Utente Senior
 
Post: 100
Iscritto il: 11/06/04 22:44

Sponsor
 


Postdi Ale.Bellincampi » 23/05/05 18:28

allora....ho dei piccoli problemucci....

1° modalità:Default Properties/Default Authentication Level/
non riesco a trovarle nella schermata di servizi e componenti....ho solo:

"servizi e componenti"
"visualizz.eventi"
"servizi"

2° modalità:"Start Windows Explorer, right-click the computer's root hard disk, and then click Properties."
che vuol dire? apro explorer e clicco col destro cosa?

3° modalità :dove trovo the hotfix Msiregmv.exe?

Non so se sono più Ingorante di Inglese o di Informatica..... le 3 I di silvio... :lol:
Ale.Bellincampi
Utente Senior
 
Post: 100
Iscritto il: 11/06/04 22:44

Postdi Ale.Bellincampi » 23/05/05 18:38

sono un cretino..mi sono appena accorto che potevo tradurre il link che hai mandato....

ma i problemi permangono....nn riesco a seguire la procedura 1 e 2.....

1°modalità: Fare clic sulla scheda Proprietà predefinite.
PROBLEMA:Non esiste tale voce....vedo solo servizi e componenti/visualiz. eventi/ servizi

2°modalità:Avviare Esplora risorse, fare clic con il pulsante destro del mouse sul disco rigido principale del computer, quindi scegliere Proprietà.
Fare clic sulla scheda Protezione, quindi scegliere Aggiungi.
PROBLEMA: Non esiste la scheda protezione (generale/strumenti/hardware/Condivisione/gestione quote)
Ale.Bellincampi
Utente Senior
 
Post: 100
Iscritto il: 11/06/04 22:44

Postdi Dylan666 » 23/05/05 19:21

Che windows hai?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Ale.Bellincampi » 23/05/05 22:41

xp home edition
office 2003
Ale.Bellincampi
Utente Senior
 
Post: 100
Iscritto il: 11/06/04 22:44

Postdi Ale.Bellincampi » 23/05/05 22:42

ma con il cd di office risolvo qualcosa o è un problema di tipo diverso?
Ale.Bellincampi
Utente Senior
 
Post: 100
Iscritto il: 11/06/04 22:44

Postdi Dylan666 » 23/05/05 23:30

Non saprei, mi sono limitato a linkarti i link che mi sembravano più ricchi di soluzioni. Siccome non uso Office 2003 posso solo rimandarti su Google con una ricerca tipo questa:

http://www.google.it/search?&q=PROPLUS%2EMSI
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "problema con office....istallazione componenti":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti