Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

driver usb non rispondono

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

driver usb non rispondono

Postdi daniele.marrelli » 23/05/05 08:17

Ho installato Xp, perchè ho avuto problemi nel windows 2000, ma ora dopo aver installato tutti i programmi mi sono accorto che il pc non legge le mie porte usb !! sia le USB1 che le 2 !!
Quindi alice nn riesco ad installarlo come la web cam , la macchina fotograficaaaa.. come cavolo faccio a farle funzionare...
Sotto a periferiche sembrerebbero attive... forse mancano i driver?
Dove li scarico? poi una volta scaricati dove devo aggiungerli, sotto quale cartella in c:/ ???

Chi mi riesce a dare un aiutoo ?? :oops:

:eeh: :cry:
daniele.marrelli
Newbie
 
Post: 6
Iscritto il: 23/05/05 08:11

Sponsor
 

Postdi Dylan666 » 23/05/05 12:59

In Gestione perfiferiche vengono segnalati problemi?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi daniele.marrelli » 23/05/05 13:08

ciao, guarda ho provato installare alice e la web cam...ma quando il loro softwre mi ha chiesto di attaccare il cavo usb...non è successo nulla.. quidniho dovuto bloccare l'installazione. Infatti andando sotto a periferiche mi viene segnato la porta adsl o alice con un punto di domanda giallo.
Tutte le altre porte usb, sembrerebbero attive ma nn funziionano.
Gli aggiornamenti dei driver non posso farli, visto che nn ho la connessione...per l'incapacitè di leggere le porte usb dove anche è collegato il modem...
daniele.marrelli
Newbie
 
Post: 6
Iscritto il: 23/05/05 08:11

Postdi Omega1 » 23/05/05 13:12

daniele.marrelli ha scritto:ciao, guarda ho provato installare alice e la web cam...ma quando il loro softwre mi ha chiesto di attaccare il cavo usb...non è successo nulla.. quidniho dovuto bloccare l'installazione. Infatti andando sotto a periferiche mi viene segnato la porta adsl o alice con un punto di domanda giallo.
Tutte le altre porte usb, sembrerebbero attive ma nn funziionano.
Gli aggiornamenti dei driver non posso farli, visto che nn ho la connessione...per l'incapacitè di leggere le porte usb dove anche è collegato il modem...


Hai provato a vedere lo status di quelle periferiche?
Gian
Omega1
Utente Senior
 
Post: 248
Iscritto il: 04/11/04 10:13

Postdi daniele.marrelli » 23/05/05 15:05

:eeh:
no...almeno credo..è sempre nelle gestione periferiche?
Cosa dovrei fare ?
daniele.marrelli
Newbie
 
Post: 6
Iscritto il: 23/05/05 08:11

Postdi Dylan666 » 23/05/05 16:01

Ma scusa, allora prima finisci l'installazione e poi vedi che succede, altrimenti è chiaro che il punto esclamativo giallo c'è ma non può aiutarci.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Omega1 » 23/05/05 16:55

daniele.marrelli ha scritto::eeh:
no...almeno credo..è sempre nelle gestione periferiche?
Cosa dovrei fare ?


Cliccare sopra i punti di domanda in giallo....ti si apre una finestra con alcune informazioni riguardo: lo stato della periferica, i drive, ecc.....da quel punto saprai quale problema.
Gian
Omega1
Utente Senior
 
Post: 248
Iscritto il: 04/11/04 10:13

Postdi daniele.marrelli » 24/05/05 13:19

no non mi rileva errori...la periferica e le porte usb vengono segnante attive..
Per la connessione e l'istallazione che ho fatto a metà èpoi è stata cancellata sotto pannello di controllo , istallazioni programmi... ed ho disistallato la cosa.
Ieri sera ho attivato il programma della webcam.. e mettendo su "live" usciva il messaggio "webcam scollegata" .

Forse devo portarlo a sistemare i driver degli usb ?
Ora ho installato xp 2002, forse perè è vecchio xp ?

Mi costa tanto sistemare il pc per far andare le porte ??

...è gia che ci sono ci faccio montare un 512 di ram...
uffa che baaalleeee... vorrei sapere , perchè così la prox volta so' come muovermi :cry:
daniele.marrelli
Newbie
 
Post: 6
Iscritto il: 23/05/05 08:11

Postdi Omega1 » 24/05/05 14:04

Ma allora il punto interrogativo giallo ti è apparso o no? Perchè se non hai problemi, non dovrebbe apparire....
Gian
Omega1
Utente Senior
 
Post: 248
Iscritto il: 04/11/04 10:13

Postdi Dylan666 » 24/05/05 14:30

Perché non ripeti quella installazione lasciata a metà?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi daniele.marrelli » 24/05/05 16:04

si posso ripeterla l'istallazione...ma cmq sia vedo che le altre porte usb (che sono attive..) non funzionano.
Credo che se facessi l'installazione completa...avrei lo stesso problema.. cmq ci provo. Ma per le altre usb ?
:(
daniele.marrelli
Newbie
 
Post: 6
Iscritto il: 23/05/05 08:11

Postdi Dylan666 » 24/05/05 16:16

Una cosa per volta
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi nykky » 24/05/05 16:51

dopo aver finito l'installazione di Xp hai installato tutti i drivers della tua scheda madre?
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi nykky » 24/05/05 16:52

ps:
i drivers sono contenuti nel cd che ti hanno dato insieme alla scheda
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi daniele.marrelli » 25/05/05 14:59

...e no... il pc è di seconda mano, quindi niente cd della scheda madre...
Gia' un altra volta l'ho portato a sistemare per questo motivo !
Ora devo cercare di sistemarmelo da me. Uffaaa.
Devo cercare il cd della scheda amdre allora?
:neutral:
daniele.marrelli
Newbie
 
Post: 6
Iscritto il: 23/05/05 08:11

Postdi nykky » 25/05/05 15:15

Se installi questo programma ti da i dati della tua scheda madre ed il chipset.
nykky
Moderatore
 
Post: 1933
Iscritto il: 23/07/03 10:42

Postdi Omega1 » 25/05/05 17:09

daniele.marrelli ha scritto:...e no... il pc è di seconda mano, quindi niente cd della scheda madre...
Gia' un altra volta l'ho portato a sistemare per questo motivo !
Ora devo cercare di sistemarmelo da me. Uffaaa.
Devo cercare il cd della scheda amdre allora?
:neutral:


Ragiono ad alta voce.
Se le porte USB non fossero attive, probabilmente non si vedrebbero nelle periferiche. A me, un paio di volte in Me (quindi altro SO), era capitato che si disattivasse dal Bios la porta usb. E quindi dovevo entrare nel bios per riattivarle. In XP professioal non saprei.... magari qualcuno più esperto di me potrebbe darti un suggerimento in più.
Ma qualunque periferica non viene vista dal pc? Strano....XP dovrebbe rilevarla automaticamente....
A meno che non ci sia qualcosa di disattivato negli strumenti di amministrazione...o qualcosa d'altro come detto sopra....
Gian
Omega1
Utente Senior
 
Post: 248
Iscritto il: 04/11/04 10:13


Torna a Software Windows


Topic correlati a "driver usb non rispondono":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti