Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema excel errore #div/0

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

problema excel errore #div/0

Postdi kennymanson » 19/04/05 09:29

ciao a tutti
ho un problema in excel
ho settato una formula ke mi divide il contenuto di una cella per un altra pero se nelle 2 celle nn metto 1 valore il risultato mi da #div/0

c'è un modo per toglierla e lasciare ke la funzione sia corretta?
grazie in anticipo

Kenny
kennymanson
Utente Senior
 
Post: 249
Iscritto il: 04/08/03 08:36

Sponsor
 

Postdi archimede » 19/04/05 09:47

La divisione per zero, come hai visto, dà errore.

Se inserisci una formula in cui c'è la possibilità che questo errore si verifichi, è possibile inserire un controllo per evitarlo, ma è necessario che decidi cosa deve succedere quando il divisore è 0 (o null).

Se, ad esempio, vuoi che il risultato sia 0:
Codice: Seleziona tutto
=SE(A2>0;A1/A2;0)
HTH.

Alessandro
archimede
Moderatore
 
Post: 2755
Iscritto il: 07/11/02 12:41
Località: Genova


Torna a Software Windows


Topic correlati a "problema excel errore #div/0":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti