Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Backup 5.0 di Windows 2000 Server

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Backup 5.0 di Windows 2000 Server

Postdi babechen » 24/04/02 15:11

Salve a tutti, ho un piccolo quesito da porvi.
Ho un server Compaq con installato una unità di backup DLT 9000 della Compaq.
Il software in dotazione ha funzionato egregiamente per circa 2 settimane, attivando la schedulazione doppia sia all'ora di pranzo e sia di notte. Un bel giorno, senza nessun tipo di crash, errori software e quant'altro, la schedulazione non funziona più, mentre manualmente il backup va a buon fine. Sono costretto ad acquistare un prodotto di terze parti, o mi devo reinstallare il server?
Grazie per la risposta
babechen
Newbie
 
Post: 4
Iscritto il: 24/04/02 14:50
Località: Padova

Sponsor
 

Postdi Triumph Of Steel » 24/04/02 15:34

Hai provato a cancellare la schedulazione, e ricrearla da capo???

magari cambiando orario... qualche minuto avanti o indietro :D
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Re: Backup 5.0 di Windows 2000 Server

Postdi babechen » 24/04/02 15:48

Si... ovviamente ho cercato di rifare una nuova schedulazione e ho provato a creare un nuovo processo, inserendo altri orari e set di cartelle diverse; ho provato a cancellare tutti i set e rifarli nuovi.. il risultato non cambia purtroppo.
babechen
Newbie
 
Post: 4
Iscritto il: 24/04/02 14:50
Località: Padova

Postdi Triumph Of Steel » 24/04/02 16:51

Scusa la domanda stupida... hai anche provato a reinstallare il software???

Non ti lascia dei file log il programma di backup??
Lo lancia Windows come Servizio di sistema, oppure si lancia in Esecuzione Automatica e si mette nella Tray Icon???

altra domanda stupida... spazio su disco?? sufficiente??
Permessi?? tutto a posto?? ;)
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi alebiker » 27/04/02 15:56

prova a verificare l'utente con cui scheduli il task. Gli hai cambiato recentemente la password, gli hai tolto dei diritti (backup operator....)?
have a nice day...
alebiker
Utente Junior
 
Post: 78
Iscritto il: 22/08/01 01:00

Postdi babechen » 29/04/02 11:36

Non sono stato in grado di reinstallare il SW, perchè fa parte delle utilità di sistema di W2K Server.
Il file log indica solo se parte oppure no, senza indicare altro.
Il software viene lanciato come servizio di sistema.
Sul disco ci sono oltre 20gb liberi, il backup viene lanciato dal server, quindi con i priviliegi di administrator e cmq direttamente dal punto in cui è installata l'unità di backup.
In settimana proverò un prg freeware per pianificare il lancio di applicativi, prima di decidere l'acquisto di un prg SERIO di backup.
Mi secca solo che per un po' ha funzionato.
grazie lo stesso a tutti.
babechen
Newbie
 
Post: 4
Iscritto il: 24/04/02 14:50
Località: Padova

Postdi alebiker » 29/04/02 13:09

vorrei spezzare una lancia per ntbackup che, almeno per quello che ho visto io, funziona e bene. Ho fatto anche dei disaster recovery di domain controller piallando tutto e restorando in safe boot mode, liscio come l'olio. Se posso fargli un appunto non è molto gestibile "centralmente", anzi per niente, ma per realtà piccole va benissimo (specie se paragonato a quello di NT.... :cry: )

Mi spiace che tu non riesca a farlo girare ma il fatto che non funzioni la schedulazione ma il prog. si e non dia messaggi di errore mi fa pensare o a qualcosa di sbagliato nella sua configurazione o a un bug noto fixato da qualche patch. Prova a cercare sulla KB Microsoft (support.microsoft.com, oppure sul Cd di technet) e troverai qualcosa sicuramente.
facci sapere
ciao
have a nice day...
alebiker
Utente Junior
 
Post: 78
Iscritto il: 22/08/01 01:00

Postdi babechen » 30/04/02 14:38

Avevi ragione... è un bug noto e a chi può servire lo si trova ricercando questo : I267574 - I backup pianificati non vengono eseguiti sulle unità nastro autonome dopo la sostituzione del supporto.
Qui esiste la descrizione di come poter risolvere il problema.
Infatti ho provato a fare la stessa pianificazione con altro pc e W2000Pro ed ottengo lo stesso problema riscontrato sul server.
Grazie a tutti
babechen
Newbie
 
Post: 4
Iscritto il: 24/04/02 14:50
Località: Padova


Torna a Software Windows


Topic correlati a "Backup 5.0 di Windows 2000 Server":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti