Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Nero 6.6.x.x ma vi funziona??

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Nero 6.6.x.x ma vi funziona??

Postdi goblin » 20/01/05 21:38

Come da oggetto, sui DVD vi masterizza correttamente, Nero?
C'è qualcosa di strano, non c'è dubbio. In rete se ne sta parlando.
I DVD vengono espulsi, richiamati.... analizzati, riespulsi, poi se non si rinseriscono a mano non vengono masterizzati.
Non solo: l'indicatore non va su lead ma rimane in "ready", mentre procede la scrittura.

Succede anche a qualcun'altro qui?
Le ho provete TUTTE; l'unica soluzione è stata passare ad una vecchia versione di Nero.
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Sponsor
 

Postdi Dylan666 » 20/01/05 22:24

Sono esempi di errore o tutti quelli elencati (espulsione, "ready" ecc) ti riguardano direttamente? ? Il log ti è di aiuto? Altre volte lo è stato:
http://www.pc-facile.com/forum/viewtopi ... t=nero+log
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi goblin » 20/01/05 22:36

Non esce nessun errore e il log non dice nulla.
Guarda, sono alla frutta, le ho provate TUTTE, e dopo aver visto che in rete il 90% degli utenti ha questo problema, mi sono arreso.
Il problema accade dalla 6.6.0.3 alla nuova 6.6.0.5.
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Postdi Dylan666 » 20/01/05 22:42

Il log non "esce" te lo devi andare a vedere...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Triumph Of Steel » 21/01/05 01:16

l'ultima versione è la 6.6.0.6
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi goblin » 21/01/05 12:29

Dylan.... lo so che il log bisogna andarselo a vedere... ;)
Il programma non mostra errori e nel log non viene registrato alcun problema (va meglio così o riesci ancora a creare un gioco di parole da te tanto amato? ;) ;) )

Patch... esperimenti sui settaggio del BIOS... niente. I DVD vengono masterizzati in modo alquanto anomalo. :neutral:

O installo una vecchia versione di Nero o cambio programma come mi ha consigliato Sergio1983 (CDBurnerXP Pro, grazie Sergio!). Mi sa che opterò per l'ultima soluzione. :mmmh:
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Postdi Dylan666 » 21/01/05 13:04

Prova con un'altro programma di masterizzazione, potresti scoprire che magari non è un problema software. O prima del Nero 6 era tutto ok?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi goblin » 21/01/05 13:28

Come ho già detto, prima di Nero 6 era tutto okay.
Ho scoperto una cosa importante: con una versione precedente di Nero 6, precisamente la 6.6.0.3, mi da "funzione non implementata DVDRW IDE1008 \ H1 \ T1" e si blocca tutto.
Con l'ultima versione, la 6.6.0.5 (o penultima che sia) masterizza ma in modo anomalo con tutte le grane sopraelencate.

Ora, il mio masterizzatore sfrutta il bus IDE1008 (viene mostrato anche all'avvio del PC).

Facendo una ricerca con Google salta fuori che anche ad altri da lo stesso problema su questo bus.

C'è qualcun'altro che possiede questo bus?
Ricordo che i CD li masterizza correttamente, solo con i DVD c'è 'sto problema.
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Postdi Dylan666 » 21/01/05 13:42

Fra ultima è penultima la differenza non è poca, perché fra i bug corretti nella nuova versione ci potrebbe essere proprio il tuo. Perchè non provare a mettere l'ultimissima versione allora? ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi goblin » 21/01/05 20:05

Niente, non va. Idem come le altre versioni anche x la 6.6.0.6.
Ritorno alla vecchia 6.3.1.5 e non se ne parla più. :P

Ciao Dylan e grazie di tutto! ;)
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Postdi Triumph Of Steel » 21/01/05 23:21

io ho un masterizzatore DVD della NEC, non ho ancora provato a masterizzare DVD, e sinceramente non so se sfrutta il BUS che dici tu...
di conseguenza non so se ho lo stesso problema.

il tuo che marca è? intanto vediamo se questo è lo stesso...
se ho tempo domani compro un DVD-RW e faccio le prove...
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi goblin » 22/01/05 08:57

E' un'Olidata, 8 x.
Nella barra degli strumenti c'è una finestra che ti indica il tipo di recorder e il suo bus. Cosa ti appare?

Nel frattempo ho fatto una scoperta a dir poco SCONVOLGENTE! :evil:
Anche la versione 6.3.20 ora soffre dello stesso problema.
A me pareva di ricordare di no. Mi sbagliavo di brutto. :cry:

(Ho 2 partizioni con W2K e su entrambe accade la stessa cosa).
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Postdi Triumph Of Steel » 22/01/05 11:45

mhmh a questo punto non è il tuo masterizzatore??

Il log di Nero mi dice questo
Codice: Seleziona tutto
Nero version: 6.3.1.25 (Nero Express)
Recorder:             <_NEC DVD_RW ND-3500AG>   Version: 2.17 - HA 0 TA 0 - 6.3.1.25
Adapter driver:      <atapi>                   HA 0
Drive buffer  :      2048kB
Bus Type      :      default (0) -> ATAPI, detected: ATAPI
CD-ROM:               <_NEC     DVD_RW ND-3500AG>Version: 2.17 - HA 0 TA 0 - 6.3.1.25
Adapter driver:      <atapi>                   HA 0


oggi vedi se riesco a comprare un DVD-RW...
ti faccio sapere...
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi goblin » 22/01/05 17:09

Che sia il mio masterizzatore?
D'accordo che l'ho pagato 60€ ma almeno che duri qualche mese in più..!! :cry:
Devo fare altre prove con altri programmi ma la cosa che più conta è che sui CD
non succede nulla! Accade solo sui DVD. :neutral:

Questo è il risultato del log:

Recorder: <DVDRW IDE1008> Version: 0055 - HA 1 TA 1 -
6.6.0.6
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI

Riassumendo:
faccio partire la masterizzazione; si apre il cassetto e si chiude da solo. dopo
quasi un minuto, si apre nuovamente e se non lo chiudo manualmente (il pulsante
non è attivo in questa fase), la masterizzazione non parte.
Una volta chiuso, la scrittura sul supporto avviene normalmente.
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Postdi Triumph Of Steel » 22/01/05 21:32

un dubbio.. il masterizzatore è +R o -R ??
e i dvd che usi sono compatibili con il masterizzatore??
nel senso sono +R o -R come i masterizzatore...

cmq ho sottomano 5 DVD-RW (mannaggia, singoli non li avevano e ne ho dovuti prendere 5)..
ora provo e ti faccio sapere...
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi Triumph Of Steel » 22/01/05 21:58

ho provato con Nero 6.6.0.1 e funziona..
non ha detto niente di particolare e il DVD funziona regolarmente..
nessun tipo di errore..

stessa cosa con la versione 6.6.0.6...

Provato con DVD+RW

in futuro proverà anche con DVD-R, appena ho della roba da masterizzare :)
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi goblin » 22/01/05 22:05

Io invece ho scoperto che CDBurnerXP Pro 3 non soffre di quel problema!!
Userei volentieri quello al posto di Nero perchè è freeware ed è fin carino ma uso alcuni programmi che sono associati a Nero.
Non so proprio cosa guardare.

GRAZIE comunque!!! :-? :-? :-?
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Postdi Bunne » 23/01/05 00:05

hem.. io ho grandi problemi con NERO.. Ho la versione 6.3.1.25 e non c'è verso di utilizzarlo!!

Devo fare numerosi DVD DATI ma ogni volta che avvio una scrittura si inceppa ogni cosa.. nero apre e richiude numerose volte il lettore/masterizzatore e alla fine lo lascia aperto.. e se non riavvio lo sportellino non va + dentro.. ho provato con diversi dvd (tutti -r) ma il problema non si è risolto..

Il mio masterizzatore è: LG GMA4082B 8x DVD+/- R/RW..

Qualcuno sa consigliarmi altri programmi per fare DVD DATI? (magari leggeri xkè avendo 56k non posso permettermi di scaricare trial troppo pesanti).

Comunque, se puo essere utile, quando masterizzo dvd (inteso come film) con clone dvd o altri non si verifica nessun problema (e pure quando masterizzo CD con lo stesso nero)..

Grazie per l'aiuto :)
Bunne
Utente Senior
 
Post: 161
Iscritto il: 27/03/04 17:00

Postdi goblin » 23/01/05 08:59

Benvenuto nel club! :-?
Che bus hai? Anche tu l'IDE1008?
Avatar utente
goblin
Utente Senior
 
Post: 166
Iscritto il: 05/11/02 20:29
Località: Novi Ligure

Postdi Bunne » 23/01/05 09:59

goblin ha scritto:Benvenuto nel club! :-?
Che bus hai? Anche tu l'IDE1008?

Ebbene sì... mannaggia ho urgente bisogno di fare DVD DATI e non so come risolvere il problema.. :-?
Bunne
Utente Senior
 
Post: 161
Iscritto il: 27/03/04 17:00

Prossimo

Torna a Software Windows


Topic correlati a "Nero 6.6.x.x ma vi funziona??":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti