Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Non mi parte XP - Schermata strana senza user

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Non mi parte XP - Schermata strana senza user

Postdi christazio » 24/11/04 10:10

Mi è capitata una cosa stranissima!!! all'avvio di Xp mi compare la schermata della scelta degli utenti, ma io non ho utenti e mi si presenta questa schermata...che faccio?

Immagine
christazio
Utente Junior
 
Post: 46
Iscritto il: 27/10/04 11:12

Sponsor
 

Postdi hydra » 24/11/04 10:16

Ma ti succede di continuo? Prova ad accedere in modalità provvisoria e controllare il registro eventi. Casomai prova a cambiare le impostazioni di accesso e disconnessione (sempre se dalla provvisoria riesci) da pannello di controllo - utenti. Riavvia e prova inserendo il nome utente. Se riesci a entrare prova a tornare alla modalità classica ma dall'utente (se hai privilegi di amministratore, ma se sei l'unico utente penso di si). ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi christazio » 24/11/04 10:22

Ma ti succede di continuo?

da giovedì si...sempre quando lo accendo sia normalmente che in modalità provvisoria che ripristinando l'ultima config funzionante

Prova ad accedere in modalità provvisoria e controllare il registro eventi.

anche in provvisoria mi da la stessa schermata e non mi fa entrare

*********************************************************
le uniche cose che posso fare è riavviare spegnere e mettere in stand by
christazio
Utente Junior
 
Post: 46
Iscritto il: 27/10/04 11:12

Postdi hydra » 24/11/04 10:41

Neanche in provvisoria ti fa entrare come amministratore? :eeh:
Hai fatto qualcosa prima che ti succedesse?
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi christazio » 24/11/04 10:54

no nulla di che direi....

ieri sera ho anche reinstallato xp (senza formattare) e mi da lo stesso problema

se faccio R (ripristina) mi chiede una password che non ho mai inserito quando ho installato Xp :eeh:
christazio
Utente Junior
 
Post: 46
Iscritto il: 27/10/04 11:12

Postdi Dylan666 » 24/11/04 13:19

Nota il link microsoft e varie risposte a fondo pagina:

http://www.experts-exchange.com/Operati ... 93293.html
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi christazio » 24/11/04 15:32

ho risolto reinstallandoci sopra Xp :undecided: adesso dovrò reinstallare i programmi :(
christazio
Utente Junior
 
Post: 46
Iscritto il: 27/10/04 11:12

Postdi Dylan666 » 24/11/04 15:37

Ma perché formattate per qualunque cretinata? :aaah :-? :cry:
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi christazio » 24/11/04 15:39

non ho formattato ho sovrascritto.... :roll:
christazio
Utente Junior
 
Post: 46
Iscritto il: 27/10/04 11:12

Postdi Sergio1983 » 24/11/04 15:40

christazio ha scritto:ho risolto reinstallandoci sopra Xp :undecided: adesso dovrò reinstallare i programmi :(


Non che sia una bella soluzione, dal momento che così hai perso anche il Service Pack e tutte le patch. Salvati i dati e formatta tutto. Impiegherai 1 ora in più, ma avrai la certezza di un sistema pulito. E magari, già che ci sei, creati due partizioni, una per XP e una per i dati, così che in caso di problemi puoi accedere alla seconda senza dover per forza usare la prima.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi christazio » 24/11/04 15:43

grazie del consiglio :) già adesso ho un disco per il OS e uno per i dati :D una domanda...come posso fare un'immagine del pc pulito in modo che se dovesse succedere infilo il cd e riparte tutto? penso sia Ghost giusto?
christazio
Utente Junior
 
Post: 46
Iscritto il: 27/10/04 11:12

Postdi Sergio1983 » 24/11/04 15:44

christazio ha scritto:se faccio R (ripristina) mi chiede una password che non ho mai inserito quando ho installato Xp :eeh:


La password dell'amministratore in Windows XP Home Edition è certamente vuota. Per cui ti bastava dare INVIO alla richiesta ed andavi avanti... ;)
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi hydra » 24/11/04 15:46

Esatto, devi fare un'immagine con il Ghost o il DriveImage. ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi Dylan666 » 24/11/04 15:48

christazio ha scritto:non ho formattato ho sovrascritto.... :roll:


Ma che sovrascrivi a fare che poi i programmi te li devi mettere da capo? Se lo fai per i file scaricati/prodotti creati una partizione come dice Sergio. E fai dei backup su CD ogni tanto in modo che il materiale che perdi in caso di disgrazia irreparabile sia minimo. E la prossima volta pensa che prima di formattare tutto hai:

  1. Gli articoli sul sito Microsoft
  2. Ripristino ultima configurazione sicuramente funzionante
  3. Ripristino configurazione di sitema
  4. Console di ripristino di emergenza
  5. Installazione riparatoria


Ecc...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Non mi parte XP - Schermata strana senza user":

Nuovo user
Autore: djbrake1977
Forum: Forum off-topic
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti