Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Non si vedono i file!

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Non si vedono i file!

Postdi al3ssio » 04/11/04 17:44

Ogni volta che eseguo un'operazione di cancellazione, spostamento (taglia-incolla), download file, questi continuano a vedersi nel luogo di origine e non nel luogo di destinazione finche' non premo il tasto AGGIORNA! Non credo sia normale... consigli per risolvere il problema?


Grazie,

Al3ssio
al3ssio
Utente Senior
 
Post: 234
Iscritto il: 08/05/04 15:59

Sponsor
 

Postdi Dylan666 » 04/11/04 18:58

Problemi di svuotamento della ram... Prova a tenerla meno impegnata usando meno cose contemporaneamente, oppure aggiungine altra o ancora usa un programmino per ottimizzarla:
http://www.pc-facile.com/CachemanXP_s289/

Forse uno scandisk + deframmentazione + pulitura file temporanei un po' aiuterebbe.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi al3ssio » 04/11/04 19:36

scandisk, defrag, eliminazione temporanei sempre fatti, ho anche aumentato la RAM (512) e l'unico programma aperto è DC++, leggo che utilizzo file paging 229MB.

Mi sembra cmq strano
al3ssio
Utente Senior
 
Post: 234
Iscritto il: 08/05/04 15:59

Postdi Dylan666 » 04/11/04 19:39

Controlla gli errori nel sistema operativo (non hai detto quale hai).
Il file paging io continuo a preferirlo gestito dal sistema...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi al3ssio » 04/11/04 19:42

ho XP Home, e come faccio a controllare gli errori? Purtroppo, sigh, non capisco cosa intendi per file paging controllato dal sistema, io ho letto questa voce facendo CTRL ALT CANC ed immaginando che si trattasse della Ram usata...
al3ssio
Utente Senior
 
Post: 234
Iscritto il: 08/05/04 15:59

Postdi Dylan666 » 04/11/04 19:45

È una impostazione avanzata che trovi nel pannello Sistema mi pare...

Per il resto vedi l'Event Viewer (vai su Start>Esegui e scrivi eventvwr.msc)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi al3ssio » 08/11/04 00:12

No, i problemi riscontrati sono solo quelli da me suddetti (niente schermate blu).

Poi oggi per caso ho visto sotto C/ questo file gendel32.exe e mi ha preso il panico! Una ricerca su google mi ha fatto scoprire (solo su siti stranieri, in italia nessuno sembra conoscerlo!) che è uno spyware associato a programmi p2p (alcuni dicono e-mule, anche se io non ho mai installato questo software!), ma né Spybot, né adaware hanno mai rilevato alcunchè! Che devo fare? Mica posso semplicemente cancellarlo? (Magari!)
Inoltre, mi sembra che i processi attivi siano aumentati (non so quanto la cosa sia da imputare allinstallazione del sp2 o dipenda da gendel32), eccone alcuni che mi "sembrano" nuovi:

alg.exe
dkservice.exe
ccsetmgr.exe
ctfmon.exe
realsched.exe
atiptaxx.exe
lsass.exe
symwsc.exe
csrss.exe
carpserv.exe


Ultima cosa, lanciando il comando eventvwr.msc da ESEGUI in
1)APPLICAZIONE ho alcuni errori con ORIGINE:
application hang
application error

2)SISTEMA ho errori con ORIGINE:
dcom
service control manager
dhcp
atapi
acpiec
disk


Quindi, riassumendo, dopo aver dato tutte queste informazioni:

1)Cosa devo fare con Gendel32.exe?

2)I processi attivi sono tuti regolari? Qualcuno puo' essere eliminato? E per evitare che si riavvi alla prossima riaccensione, come faccio?

3)Quegli errori rilevati sono gravi e, soprattutto, sono legati agli inconvenienti avuti dal mio pc e a Gengel32.exe?

4)E' il caso che scarichi qualche altro spyware (oltre ai due gia citati) per provare a far piazza pulita di Gendel32?


Grazie infinite
al3ssio
Utente Senior
 
Post: 234
Iscritto il: 08/05/04 15:59

Postdi Dylan666 » 08/11/04 01:16

Di Gende su Google c'è traccia, ma non mi sono letto i link... Fallo e vedrai che 2 o 3 ipotesi su cosa sia le trovi.

Per i processi leggi qui:
http://www.pc-facile.com/guide.php?t=148946
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi al3ssio » 08/11/04 12:22

purtroppo quando vado a lanciare l'exe di hijackthis mi appare il seguente messaggio di errore:

"Impossibile avviare l'applicazione specificata. MSVBVM60.DLL non e' stato trovato. Una nuova installazione dell'applicazione potrebbe risolvere il problema".


Cosa faccio?


P.S.
Ho aperto un topic relativo esclusivamente a Gendel32.exe, puoi aiutarmi a capirci qualcosa? Ricercando ho avuto informazioni contrastanti, alcune tragiche (virus che dopo 45 riavvii dovrebe cancellare tutto) altre rassicuranti (basta cancellare l'exe in questione). Il topic ha per oggetto: Gendel32.exe
al3ssio
Utente Senior
 
Post: 234
Iscritto il: 08/05/04 15:59

Postdi Dylan666 » 08/11/04 13:18

al3ssio ha scritto:"Impossibile avviare l'applicazione specificata. MSVBVM60.DLL non e' stato trovato. Una nuova installazione dell'applicazione potrebbe risolvere il problema".


Come è scritto nel sito hai bigno delle librerie del Visual Basic 6 che prendi da qui:
http://download.microsoft.com/download/ ... n60sp5.exe
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Non si vedono i file!":


Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti