Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi NETMEETING dopo l'installazione di SP2 Win Xp

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Postdi FiloCarter83 » 14/11/04 20:54

Ciao, forse ho scoperto qualcosa!Ho notato che facendo il test della velocità adsl, quando sono collegato in videoconferenza, essa scende a meno di 256, mentre appena stacco, torna subito a 640!e ho provato tantissime volte.Quando sono in videoconferenza, la linea che misura la velocità rimane ferma all' inizio dei 256!Come si può fare, x risolvere?
FiloCarter83
Utente Senior
 
Post: 137
Iscritto il: 02/05/04 13:05
Località: Cagliari

Sponsor
 

Postdi Sergio1983 » 14/11/04 23:03

Beh, la videoconferenza assorbe molta banda, dunque è normale che mentre sei connesso, la velocità rimanente del collegamento sia inferiore.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi FiloCarter83 » 15/11/04 00:16

ok, però dipende da questo rallentamento, il fatto di vedere tutto frastagliato e lentissimo, e quindi forse c'è qualcosa che confligge!
FiloCarter83
Utente Senior
 
Post: 137
Iscritto il: 02/05/04 13:05
Località: Cagliari

Purtroppo non c'e' speranza

Postdi nuoto67 » 18/11/04 17:39

Ragazzi purtroppo non c'e' speranza pare... Ho contattato il team tecnico della microsoft esponendo loro il problema e mi hanno risposto che difficilmente si risolve... anzi è molto improbabile (a parte ovviamente disinstallare il SP2 e ritornare al SP1).
Se a qualcuno interessa mando le risposte inviatemi dal Team..

Bye.... :roll: :roll: :roll:

:diavolo: :diavolo: :diavolo: :diavolo: :diavolo:
nuoto67
Newbie
 
Post: 2
Iscritto il: 18/11/04 17:31

Postdi FiloCarter83 » 18/11/04 20:08

Sì, ma almeno c'è un motivo?E perchè succede solo ad alcuni e ad altri no??!
FiloCarter83
Utente Senior
 
Post: 137
Iscritto il: 02/05/04 13:05
Località: Cagliari

Postdi FiloCarter83 » 25/11/04 19:12

Ciao, un signore gentilissimo dell' assistenza mi ha ripsosto così:
netmeeting e' oramai un prodotto di vecchia generazione infatti utilizza l'emulazione win 95 , provo a darle qualche consiglio su come provare a risolvere il problema anche se sono abbastanza scettico proprio perche' il prodotto e' oramai datato - provi a vedere se entrando negli strumenti di ne
tmeeting e scegliendo condivisione ( selezioni condividi a 16,8 milioni di colori ) risolve il problema , una altra soluzione potrebbe essere cambiare l'emulazione di netmeeting da 95 a win 2000 - start - programmi - accessori - verifica compatibilta' programmi -
Tenga presente che tutte le funzioni di netmeeting sono state inserite nel messenger e potrebbe essere una soluzione alternativa nel caso non risolvesse il problema.

Si potrebbe provare a disinstallare e reinstallare il netmeeting ( testato su xp home ) e lo si fa in questo modo :
Andate su start ->esegui ed inserire questa stringa:
C:\windows\System32\rundll32.exe setupapi,InstallHinfSection NetMtg.Remove 132 msnetmtg.inf
una volta disinstallato basta andare in c:\windows\inf trovare il file msnetmtg.inf fare clic col tasto destro e scegliere installa (deve avere il cd di winxp).

Un altro tentativo potrebbe essere quello di aggiornare le direct x all'ultima versione .

Col service pack 2 alcuni programmi P2P possono andare molto lenti. La ragione principale è che la SP2 imposta il numero delle connessioni massime simultanee in attesa a 10, il file che le imposta e' il tcpip.sys , se utilizza dei programmi di sharing , provi a non utilizzarli e lasciare tutta la b
anda al netmeeting , in ogni caso abbiamo verificato ( e lo ha constatato anche lei ) che una adsl 640 quando utilizza netmeeting come prestazioni scende a 250 perche molta banda viene utilizzata dal programma , secondo me potrebbe essere questo il problema ( utilizzo di molta banda e strozzatura n
el numero di connessioni simultanee in attesa ( rallentamento nella ricezione di pacchetti )) , questa strozzatura e' stata fatta per evitare ad hackers e virus di fare lo scan delle porte in ascolto in modo sistematico , esistono delle patch in rete , ovviamente non sono nostre in quanto e' stato
fatto proprio per la sicurezza .
Provi anche ad andare nel pannello di controllo - strumenti di amministrazione - servizi e vedere se il servizio QoS RSVP e impostato su manuale - se non lo e' , lo imposti su manuale
Provi anche ad aprire nelle eccezioni del firewall queste porte
TCP porte 522, 389, 1503, 1720 and 1731.
Come ultima cosa provi a verificare anche le risorse che utilizza sul pc quando e' in funzione metmeeting , lo puo fare dal task manager - processi e vedere se qualche processo satura l'utilizzo delle risorse del pc , in quanto oltre ad utilizzare molta banda il problema potrebbe essere sull'utiliz
zo delle risorse del pc , in questo caso provi a chiudere qualche processo non importante e magari provi anche a modificare la risoluzione del video .

Provate, ditemi qualcosa!
FiloCarter83
Utente Senior
 
Post: 137
Iscritto il: 02/05/04 13:05
Località: Cagliari

Postdi nuoto67 » 30/11/04 16:17

Hanno risposto allo stesso modo anche a me. Probabilmente hanno le risposte codificate.
Ovviamente provato tutto quanto indicato ma i risultati sono nulli

:evil:
nuoto67
Newbie
 
Post: 2
Iscritto il: 18/11/04 17:31

Precedente

Torna a Software Windows


Topic correlati a "Problemi NETMEETING dopo l'installazione di SP2 Win Xp":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti