Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemone con REGCLEANER

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problemone con REGCLEANER

Postdi Lupos » 30/09/04 16:51

Ciao a tutti, mi sono appena iscritto ed è la prima volta che posto qui. Sono sicuro, dopo aver girato tanto in rete, che qui riuscirete ad aiutarmi a risolvere il mio problema. Ho installato Regcleaner 4.3 sul mio pc:
-Win XP Pro sp1
-Norton SWork 2004
-Tutti gli agg. microsoft

ma, ad ogni tentativo di avvio, il prog nn parte, anche se compare nella lista processi del "Task manager"! Come mai?
Ho installato e disinstallato diverse volte, ma il risultato nn cambia!!
Ho scaricato più versioni che ho trovato, ma idem!
Ho installato lo stesso prog su altri pc e funzionava su tutti! (win 2000, win 98, win Xp pro senza sp1 e senza Norton)
Il problema è da ricercarsi nella SP1 e nella presenza del Norton???
Siccome conosco bene l'enorme utilità di questo prog, gli altri mi hanno sempre fatto molto casino, capirete come sia importante per me poterlo utilizzare!!! Qualcuno mi sa aiutare???
Grazie in anticipo a tutti!!!
Ciao

NB: prima di agg l'XP e il Norton, il prog mi funzionava alla grande!!!
Lupos
Newbie
 
Post: 1
Iscritto il: 30/09/04 16:36

Sponsor
 

Postdi Dylan666 » 30/09/04 16:58

Se è colpa del norton lo capisci facilmente: lo disattiviv e provi a lanciare il Regcleaner ;)

PS: aggiorna win allo SP2 ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi dado » 30/09/04 20:30

A me regcleaner non ha mai dato problemi qd avevo norton 2003 e xp ancora fermo al sp1... e non me li da neppure ora con il sp2. :o

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi ecasa » 14/01/05 16:09

Salve , di recente a casa di un amico con XP pro con SP1 ho trovato la stessa identica cosa di lupos , solo che il mio amico - che non ha internet - non ha il norton ma un altro antivirus che nn ricordo.

Anche lui trova regcleaner solo nei processi del task manager ma non nelle applicazioni .

Gentilmente qualcuno ha in'idea in merito ?
Grazie e saluti .
ecasa
Utente Junior
 
Post: 56
Iscritto il: 13/09/04 14:43

Postdi Dylan666 » 14/01/05 19:26

Stessa proposta: ha provato a usarlo disattivando l'antivirus?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

anche a me

Postdi moltom » 14/03/05 14:32

ahh...non mi sento più solo.....
anch'io ho lo stesso identico problema......
ho xp sp1 AVG come antivirus......
ho disabilitato ogni forma di difesa del pc......ma niente
reg cleaner non parte!!!!!!
si mette bello bello nei processi...ma di aprirsi nada!
Attendo fiducioso un risolutivo helpppppp :D
moltom
Utente Junior
 
Post: 29
Iscritto il: 14/03/05 12:30

Postdi Dylan666 » 14/03/05 15:11

se in modalità provisoria parte allora chiudete i vari processi nella modalità normale fino a capire se ce ne è uno che interferisce e individuare quale sia.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi moltom » 15/03/05 16:40

cioè prima proviamo se parte avviando windows in mod provv
poi riavviamo in mod norm e chiudiamo i processi uno ad uno fino a che non troviamo quello che appena chiuso permette a regcleaner di partire....
giusto?
moltom
Utente Junior
 
Post: 29
Iscritto il: 14/03/05 12:30

Postdi Dylan666 » 15/03/05 16:55

sì esatto.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Avevo lo stesso problema

Postdi knight » 15/03/05 17:13

Ciao a tutti
avevo lo stesso problema con RegCleaner , ho risolto cosi :
(Nota che eseguo RegCleaner da un'icona sul desktop)
Click Destro sull'icona e poi click su Proprietà,
nella finestra Compatibilità spuntare la voce " Esegui il programma in
modalita' compatibilità per : "
e nella finestra a cascata selezionare :
"Windows 98/Windows ME "
applicare e poi OK.
A me ora funziona.
Fatemi sapere.
Ciao
knight
Newbie
 
Post: 2
Iscritto il: 15/03/05 17:03

Postdi Taurusfp » 15/03/05 17:15

Avevo anche io lo stesso problema, sapete come ho risolto, ho gettato regcleaner nel cestino!!!!! e ho messo su jv16 Power tools che sostituiste alla perfezione regcleaner!! ciao a tutti
Taurusfp
Newbie
 
Post: 3
Iscritto il: 14/03/05 19:03

Postdi Mikizo » 15/03/05 17:20

Soluzione empirica ma indubbiamente valida.

Strano che funzioni perchè jv16 include regcleaner (l'autore è lo stesso) quindi in pratica stai usando lo stesso programma...
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi moltom » 16/03/05 12:53

belo bello stanotte provo......eh eh
ho troppo bisogno di quel programma..... :lol:
moltom
Utente Junior
 
Post: 29
Iscritto il: 14/03/05 12:30

Postdi moltom » 17/03/05 11:20

ecco cosa ho fatto
- provata compatibilità con 2000 e NT ma non parte lo stesso
- provata compatibilità con win 98-ME parte ma quando vado a fare "pulizia del registro/eseguili tutti" a circa metà del lavoro si pianta e non da più segni di vita .
- provata compatibilità con win 95 quando vado a fare "pulizia del registro/eseguili tutti" a circa metà del lavoro sembra piantarsi ma vedo l'hd lavorare dopo poco finisce il lavoro.

Premetto che quando avevo il 2000 durante la pulizia non aveva alcun rallentamento

ora le mie domande sono queste......

-che cosa cambia al programma quando si mette quei fleg di compatibilità, servono solo per farlo partire o ne compromettono le capacità/prestazioni?

- jv16 Power tools è facile da usare come regcleaner? tenendo conto che io uso due uniche funzioni, quella di pulizia sopraesposta e la rimozione manuale delle voci relative a programmi appena disintallati

grazie
moltom
Utente Junior
 
Post: 29
Iscritto il: 14/03/05 12:30

Postdi knight » 17/03/05 14:34

Quando lo fai partire e non parte , prima di farlo ripartire apri Task Manager e controlla che non sia in background , se lo e' lo termini e sei pronto ad eseguirlo un'altra volta.
Ripeto a me funziona benissimo , sia a casa che in ufficio , e in ufficio ne ho 6 di pc !!
knight
Newbie
 
Post: 2
Iscritto il: 15/03/05 17:03

Postdi moltom » 17/03/05 16:57

è la prima cosa che ho provato.....
ma chiaramente non ne vuole sapere di partire
il fatto che sui tuoi pc purtroppo non è indicativo visto che io potrei avere un processo in che tu non hai che magari lo blocca.... :D
moltom
Utente Junior
 
Post: 29
Iscritto il: 14/03/05 12:30

Postdi moltom » 17/03/05 17:14

il fatto che sui tuoi pc funzioni purtroppo non è indicativo.... :D
moltom
Utente Junior
 
Post: 29
Iscritto il: 14/03/05 12:30

Postdi Jonesy » 18/03/05 00:32

Prova jv16.

RegCleaner non funziona su certi sistemi multiprocessore. Credo che dunque difetti anche su qualche pentium con hyperthreading.
Nel mio portatile con sp1 infatti non funziona mentre sull'athlon di casa funziona anche con l'sp2.

Ciao
Jonesy
Utente Senior
 
Post: 160
Iscritto il: 17/09/02 01:17

Postdi Jonesy » 18/03/05 00:34

...però sotto wine, con linux, mi funziona benissimo anche sul portatile... :D
Jonesy
Utente Senior
 
Post: 160
Iscritto il: 17/09/02 01:17

Postdi moltom » 18/03/05 09:27

oK provo jv16.......solo volevo sapere....


-che cosa cambia al programma REG CLEANER quando si mette quei fleg di compatibilità, servono solo per farlo partire o ne compromettono le capacità/prestazioni?

- jv16 Power tools è facile da usare come regcleaner? tenendo conto che io uso due uniche funzioni, quella di pulizia sopraesposta e la rimozione manuale delle voci relative a programmi appena disintallati

grazie
moltom
Utente Junior
 
Post: 29
Iscritto il: 14/03/05 12:30

Prossimo

Torna a Software Windows


Topic correlati a "Problemone con REGCLEANER":

problemone
Autore: killed
Forum: Reti, ADSL e wireless
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti