Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

URL che non se ne vanno

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

URL che non se ne vanno

Postdi RunDLL » 16/09/04 12:51

Ciao a tuti e grazie per leggere la mia richiesta: ho fatto di tutto, cancellato la cronologia di Internet Explorer, cancellato i cookies, cancellato gli Internet Temporany File compreso cancellare manualmente i file dalla cartella, eliminato i moduli dal tab "Contenuto" delle Opzioni di Internet Explorer. Ho anche usato Ccleaner. Inoltre ho scandagliato il registro di configurazione alla ricerca di questi URL e non c'è nessuna chiave. Niente quando vado in Internet Explorer e nella barra dell'indirizzo scrivo www. ecco che salta fuori l'indirizzo completo di un sito. Facendo le operazioni sopra descritte mi ha cancellato tutto tranne 4-5 URL che non se ne vanno ed ho notato che questi URL sono presenti anche nelle "Opzioni" dove va inserita la pagina iniziale preferita, infatti se vi scrivo qualcosa ecco che compare tutta la lista di questi URL che non se ne vanno. Ho notato che questi URL sono presenti anche nel comando "Esegui" anche là quando vado a scrivere www compare tutta la lista. Come potrei risolvere? Il sitema operativo è Windows XP.
Grazie a tutti e tanti saluti.
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Sponsor
 

Postdi Dylan666 » 16/09/04 12:55

Vedere poche righe sotto le tue sarebbe stato comodo magari:
http://www.pc-facile.com/forum/viewtopic.php?t=22368

Prova la soluzione del registro. Se non va (potresti aver cercato male nel registro) potresti essere sotto attacco spyware (dal tipo di indirizzi lo si dovrebbe facilmente intuire).
Ultima modifica di Dylan666 su 16/09/04 12:56, modificato 1 volte in totale.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi hydra » 16/09/04 12:55

Appena risposto circa cinque minuti fa su un altro thread

He he, registro ;)
  • HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs.
Cancella tutti gli url1, url2 ecc (quelli che ti interessano). 8)



Cerca prima di postare (altrimenti verrai cazziato.....) ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi RunDLL » 16/09/04 15:16

Ehm, vi ringrazio del caziamento e per avermi risposto :D
"Purtroppo" il caziamento è ingiusto 8) l'avevo già controllata la chiave in oggetto ed è vuota dopo che ho fatto tutte le procedure elencate, tra l'altro come ho già detto, metto nel comando "cerca" del registro una parte dell'URL, per esempio se l'URL è http://www.miosito.it, inserisco "sito" e non mi trova niente di niente. Gli URL sono 4-5, ho messo una parte di ognuno nel "cerca" e il risultato è stato sempre zero. Ciao
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Postdi RunDLL » 17/09/04 08:19

Ciao a tutti, dopo aver provato anche programmi anti spyware quali Spybot S&D, AdAware SE e Hijack This senza ottenere un risultato positivo, ho provato "Free History Eraser" programma free che si trova a questo indirizzo: http://smartprotector.com/eraser/free-h ... eraser.htm

In questo modo ho risolto. Ciao e grazie a chi ha risposto o si è interessato.
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Postdi hydra » 17/09/04 09:00

Cmq se hai xp è impossibile che non ti trovi gli url nel registro. Hai controllato? ;)
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi RunDLL » 17/09/04 22:04

Sì ho controllato, con il comando "Trova" dove ho messo tutto l'url, solo parti dell'url in vari modi. Non ha trovato nulla di nulla. La chiave TypedURL... Vuota.
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Re: URL che non se ne vanno

Postdi Basjsta » 18/09/04 10:38

RunDLL ha scritto:Ciao a tuti e grazie per leggere la mia richiesta: ho fatto di tutto, cancellato la cronologia di Internet Explorer, cancellato i cookies, cancellato gli Internet Temporany File compreso cancellare manualmente i file dalla cartella, eliminato i moduli dal tab "Contenuto" delle Opzioni di Internet Explorer. Ho anche usato Ccleaner. Inoltre ho scandagliato il registro di configurazione alla ricerca di questi URL e non c'è nessuna chiave. Niente quando vado in Internet Explorer e nella barra dell'indirizzo scrivo www. ecco che salta fuori l'indirizzo completo di un sito. Facendo le operazioni sopra descritte mi ha cancellato tutto tranne 4-5 URL che non se ne vanno ed ho notato che questi URL sono presenti anche nelle "Opzioni" dove va inserita la pagina iniziale preferita, infatti se vi scrivo qualcosa ecco che compare tutta la lista di questi URL che non se ne vanno. Ho notato che questi URL sono presenti anche nel comando "Esegui" anche là quando vado a scrivere www compare tutta la lista. Come potrei risolvere? Il sitema operativo è Windows XP.
Grazie a tutti e tanti saluti.


Hai provato a scansionare il tuo pc con SpyBot ?
Prova e fammi sapere.
Basjsta
Rispetto x tutti.
"Un mio passaggio, per comprendere meglio"
Basjsta
Utente Senior
 
Post: 155
Iscritto il: 23/11/01 01:00
Località: Lago di Garda

Postdi Dylan666 » 18/09/04 11:38

RunDLL ha scritto:Sì ho controllato, con il comando "Trova" dove ho messo tutto l'url, solo parti dell'url in vari modi. Non ha trovato nulla di nulla. La chiave TypedURL... Vuota.


Hai de-selezionato "stringa intera" e selezionato "dati", vero?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi RunDLL » 18/09/04 13:44

Dylan666 ha scritto:Hai de-selezionato "stringa intera" e selezionato "dati", vero?


sì fatto anche quello...
Cmq come ho risolto l'ho postato più sopra dove si legge anche che ho usato Spybot (risposta per Basjsta, che ringrazio). Ciao
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Postdi Dylan666 » 18/09/04 17:20

Quindi probabilmente eri sotto attacco spyware ;)
In futuro per problemi simili devi guardare qui:

http://www.pc-facile.com/guide.php?t=111274
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi RunDLL » 18/09/04 20:33

Però le chiavi run le avevo già controllate e per di più ho fatto la scansione con i 3 principali antispyware :o
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Postdi Dylan666 » 19/09/04 04:51

Mica c'è scritto SOLO quello: c'è scritto anche di usare spybot (che ha risolto il tuo caso) o ad-aware.
Comunque probabilmente quello che ti dava problemi era uno BHO (Browser Helper Object).


PS: ma se i 2 programmi PRINCIPALI anti-spyware sono quelli che ho nominato sopra, come hai fatto a provarne 3 che non fossero quelli? Quali sarebbero quelli che avevi provato? :undecided:
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi RunDLL » 19/09/04 08:55

Ehm... Se leggi un po' più su leggi tutto quello che ho provato 8)
Comunque oltre alle classiche cancellazioni della cronologia e modili dalle "Options" di Internet Explorer, a scandagliate a destra e manca nel registro, scansioni con vari antivirus e tools (F-prot, Stinger, Vcleaner e Avast! Virus Cleaner) senza trovare un minimo di virus. Oltre alla scansione con Spybot S&D, Hijack This e AdAware SE (i 3 programmi principali antispyware) sempre con risultato negativo (non è stato Spybot a risolvermi il problema) e dopo aver provato CCleaner (programma per cancellare l'history di IE oltre ad altre funzioni) sempre con risultato negativo, il problema me lo ha risolto "Free history eraser". Ciao
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Postdi Dylan666 » 19/09/04 16:15

RunDLL ha scritto:scansioni con vari antivirus e tools (F-prot, Stinger, Vcleaner e Avast! Virus Cleaner) senza trovare un minimo di virus.



Millesima volta che lo ripeto: fenomeni del genere NON sono virus, ma al massimo spyware! È totalmente inutile far girare il Noron o roba simile!

sempre con risultato negativo (non è stato Spybot a risolvermi il problema)


È la lettura veloce del messaggio qui sotto che mi ha confuso

RunDLL ha scritto:Cmq come ho risolto l'ho postato più sopra dove si legge anche che ho usato Spybot (risposta per Basjsta, che ringrazio). Ciao


Comunque il programma che hai usato fa le solite cose:

Internet history logs stored on your hard drive;

Internet Cookies,

Recycle bins on every drive in your system;

empty Temporary Internet Files (caches and other media files);

Recent documents list;

index.dat files - no matter how many of them you have;

The drop down URL list from IE;


Strano che non hai risolto "a mano", mi rimarrà sempre il dubbio che non hai cercato bene... :roll:
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi RunDLL » 19/09/04 19:42

Strano che non hai risolto "a mano", mi rimarrà sempre il dubbio che non hai cercato bene...


Come sei malfidato :D
Scherzo scherzo ;)

Il computer non era mio è di uno che di questi "disastri" li fa spesso, la prossima volta che gli risuccede te lo faccio sapere :)

Riguardo a "Free history eraser", sì effettivamente è un programma che fa le solite cose però anche CCleaner è un programma che fa le solite cose eppure non mi ha funzionato. Ciao
Avatar utente
RunDLL
Utente Senior
 
Post: 350
Iscritto il: 14/01/04 13:25

Postdi Dylan666 » 19/09/04 19:47

RunDLL ha scritto:Riguardo a "Free history eraser", sì effettivamente è un programma che fa le solite cose però anche CCleaner è un programma che fa le solite cose eppure non mi ha funzionato. Ciao


Questo è vero, te ne do atto, me se ne deduce che gli indirizzi erano contenuti in un posto più o meno "standard" ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "URL che non se ne vanno":


Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti