Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Icone HTM sbagliate dopo aggiornamento a Internet Explorer 6

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Icone HTM sbagliate dopo aggiornamento a Internet Explorer 6

Postdi ale83_webmaster » 15/09/04 21:27

Apro questo topic per poter chiedere informazioni e assistenza su tanti piccoli problemi che il mio PC ha quotidianamente e su alcune curiosità sempre riguardanti il mio PC; apro un solo topic per non aprirne tanti in cui fare solo qualche piccola domanda che avrebbe al massimo un paio di risposte. Ad ogni modo, distinguerò ogni singola domanda numerandola ed attrinbuendogli un titolo.

Per cominciare, ecco tutte le caratteristiche del mio PC (tratto da Aida32):
Computer:
Sistema operativo Microsoft Windows ME 4.90.3000 (WinMe Retail)
Service Pack Nessuno
Internet Explorer 6.0.2800.1106 (IE 6.0 SP1)
DirectX 4.08.01.0881 (DirectX 8.1) da aggiornare
Data / Ora 2004-09-14 / 22:18

Scheda madre:
Tipo processore Intel Pentium II, 333 MHz (5 x 67)
Nome scheda madre PCChips M715
Chipset scheda madre Intel i440LX/EX AGPset
Memoria di sistema 64 MB (SDRAM)
Tipo BIOS AMI (07/15/95) Release 04/01/99
Porta di comunicazione Porta di comunicazione (COM1)
Porta di comunicazione Porta di comunicazione (COM2)
Porta di comunicazione Porta stampante (LPT1)

Scheda video:
Adattatore video Trident 3DImage 9750 Linear Accelerated for AGP (v6.20.6944h) (4 MB)
Acceleratore 3D Trident 3DImage 975
Schermo Samsung SyncMaster 753s (HVBT219580)

Multimedia:
Periferica audio C-Media CMI8330 Audio Adapter

Memorizzazione:
Unità floppy GENERIC NEC FLOPPY DISK
Unità disco GENERIC IDE DISK TYPE47 Maxtor 6E030L0 (DiamondMax Plus 8 da 30GB)
Unità ottica LG CD-ROM CRD-8521B (52x CD-ROM)
Unità ottica SAMSUNG CD-R/RW SW-248B (48x/16x/48x CD-RW)

Partizioni:
C: (FAT32) 25740 MB (23035 MB disponibili)
D: (FAT32) 2849 MB (2419 MB disponibili)

Periferiche di input:
Tastiera Tastiera standard 101/102 tasti o Microsoft Natural Keyboard
Mouse Mouse seriale standard
Periferica di gioco C-Media game port driver

Rete locale:
Adattatore di rete PPP Adapter.
Adattatore di rete PPP Adapter.
Modem Conexant SoftK56 Data,Fax,Voice PCI Modem

Periferiche:
Stampante Impact ColorFax
Stampante Lexmark X73 All-in-one
Stampante Symantec Fax Starter Edition
Periferica USB Hub USB generico
Periferica USB InkJet Color Printer
Periferica USB Lexmark X73 MFP Scanner
Periferica USB SpeedTouch 330 ADSL Modem

DMI:
ale83_webmaster
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Sponsor
 

Icone di Internet Explorer 6 non aggiornate

Postdi ale83_webmaster » 15/09/04 21:30

Problema n. 1
Icone di Internet Explorer 6 non aggiornate

È un problema che, forse, non è capitato solo a me, dato che ho visto su alcuni PC all'università che hanno lo stesso problema.
Ho installato Internet Explorer 6 nel mio PC dopo che quest'ultimo aveva installato la versione 5 inclusa in Windows ME. Dopo aver riavviato le icone dei programmi (Internet Explorer e Outlook Express) e poche altre si erano aggiornate, mentre quelle delle pagine salvate in formato HTML e dei collegamenti a pagine web erano le icone di IE5 e IE4 rispettivamente; inoltre anche altre icone (i file della rubrica, trova file su Internet, trova contatti, ecc.) non erano aggiornate. Ho provato a cambiarle manualmente in Opzioni cartella > Tipi di file, ma quando seleziono l'icona aggiornata e clicco su OK, mi appare l'icona vecchia. Mi accade, poi, che a volte all'improvviso si aggiornano le icone, ma al riavvio del PC ritornano quelle vecchie. Altre volte mi è successo che dopo un po' di tempo le icone poi si aggiornavano da sole e rimanevano quelle per sempre (solo che poi ho dovuto formattare l'hard disk e sto al punto di partenza).
Le domande sono:
  • È un bug di IE6 :?:
  • Come devo fare per aggiornare le icone e farle rimanere quelle per sempre :?:
  • Perché non si aggiornano automaticamente quando installo IE6 :?:
ale83_webmaster
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Postdi Dylan666 » 15/09/04 22:24

Prima che spari una raffica di problemi ti invito a leggere CON ATTENZIONE la Immagine Netiquette:

9. Non più di un paio di domande non correlate in un post.
Esiste la possibilita` di postare un numero virtualmente infinito di richieste. Inoltre il dover rispondere a piu` domande porta inevitabilmente a grande confusione


Comunque quel problema l'ho avuto pure io sul mio ME. Quando mi ricordo come l'ho risolto ti posto.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 15/09/04 22:40

È plausibile che io abbia adottato la soluzione descritta per utlima qui:

  1. Vai su Start > Esegui e scrivi Explorer
  2. Vai in Strumenti > Opzioni Cartella > Tipi di file
  3. Selezione i file HTM Premi Avanzate e Cambia icona (fino a qui è quello che avevi già fatto)
  4. Digita il percorso all'EXE di Internet Explorer e scegli tra le icone che ti propone
  5. Fai lo stesso per i file HTML


Attualmente il percorso che mostra il mio PC per le icone HTM è:

C:\PROGRA~1\INTERN~1\iexplore.exe
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Icone di Internet Explorer 6 non aggiornate

Postdi ale83_webmaster » 15/09/04 22:47

ale83_webmaster ha scritto:Ho provato a cambiarle manualmente in Opzioni cartella > Tipi di file, ma quando seleziono l'icona aggiornata e clicco su OK, mi appare l'icona vecchia.


Mi hai detto la stessa cosa che ho già fatto io.
ale83_webmaster
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Postdi Dylan666 » 15/09/04 22:52

Sì ma con MANUALMENTE non è detto che tu intendessi DIGITARE il percorso, magari avevi usato il mouse (NON è quello che hai fatto, vero?);)

Sicuro che hai lo stesso che ho detto io? Anche col percorso breve stile DOS?

Prova con l'altra soluzione di quel link
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 15/09/04 23:00

Comunque è un problema già trattato: se cercassi prima di postare faresti il bene di molti... :evil:

http://www.pc-facile.com/forum/viewtopi ... one+htm%2A
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi ale83_webmaster » 17/09/04 12:29

Ho cercato e non ho trovato nulla: il problema che hai capito tu è diverso (e anche i link che mi hai segnalato non c'entrano nulla con il mio problema); lì si parla di icone per i file *.htm e *.html MANCANTI, io invece ho parlato di NON AGGIORNATE.
Ho provato sia a mettere il percorso in formato DOS che in formato Windows, ma è la stessa cosa.
Comunque faccio un elenco di tutte le icone che non si sono aggiornate (forse faccio prima a elencare quelle che lo hanno fatto: IEXPLORE.EXE, cioè Internet Explorer, MSIMN.EXE, cioè Outlook Express, WAB.EXE, cioè la Rubrica); tutte le altre icone non si sono aggiornate (file HTML, file URL, file WAB, trova su internet e trova contatti, opzioni internet).
Capito ora qual è il problema?
ale83_webmaster
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Postdi Dylan666 » 17/09/04 14:13

ale83_webmaster ha scritto:lì si parla di icone per i file *.htm e *.html MANCANTI, io invece ho parlato di NON AGGIORNATE.


Forse non ci capiamo: a te invece dell'icona della E blu per i file HTML cosa appare? Quella bianca come per i file sconosciuti?
Intendo questa:

Immagine

Oppure cosa?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 17/09/04 20:42

Forse intendi che non c'è stato questo cambiamento?

Immagine

Strano, perché in teoria i file con le vecchie icone dovrebbero essere sparite, quindi dovresti ritrovarti al massimo con quella bianca. In linea di massima prova le stesse soluzioni, come quella di cancellare e ricreare i file HTML dalla lista dei file. Ma tra le icone proposte dal nuovo Explorer, quella di destra (la nuova) c'è, vero?

PS: non mi sembra un problema vero e proprio...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi ale83_webmaster » 17/09/04 21:24

Ciao, innanzitutto scusa per non averti risposto subito, ma ho letto il messaggio all'università e non avevo le immagini a disposizione.
Comunque il "problema" (nel vecchio titolo di questo topic c'è scritto "piccoli problemi") è quello che hai detto nell'ultimo messaggio.
Quando provo a cambiare manualmente le icone, nella finestra dove devo scegliere l'icona appare queela IE6, ma se faccio clicc su OK, mi compare di nuovo quella IE5.
ale83_webmaster
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Postdi Dylan666 » 18/09/04 11:40

Te l'ho detto, prova a togliere gli HTML dalla lista e ricreali
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi ale83_webmaster » 18/09/04 18:36

E devo fare lo stesso con i file WAB e tutti gli altri?
ale83_webmaster
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove

Postdi Dylan666 » 19/09/04 04:45

Mmmmm... per gli HTML sono sicuro che esista il modello già pre-impostato nel menù di ME per gli altri non so. Intanto guarda se funziona per loro.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi ale83_webmaster » 19/09/04 21:03

Problema risolto!

Era un problema di impostazioni dello schermo o di scheda video; infatti, stavo giocando a Pinball a schermo intero e quando sono tornato a Windows le icone si erano aggiornate.
(Dimenticavo di dire che cancellando i file HTM non cambiava niente)
Ho riavviato e sono tornate le vecchie icone.
Allora mi sono messo un po' a giocare modificando i colori dello schermo, cioè mettevo a 256 colori e poi tornavo a 16,8 milioni di colori e si aggiustava tutto. Poi ho riavviato e le icone erano ancora quelle aggiornate.

Se non si è risolto definitivamente (nel senso che se riavvio nuovamente le icone sono ancora quelle vecchie), siamo comunque vicini alla soluzione.

Grazie comunque dell'aiuto! CIAO!!! :)
ale83_webmaster
Avatar utente
ale83_webmaster
Utente Senior
 
Post: 390
Iscritto il: 25/01/03 21:18
Località: Casagiove


Torna a Software Windows


Topic correlati a "Icone HTM sbagliate dopo aggiornamento a Internet Explorer 6":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti