Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Impossibile avviare il servizio

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Impossibile avviare il servizio

Postdi Dax0r » 13/07/04 14:31

Tempo fa avevo disabilitato il servizio "Accesso periferica Human interface" e altri servizi inutili seguendo varie guide su internet.Ora ho un joystick che per funzionare bene necessita di questo servizio,ma non si avvia più!
Infatti quando vado ad avviarlo mi dice:

"Impossibile avviare il servizio Accesso periferica Human interface au computer locale.
Errore 2: impossibile trovare il file specificato."

Specifico che questo servizio non ha dipendenze se non dal servizio "Remote procedure call" che è ovviamente avviato(infatti non si può disabilitare)...
ho messo come tipo di avvio automatico ma non si avvia lo stesso.

Ho cercato molto sia su google sia sul sito microsoft.com ma non ho trovato nulla...

Chi sa aiutarmi?
Dax0r
Utente Senior
 
Post: 163
Iscritto il: 13/09/03 14:32

Sponsor
 

Postdi luna11 » 13/07/04 22:24

Ma è un joystick USB ?
In questo caso prova a vedere in Gestioni periferiche lo stato delle porte USB
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi Dax0r » 14/07/04 19:58

ho controllato ma il problema non sono le porte usb che funzionano normalmente.il problema è che con quel servizio disattivato molti tasti non funzionano quindi l'unico modo e riuscire a riattivare quel servizio...
Dax0r
Utente Senior
 
Post: 163
Iscritto il: 13/09/03 14:32

Postdi The_ALL » 15/07/04 12:21

ma che guida hai letto che ti dice di disabilitare quei servizi?magari ti dicono di cancellare anche voci sul registro per le porte usb....
casomai semplicemente disabiliti da bios le porte usb se non intendi usarle.
che sistema operativo hai? per xp ti consiglio di reinstallare la servicepack.inoltre dipende se hai usb 1.1 o 2.0,quindi controlla se nel bios hai disabilitato il supporto "legacy" e abilitalo.
inoltre controlla che sia abilitata anche la funzione "Remote Procedure Call" altrimenti il servizio non ti partira'.
Play For Destruction.
Play For Fun.
The_ALL
The_ALL
Utente Senior
 
Post: 103
Iscritto il: 18/07/02 08:30

Postdi pjfry » 15/07/04 13:22

forse se fai un 'sfc /scannow' ti ripara qualche file :roll:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Dax0r » 16/07/04 13:41

Intanto grazie per le risposte...

ma che guida hai letto che ti dice di disabilitare quei servizi?magari ti dicono di cancellare anche voci sul registro per le porte usb....
casomai semplicemente disabiliti da bios le porte usb se non intendi usarle.


ho letto la famosa guida di black viper.Non ho cancellato nessuna chiave nel regedit,semplicemente avevo disabiltato qualche servizio inutile per gudagnarne in prestazioni(meno ram occupata).

che sistema operativo hai? per xp ti consiglio di reinstallare la servicepack.inoltre dipende se hai usb 1.1 o 2.0,quindi controlla se nel bios hai disabilitato il supporto "legacy" e abilitalo.
inoltre controlla che sia abilitata anche la funzione "Remote Procedure Call" altrimenti il servizio non ti partira'.


ho xp home e usb 2.0.Ma precisamente,il supporto "legacy" a cosa serve?
ah,ovviamente il servizio Rpc è attivo altrimenti non solo non partirebbe quel servizio,ma anche windows...

forse se fai un 'sfc /scannow' ti ripara qualche file


l'ho fatto ma è tutto come prima...però mi diceva di inserire il cd di windows xp con sp1 perchè dei file erano stati sostituiti e non erano originali...però dubito che c'entri col fatto che non posso avviare il servizio perchè mi succede da quando ho installato una patch per ie scaricata da un sito...
cmq adesso prendo il cd di winxp + sp1 e vedo cosa succede...



bye
Dax0r
Utente Senior
 
Post: 163
Iscritto il: 13/09/03 14:32


Torna a Software Windows


Topic correlati a "Impossibile avviare il servizio":

Streaming impossibile
Autore: Padus
Forum: Reti, ADSL e wireless
Risposte: 19

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti