Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Barra di ricerca autoinstallata in Internet Explorer

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Barra di ricerca autoinstallata in Internet Explorer

Postdi Sniper » 22/06/04 07:09

Salve a tutti
per navigare su un sito che richiedeva cookies e java, ho dovuto disabilitare le protezioni del mio firewall (Outpost) e con somma sorpresa (nemmeno troppa alla fine), lanciando ad aware ho trovato un numero considerevole di spyware e file malevoli.

Ho eliminato 122 spyware, ma è rimasta una barra su internet explorer denominata "QSearch", quick search credo si chiami che ad aware e spybot non sono in grado di disinstallare.

Avete idea di come rimuoverla?
Server:
Celeron 2.0 @ 2.5, 1GB DDR PC2700, MSI 845PE MAX2, GFti4800, SB Au.2, XP pro SP2, Slackware 10.1
Client:
P4 2.4 @ 2.5, 1GB DDR Pc3200, Jetway P4P400DAZ, FX5700, XP pro SP2, Slackware 10.1
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Sponsor
 

Postdi cassioli » 22/06/04 07:52

Ho appena trovato questo sito (perche' mi si e' installata la barra MySearch in explorer e devo levarla...), magari ti puo' essere utile:
Diet K

Cerca "MySearch" nel testo.
cassioli
Utente Senior
 
Post: 1014
Iscritto il: 05/03/04 11:02

Postdi dado » 22/06/04 10:04

Sennò con Regcleaner (lo scarichi dalla nostra sezione download) prova a cercare questo QSearch nel registro e tra le applicazioni installate x rimuovere le chiavi relative e disinstallare il programmino invadente.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Re: Barra di ricerca autoinstallata in Internet Explorer

Postdi Sergio1983 » 22/06/04 17:43

Sniper ha scritto:Salve a tutti
per navigare su un sito che richiedeva cookies e java, ho dovuto disabilitare le protezioni del mio firewall (Outpost) e con somma sorpresa (nemmeno troppa alla fine), lanciando ad aware ho trovato un numero considerevole di spyware e file malevoli.


Non riesco a capire il nesso tra questi avvenimenti: per navigare su un sito non dovrebbe essere necessario modificare le impostazioni del firewall, salvo casi particolarissimi, ma piuttosto le impostazioni del browser. Inoltre l'aver disattivato momentaneamente il firewall non spiega (se hai Windows patchato correttamente) l'installazione di spywares e file malevoli (che forse, dunque, avevi già prima senza saperlo).

In ogni caso ti possono essere utili anche CWShredder e Hijackthis, oppure i programmi già in tuo possesso, ma eseguiti in modalità provvisoria.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Sniper » 22/06/04 22:39

x Sergio:
Non riesco a capire il nesso tra questi avvenimenti: per navigare su un sito non dovrebbe essere necessario modificare le impostazioni del firewall, salvo casi particolarissimi, ma piuttosto le impostazioni del browser.

Utilizzando Outpost Pro ho disabilitato Activex Java Flash immagini GIF Cookies Java Script e VB Script come politica di default, infatti come noterai il tasto "quote" non mi funziona... dovrei riabilitare i componenti disattivati (oppure scrivere il comando html).

Ho trovato la directory in cui si installava la barra, era una dir temporanea e l'ho cancellata e pare che la barra sia scomparsa.
Sto setacciando con Regcleaner per rimuovere le voci non utilizzate.

Grazie a tutti per le risposte e l'aiuto ;)
Server:
Celeron 2.0 @ 2.5, 1GB DDR PC2700, MSI 845PE MAX2, GFti4800, SB Au.2, XP pro SP2, Slackware 10.1
Client:
P4 2.4 @ 2.5, 1GB DDR Pc3200, Jetway P4P400DAZ, FX5700, XP pro SP2, Slackware 10.1
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Postdi Sergio1983 » 22/06/04 22:47

Ok, tutto chiaro. Usa anche Crap Cleaner, a me funziona benissimo ed è costantemente aggiornato, a differenza di RegCleaner, il cui sviluppo freeware è cessato quasi 1 anno fa (ora è disponibile a pagamento ed ha mutato il nome in RegSupreme).
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Sniper » 22/06/04 23:46

CCleaner è davvero utile, come gli altri tool che mi avevi consigliato :)
Grazie ancora
Server:
Celeron 2.0 @ 2.5, 1GB DDR PC2700, MSI 845PE MAX2, GFti4800, SB Au.2, XP pro SP2, Slackware 10.1
Client:
P4 2.4 @ 2.5, 1GB DDR Pc3200, Jetway P4P400DAZ, FX5700, XP pro SP2, Slackware 10.1
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Postdi Sergio1983 » 23/06/04 00:13

Di nulla! ;) Se hai bisogno posta ancora...
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte


Torna a Software Windows


Topic correlati a "Barra di ricerca autoinstallata in Internet Explorer":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti