Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Mail in uscita con inwind

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Postdi Mikizo » 14/02/02 07:35

Salve ragazzi, ho un problema strano con l'invio di mail dal mio account inwind (Mikizo@inwind.it).
Il problema (stranissimo) è questo:
capita che qualcuno dal forum di pc-facile mi scriva in privato all'indirizzo in questione. Fin qui tutto ok, ricevo la mail, scrivo la risposta (a volte utilizzando l'opzione di risposta di OE a volte creando un nuovo mess) e la metto nella posta in uscita.
A questo punto, all'atto dell'invio la mail mi viene puntualmente respinta dal server che mi dice di non riconoscere l'indirizzo del destinatario.
Ora, la cosa ancora più strana è che se provo ad inviare una mail da questo account ad un altro di quelli che posseggo (libero, katamail...) la mail parte e arriva puntualmente. Ciò dovrebbe significare tra l'altro che ad es. il server mail.inwind.it (SMTP) è corretto e funziona.
Com'è possibile?
Siete voi che siete fantasmi?
Il forum è su Marte?

La cosa mi capita da un po', finora ho sempre risolto usando un altro account, ma, sapete com'è, vorrei capire cos'è che non capisco... :-?
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Sponsor
 

Postdi semidoppio » 14/02/02 09:34

Ho avuto lo stesso problema anch'io...se ho capito giusto il tuo ...Ho capito che succede quando cerco di inviare posta con un account libero e sono connesso al server di inwind.
La soluzione potrebbe essere che cambi l'account con cui invii quel messaggio...lo fai semplicemente cliccando sulla freccetta del campo Da: (se usi Outlook Express, e hai più account registrati) sennò devi trovare tu la soluzione...a me così nn mi da più errore... se sei collegato con inwind spedisci con account inwin e viceversa con libero... Ogni account ha tra le sue impostazioni il server di posta in uscita...ho scoperto a mie spese che ciascuno dei due provider se deve inviare posta lo fa solo usando il proprio server in uscita.
Spero di esserti stato utile.. Ciao
Sul sito di Mai Dire Gol...hanno pubblicato una mia canzone! La trovi su http://www.maidireweb.it/mdweb/mp3/mp3-tscout.php
oppure Scarica mp3
semidoppio
Utente Junior
 
Post: 68
Iscritto il: 24/09/01 01:00
Località: Perugia

Postdi Triumph Of Steel » 14/02/02 17:02

In poche parole, come dice semidoppio, devi controllare che nelle proprietà delle tue e-mails sia settato l'SMTP del provider con cui ti colleghi ad internet...
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi Mikizo » 14/02/02 19:28

Ovviamente semidoppio ha ragione, libero (con cui sono connesso col contratto tempozero) è diventato l'unico account da cui posso spedire....
Semidoppio dice anche
La soluzione potrebbe essere che cambi l'account con cui invii quel messaggio...
ma questa non è una vera soluzione perchè appunto vuol dire che non posso più usare inwind a meno di connettermi con inwind (cosa che non ho alcuna intenzione di fare, visto che già pago una flat!)

Mi resta un dubbio: ma Libero e Wind non sono la stessa compagnia, ormai?


xTOS: non capisco cosa vuoi dire, non posso certo dare all'account inwind l'SMTP di libero, il server di libero mi rifiuterebbe perchè non mi riconoscerebbe come utente!

<font face=verdana size=-2>[ Questo messaggio è stato modificato da: Mikizo il 14/02/02 12:37 ]</font>
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi dado » 14/02/02 20:26

In pratica TOS vuol dire che in ogni account, come smpt devi metter l'smtp del provider con cui ti colleghi. Ad es se ti colleghi con libero, puoi usare un'indirizzo di posta di inwind, nel cui account metterai il pop di inwind ma l'smtp di libero! E ciò x qualunque account.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Mikizo » 14/02/02 20:26

Ho anche provato ma non funziona!
Questa è la risposta:
Impossibile trovare l'host "mail.libero.it". Verificare che il nome immesso per il server sia corretto. Account: 'mikizo@inwind', Server: 'mail.ilibero.it', Protocollo: SMTP, Porta: 25, Protezione (SSL): No, Errore socket: 11001, Numero di errore: 0x800CCC0D



<font face=verdana size=-2>[ Questo messaggio è stato modificato da: Mikizo il 14/02/02 13:30 ]</font>
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi Mikizo » 14/02/02 21:46

Allora... per testardaggine ho riprovato a fare come diceva TOS ed ora funziona...
Riesco cioè a inwiare mail con l'indirizzo di inwind usando la connessione di libero, ovviamente con l'SMTP di libero al posto di quello di inwind.
Mea culpa!
L'errore che ricevevo prima (facendo la stessa cosa! non ho neppure riavviato!) era probabilmente dovuto ad un problema momentaneo di libero.
Grazie ragazzi :)
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi dado » 14/02/02 22:13

In data 14/02/02 14:46, Mikizo ha scritto:

Allora... per testardaggine ho riprovato a fare come diceva TOS ed ora funziona...
Riesco cioè a inwiare mail con l'indirizzo di inwind usando la connessione di libero, ovviamente con l'SMTP di libero al posto di quello di inwind.
Mea culpa!
L'errore che ricevevo prima (facendo la stessa cosa! non ho neppure riavviato!) era probabilmente dovuto ad un problema momentaneo di libero.
Grazie ragazzi :)


Voilà! Appunto ciò che ti ha detto col dono della sintesi TOS... :D :lol: ...e che io ho cercato di spiegarti un pò per le lunghe! :P

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Mikizo » 14/02/02 22:28

x dado
Si, avevate detto tutti e tre la stessa cosa, anche semidoppio...
Che vuoi, TOS sa come strappare l'applauso! :D
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside


Torna a Software Windows


Topic correlati a "Mail in uscita con inwind":

Lunghezza indirizzo e mail
Autore: nikita75
Forum: Discussioni
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti