Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

internet explorer ver. 6.0

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

internet explorer ver. 6.0

Postdi valeria_1977 » 21/02/04 11:26

Ciao a tutti,
vi ringrazio anticipatamente per la vostra disponibilità. Da qualche settimana dopo la disconnessione da internet, con il browser internet explorer versione 6.0, mi compare un messaggio di errore che recita:" Explorer Questo programma ha eseguito un operazione non valida e sarà terminato. EXPLORER ha provocato un errore di pagina non valida nel modulo <sconosciuto> in 0000:5f4908c2." Dopo avere cliccato "chiudi" apparentemente non succede nulla, ma questo errore mi preoccupa.
A volte invece di modulo sconosciuto l'errore e` sul modulo kernel32.dll.
Il sistema operativo e` windows 98 SE, e forse il problema si e` presentato dopo avere aggiornato l'explorer da 5.5 a 6 attraverso windows update.
Mi potete aiutare?
Grazie.
Saluti, Valeria.
valeria_1977
Utente Senior
 
Post: 173
Iscritto il: 21/02/04 11:12

Sponsor
 

Postdi Dylan666 » 21/02/04 11:39

L'aggiornamento di per sé naturalmente non ha nulla di male, anzi.
Hai fatto anche gli aggiornamenti che sono usciti per IE 6 ? In caso contrario falli. Il problema si presenta in coincidenza con eventi particolari (apertura di filmati, di file Flash ecc.)? La causa potrebbe essere attribuita a qualche programma che hai installato di recente e che integrandosi col browser potrebbe dargli problemi?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi valeria_1977 » 21/02/04 11:49

Quale aggiornamento mi consigli di fare?
valeria_1977
Utente Senior
 
Post: 173
Iscritto il: 21/02/04 11:12

Postdi piercing » 21/02/04 11:49

sembrerebbe che l'errore non sia affatto legato ad Internet Explorer... ma al sistema... sicura che ti capita solo in navigazione?

dai una buona passata di programmi antispyware e con un antivirus straaggiornato...
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi valeria_1977 » 21/02/04 11:57

Mi capita solo dopo la disconnessione da internet....
valeria_1977
Utente Senior
 
Post: 173
Iscritto il: 21/02/04 11:12

Postdi Dylan666 » 21/02/04 12:03

Una passatina per controllare gli spyware la farei, ma anche gli aggiornamenti non sono un male ;)

Per il primo caso scaricati dalla sezione download di questo sito AD-aware
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi valeria_1977 » 21/02/04 12:21

Se riavviassi windows update..... e` la procedura corretta per scaricare i nuovi aggiornamenti di IE?
Mi potrebbe aiutare il programma RegCleaner?
valeria_1977
Utente Senior
 
Post: 173
Iscritto il: 21/02/04 11:12

Postdi Dylan666 » 21/02/04 12:26

Il windows update fallo comunque, per il tuo problema forse è più specifico e facile da usare l'AD-aware (freeware e in italiano)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Sergio1983 » 21/02/04 15:53

valeria_1977 ha scritto:EXPLORER ha provocato un errore di pagina non valida nel modulo <sconosciuto> in 0000:5f4908c2


Explorer.exe NON è Internet Explorer, ma Esplora Risorse (l'ex File Manager di Windows 3.x per capirci). Il problema è pertanto dovuto alla shell di Windows e non direttamente al browser: ovviamente il consiglio di fare un sano Windows Update vale sempre, ma controllerei anche l'esistenza di eventuali programmi anti-dialer installati (a volte creano problemi) e l'aggiornamento dei driver del modem, che non ci hai detto se 56k o ADSL. Anche una passata di Ad-Aware può essere utile, e come hai detto tu, anche una pulizia del registro. Per quest'ultimo compito però ti consiglio EasyCleaner, perché è più semplice da usare.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi valeria_1977 » 22/02/04 11:54

In tutti i forum in cui ho scritto per aiuto nessuno mi ha risposto, vi faccio i miei complimenti.... ma purtroppo il problema persiste.
Vi elenco tutte le operazioni da me eseguite:
1. installato ed eseguito AD-AWARE che ha eliminato 191 files;
2. avviato antivirus Norton che ha trovato 2 files infetti e ripuliti, purtroppo ho dimenticato di segnare il virus trovato;
3. avviato windows update: dei numerosi aggiornamenti proposti ho installato solo "Aggiornamento per l'arresto in presenza di connessioni di rete" per windows 98 SE, purtroppo ho una connessione ad internet molto lenta quindi scaricare tutto quello proposto significava lasciare il PC connesso per 1 settimana;
4. ho scaricato il programma RegCleaner, perché Easycleaner è diventato a pagamento, ma purtroppo non riesco a capire come funziona.
Mi potreste ancora dare un aiutino??????

GRAZIE.
valeria_1977
Utente Senior
 
Post: 173
Iscritto il: 21/02/04 11:12

Postdi Sergio1983 » 22/02/04 13:44

1. Hai aggiornato le definizioni di Ad-Aware prima di eseguire il controllo? A volte comunque una sola analisi non basta: aggiornalo e ri-eseguilo, e vedrai che trova altri elementi;

2. Hai aggiornato le definizioni del Norton Antivirus? Non ti preoccupare per il nome del virus, l'importante è che sia stato eliminato con successo dal PC: per verificare manda in esecuzione un'altra scansione completa di tutti i dischi;

3. Windows Update è importante: proprio non riesci a scaricare tutti gli aggiornamenti critici? Quanti MB ti segnala? Perlomeno installa quelli di dimensione minore, lasciando perdere gli aggiornamenti da più di 2-5 Mb che farai uno alla volta in seguito.

4. Per quanto riguarda EasyCleaner ti ho mandato un MP.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Sergio1983 » 22/02/04 13:52

Sergio1983 ha scritto:ma controllerei anche l'esistenza di eventuali programmi anti-dialer installati (a volte creano problemi) e l'aggiornamento dei driver del modem, che non ci hai detto se 56k o ADSL


L'hai fatto?
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

AVEVO LO STESSO PROBLEMA!!!!

Postdi manubanango » 22/02/04 14:56

Quando ho letto msg, nn credevo ai miei occhi, mi sembrava di leggere copia del mio.
Per mesi ho combattuto, non sono serviti aggiornamenti, controlli spy-ware, ad-aware ecc. Diro' una banalita', ma secondo me' era un problema di qualche bug di Windows.
Per risolvere ho dovuto formattare ed re-installare da capo, avendo cura di seguire alla lettera le sequenze di installazione, e sopratutto controllare settaggi scheda video. Puo' darsi,(sono un profano), che qualche 'script', piu' malizioso di altri abbia cambiato qualche settaggio.
Avro' detto qualche cavolata, ma dopo mesi di problemi adesso tutto funziona come deve.
manubanango
Utente Senior
 
Post: 118
Iscritto il: 13/10/03 00:30

Re: AVEVO LO STESSO PROBLEMA!!!!

Postdi Sergio1983 » 22/02/04 15:13

manubanango ha scritto:Per risolvere ho dovuto formattare


Anch'io la pensavo così fino a poco tempo fa, poi il buon (anzi, ottimo :lol:) Dylan666 mi ha convinto del contrario. Per risolvere un problema come quello di valeria_1977 bisogna lavorare molto, aggiornare Windows, aggiornare i driver, fare un po' di controlli, però come tempo è sempre meno impegnativo di una formattazione... per quello la considero ormai solo l'ultima spiaggia, l'extrema ratio delle soluzioni informatiche. Se nessuno di noi saprà aiutarla a risolvere il problema, le dovremo proprio consigliare di formattare, ma spero che non si debba arrivare a tanto!

Nel frattempo ne approfitto per consigliare a valeria_1977 questa procedura passo-passo:

1) Elimina tutti i programmi inutili che hai sul PC da Pannello di Controllo :arrow: Installazione applicazioni;

2) Aggiorna Windows attraverso Windows Update (perlomeno gli aggiornamenti critici, come ti ho consigliato prima);

3) Aggiorna i driver di tutte le periferiche che hai sul PC;

4) Esegui Ad-Aware, SpyBot e l'Antivirus tutti aggiornati con le ultime definizioni possibili;

5) Esegui DustBuster XP;

6) Esegui EasyCleaner e pulisci il registro.

Io faccio così quando devo tentare di risolvere un problema ad un mio amico. Spero che serva anche nella tua circostanza.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte

Postdi Dylan666 » 22/02/04 16:23

valeria_1977 ha scritto:4. ho scaricato il programma RegCleaner, perché Easycleaner è diventato a pagamento, ma purtroppo non riesco a capire come funziona.


Il RegCleaner a disposizione su questo sito è ancora nella vecchia versione freeware: http://www.pc-facile.com/software.php?id=28
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi valeria_1977 » 23/02/04 15:54

Oggi ho riavviato il Norton Antivirus e mi ha ritrovato nuovamente un virus chiamato backdoor.trojan in 2 file, purtroppo pero` non riesco a capire perche` non lo elimina. Ho riavviato 3 volte l'antivirus lo ha individuato sempre ma non lo ha mai eliminato.
Potrebbe essere questo virus la causa del mio problema?
Perche` il Norton non riesce ad eliminarlo?
valeria_1977
Utente Senior
 
Post: 173
Iscritto il: 21/02/04 11:12

Postdi Dylan666 » 23/02/04 15:58

Semplice, il file non viene eliminato perché probabilmente risulta in uso. Prova riavvinado il PC e premendo F8 prima che parta windows: ti dovrebbe comparire un menù nel quale scegliere varie modalità di avvio. Tu scegli Modalità provvisoria, fai partire la scansione antivirus e poi resetti. Dicci se l'eliminazione ha avuto successo.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

virus backdoor.trojan

Postdi valeria_1977 » 23/02/04 22:21

Niente da fare... neanche in modalità provvisoria mi elimina il virus.

aiuto.. sono disperata!!!!!!
valeria_1977
Utente Senior
 
Post: 173
Iscritto il: 21/02/04 11:12

virus backdoor.trojan

Postdi valeria_1977 » 23/02/04 22:29

Se eliminassi i 2 file infettati potrei debellare il virus?
I file in questione sono:
dx7vgsjoy19.zip
dx7vgsjoy19 (1).zip
Che si trovano dentro la cartella di windows\temp
valeria_1977
Utente Senior
 
Post: 173
Iscritto il: 21/02/04 11:12

Postdi Sergio1983 » 24/02/04 00:18

Prova a cancellare i file da DOS puro: procurati il disco di boot da qui; una volta scaricato il file mandalo in esecuzione e segui le istruzioni a video. Poi riavvia il PC da quel disco appena creato e, una volta raggiunto il prompt dei comandi C:\> digita i seguenti comandi:

Codice: Seleziona tutto
C:
CD\WINDOWS\TEMP
DEL *.*


e conferma. Quindi riavvia e ripeti la scansione.
E' meglio aver amato e perduto, piuttosto che non aver amato mai. (A. Tennyson)
Sergio1983
Utente Senior
 
Post: 2584
Iscritto il: 09/10/03 13:47
Località: Basso Piemonte


Torna a Software Windows


Topic correlati a "internet explorer ver. 6.0":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti