Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

aiuto virus e win xp

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

aiuto virus e win xp

Postdi pinomix » 31/12/03 19:19

un appello a tutti i guru di win xp!!!
praticamente è da quando l'ho installato nel nuovo pc che mi sono fatto, che sono oggetto di un problema serio:
ogni giorno che mi collego non passa se non mi si intrufola un file .exe virulento (worm lovsan/a); prima con il nome di mslaugh, poi con teekids e ora con msblast!
non è che mi preoccupo tanto, dato che l'ottimo avg me lo individua e lo rimuovo dopo che riavvia: è proprio questo un problema, appare una schermata che dice che è stato interrotto il procedure call (qualcosa del genere) e mi da 40 sec. prima di riavviare.
ho cercato di capire con l'altrettanto ottimo outpost (praticamente scarico software solo da pc-facile!) se ci poteva essere qualcosa di strano e mi sono accorto che ogni volta che il file tftp.exe fa una connessione outbond (perchè l'ho settato così dato che non autorizzandolo mi si arrestava ugualmente il computer), mi si verifica questa evenienza!
in effetti sono 3 i programmi "strani" (con winME non li conoscevo affatto) che mi richiedono una connessione che se non autorizzati, mi mandano in reboot il sistema: svchost.exe (totalmente trusted), mshta.exe (solo outbond) e tftp.exe (outbond).
cosa posso fare? aiutatemi per favore!!! :-)
pinomix.
pinomix
Utente Junior
 
Post: 21
Iscritto il: 06/01/03 16:23
Località: Marsala

Sponsor
 

Postdi pinomix » 31/12/03 19:33

scusate la mia poca dimestichezza con il forum: dopo aver letto il topic worm blaster mi sono accorto che era quasi sicuramente la soluzione al mio problema, non è vero? ho scaricato la patch, ho midificato il comportamento di rpc, e attendo con fiducia il riavvio perchè mi scompaia il problema! un solo appunto: non penso di essere infetto, dato che ogni giorno faccio una scansione totale e il problema mi si verifica solo se sono connesso...
Grazie a tutti!!!
e buon anno nuovo!
pinomix
pinomix
Utente Junior
 
Post: 21
Iscritto il: 06/01/03 16:23
Località: Marsala

Postdi gamma_ray » 31/12/03 20:42

Si, era il blaster. Importante è fare una scansione in modalità provvisoria e dopo aver disattivato il ripristino configurazione di sistema. Ma nel posto c'è tutto.
Buon Anno
Avatar utente
gamma_ray
Utente Senior
 
Post: 1464
Iscritto il: 09/05/03 16:27

Postdi Dylan666 » 31/12/03 20:55

Ottimo, hai capito qual era il tuo problema, ne hai trovato la soluzione e hai saputo applicarla! Continua così ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "aiuto virus e win xp":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti