Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Collegamenti ipertestuali non funzionanti

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Collegamenti ipertestuali non funzionanti

Postdi giulian22 » 31/12/03 00:47

Salve,
è da un pò di tempo che quando cerco di accedere ad una pagina web cliccando su un collegamento ipertestuale ESTERNO al Browser (Internet Explorer), e quindi situato su un documeno word, o su outlook express...non succede nulla!! Pur venendo evidenziato come collegamento ipertestuale!! Sembra che il browser non interagisca con l'esterno,ma a quando ne so quest'ultimo è radicato in windows xp (home edition)!! Quindi come può essere?

Grazie a chi mi aiuta!!
giulian22
Utente Senior
 
Post: 250
Iscritto il: 23/08/03 12:52

Sponsor
 

Postdi Dylan666 » 31/12/03 04:33

Nn è ke dipende da qualke impostazione bizzarra dell'antivirus?
Succede anke se avvii in modalità provvisoria (x escludere interferenze software)?
Hai provato a aggornare il browser?
Hai provato con un "Ripristino configurazione di sistema"?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi verbal666 » 31/12/03 12:13

giusto per capire, non ti funzionano solo i link a file o proprio qualsiasi link anche a pagine web che si aprono in _blank? non è che hai installato qualche tool per rimuovere le finestre popup (popupstopper, google toolbar etc..)?
!sto con Windows, ma amo Linux! ;)
Immagine
http://www.verbal.it
verbal666
Utente Senior
 
Post: 693
Iscritto il: 27/12/02 12:13

Postdi Dylan666 » 31/12/03 13:07

X la GoogleToolbar garantisco io, nn dà d questi problemi ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi verbal666 » 31/12/03 13:27

Dylan.666 ha scritto:X la GoogleToolbar garantisco io, nn dà d questi problemi ;)


ma allora che razza di popup stopper ha? io ho letto che stoppa le popup, da attivare o via CTRL+link o via lista bianca...
!sto con Windows, ma amo Linux! ;)
Immagine
http://www.verbal.it
verbal666
Utente Senior
 
Post: 693
Iscritto il: 27/12/02 12:13

Postdi Dylan666 » 31/12/03 13:39

Io la GoogleToolbar ce l'ho (il "Blocco popup" è attivato e la lista bianca nn l'ho toccata) eppure x aprire la finestra x leggere il tuo messaggio ho cliccato sul link dall'Outlook normalmente...

X gli altri popup-stopper nn garantisco, ma nn credo ce ne siano d così "drastici"... ma tutto è possibile nel mondo dell'informatica :lol:
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi verbal666 » 31/12/03 13:48

http://toolbar.google.com/intl/it/popup_help.html

drastico c'è il popupstopper della panicware(che uso su tutti i miei pc).... se gli dici di stoppare i popup stai certo che qualsiasi esso sia, anche utile, o premi ctrl|shift+link o il popup non lo vedi proprio.........
!sto con Windows, ma amo Linux! ;)
Immagine
http://www.verbal.it
verbal666
Utente Senior
 
Post: 693
Iscritto il: 27/12/02 12:13

Postdi giulian22 » 31/12/03 15:34

Salve
utilizzo anchio google toolbar, non so se il problema è stato causato da qualche opzione attivata involontariamente in questo tool, comunque sia ho risolto il problema riattivando un recente punto di ripristino (anche se ciò ha significato anche dovere andare a reinstallare alcuni programmi che avevo installato dopo la crezione del punto)!! Grazie della collaborazione!!

P.S. Per curiosità..quale opzione in google toolbar (una volta attiva) potrebbe causare il problema citato?
giulian22
Utente Senior
 
Post: 250
Iscritto il: 23/08/03 12:52

Postdi Dylan666 » 31/12/03 15:41

Se fosse (ma nn è) sarebbe il "Blocco popup" ke è cmq disattivabile. Prova pure a rimettere la GoogleTolbar, tanto nn è quella e anke se fosse basterebbe o disattivare l'opzione o disinstallarla ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 31/12/03 15:43

giulian22 ha scritto:Salve
anche se ciò ha significato anche dovere andare a reinstallare alcuni programmi che avevo installato dopo la crezione del punto


Forse mi concentrerei + su questi prog come fonte del problema ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi giulian22 » 31/12/03 15:49

Salve,
google toolbar non è mai stato disinstallato, comunque i programmi che ho dovuto correggere sono IncrediMail (un Client di posta) e StyleXP, non penso abbiano molto a che fare con il problema avuto!!
giulian22
Utente Senior
 
Post: 250
Iscritto il: 23/08/03 12:52

Postdi Dylan666 » 31/12/03 16:00

D x se quei programmi nn interferiscono col funzionamento dell'Explorer... Kissà cosa è stato! Io l'ho sempre detto, cercano d convincerci ke il PC sia un prodotto d logica e matematica ma in realtà è MAGIA! C'è 1 modo in cui può funzionare e infiniti motivi x dare problemi! :lol: :lol: :lol: :lol: :lol:

Ringrazia il cielo ke ora è tutto ok ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Collegamenti ipertestuali non funzionanti":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti