Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Servizi Apache e MySQL che non si avviano

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Servizi Apache e MySQL che non si avviano

Postdi Mikizo » 12/11/03 17:55

Per poter testare pagine PHP in locale ma non avendo intenzione di pasticciare con il SO, tempo fa avevo installato un programma che si chiama EasyPHP, il cui principale difetto è di essere scritto prevalentemente in francese (lingua di cui non capisco una ceppa).
Dopo un po' avevo notato che non riusciva più ad avviarmi ne' Apache ne MySQL, ma non essendo particolarmente pressante la necessità di utilizzarli (i miei esperimenti in PHP si erano arenati) avevo lasciato perdere.
Ho notato però che Maurizio74 ha fatto la scheda di un software analogo ma in italiano, WMServer Tools, per cui ho pensato di rimetterci mano: ho disinstallato con cura EasyPHP (pulizia del registro etc) e ho installato WMServer Tools .
Tutto OK, non fosse che neanche lui riesce ad avviarmi Apache e MySQL...
Se vado nei servizi di Windows e tento di avviarli manualmente, la risposta è questa:
Immagine

Da cosa può dipendere?
Posso ripristinare il percorso di cui parla il messaggio d'errore?
Sono piuttosto ignorante in materia, per cui aspetto fiducioso un'illuminazione...
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Sponsor
 

Postdi pjfry » 12/11/03 19:34

hai guardato il path indicato nelle proprietà del servizio? è esatto? magari ti è rimasto dall'installazione precedente... :roll:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Mikizo » 13/11/03 17:20

Ok, un po' di luce l'abbiamo fatta perchè effettivamente i servizi Apache e MySQL erano quelli di easyPHP (nella mia ingenuità credevo facessero parte di windows) per cui il path era effettivamente sbagliato.
Ho notato che WMServer Tools mi ha aggiunto gli stessi servizi ma con i nomi di "WMServerTools - Apache!" e "WMServerTools - MySQL", per cui finivano in fondo alla lista e non li avevo notati...
resta il problema che Apache e MySQL, seppure avviati, sembrano non funzionare...
dovrò pasticciare un po' col programma (o forse dovrei cominciare a imparare delle cosucce)
Dubbio: ma i servizi ormai inutili non si possono cancellare dall'elenco? i miei vecchi Apache e MySQL non servono più, ma non riesco ad eliminarli.
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi pjfry » 14/11/03 23:15

sai che non sò come rimuoverli dalla lista? ho paura che se non se ne vanno da soli ( :roll: ) ci sia da cancellarli nel registro...
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni


Torna a Software Windows


Topic correlati a "Servizi Apache e MySQL che non si avviano":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti