Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi di Windows 98 SE

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problemi di Windows 98 SE

Postdi Sachiel » 12/11/03 10:59

Ciao raga, ho due grossi problemi con Win98 SE:
1) quando chiudo sessione riavviando non si riavvia, cioé rimane statico sulla schermata "chiusura di Windows in corso.."
2) la risoluzione grafica, di solito settata a 65.536 colori a 800x600, alcune volte all'avvio del sistema diventa di 640x480 a 16 colori. L'unico modo x risolvere il problema é andare a ripristinare i parametri sulla tab impostazioni delle preferenze dello schermo e cliccare su applica. Quello che ottengo é un messaggio di errore irreversibile, davanti al quale posso solo spegnere il pc da interruttore e riaccenderlo, all'avvio successivo la risoluzione torna a 800x600 a 65.536 colori.
A cosa diablo possono essere dovuti questi problemi?
Premetto che ho formattato il pc xké dava messaggi di errore ad ogni avvio e perché non riuscivo ad installare Nero express (avendo acquistato un masterizzatore nuovo).
Io davvero le voglio provare tutte prima di riformattare di nuovo!!
Il pc é un P3 a 450 Mhz, alimntazione ATX, la scheda é della Silicon Technologies, stessa marca dei chipset (non posso installare i VIA Hyperion), la ram é di 64 mega, il bios é un Phoenix, scheda audio e video sono integrate, in più ho una Vodoo2 x l'accell. 3D. Le porte USB sono 2 ad una é collegata una stampante Lexmark, all'altra una makkinetta fotografica digitale. Il masterizzatore (un LG 52X24X52 )che legge anke i DVDva ad aggiungersi al cd-rom già presente in precedenza.
Vi prego aiutatemi!!
Laptop Samsung RV510 S02 | CPU Intel Pentium T4500 @ 2.30GHz | RAM 4.0 GB Dual Channel DDR3 @ 398 MHz (6-6-6-15) | MB SAMSUNG RV510, chipset Intel GL40 rev. 9 | Graphics ATI Mobility Radeon HD 545v, 512 MB | OS MS Windows 7 Home Premium 64-bit
Avatar utente
Sachiel
Utente Senior
 
Post: 222
Iscritto il: 01/03/02 11:17

Sponsor
 

Postdi Frengo78 » 12/11/03 12:00

prova a reinstallare i driver della scheda video, a disattivare le opzioni di risparmio energetico e a fare tutti i windows update prima di darti per vinto.

Welcome!
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi impensabile » 12/11/03 17:43

Hai fatto caso se quelle volte che il computer si riavvia a 640x480 hai utilizzato qualche gioco o applicazione che necessita di risoluzione differente? Il problema potrebbe essere quello (esperienza personale: il pc di un amico "perdeva" automaticamente i drivers dopo l'avvio del gioco e al riavvio del sistema la schermata di win appariva di color verde scuro senza icone e senza puntatore). Cmq disinstallare e reinstallare i driver è la scelta migliore per poter escludere la possibilità di files corrotti o danneggiati.
impensabile
Utente Junior
 
Post: 59
Iscritto il: 23/04/02 02:13

Postdi Sachiel » 12/11/03 20:16

No, le applicazioni che ho fatto girare sono normali programmi che girano nel desktop di Winzo (x farti un esempio: Fruityloops, E-Jay, Office2000...)
X quanto riguarda i driver li ho installati la prima volta, tutto é filato liscio x due giorni, poi il pc ha cominciato a dare questo genere di problemi. Ho reinstallato i driver (andando su "Nuovo hardware", facendo apparire l'elenco e selezionando "Disco driver...") credo 4 volte, alle prime 3 il computer non ne voleva proprio sapere di cambiare risoluzione, alla 4a mi dà i problemi ke ho descritto sopra.
Preciso ke gli unici driver "latest-release" sono quelli della Vodoo2 (generici 3dfx) ke non riuscivo a trovare nella scatola, x gli altri ho trovato i cd nella confezione del pc.
Per quanto riguarda Winupdate... bé il pc non é connesso ad internet così ho installato gli aggiornamenti "a mano"... Ho sbagliato??
Cmq. nel frattempo proverò a togliere il risparmio energetico. Grazie dell'aiuto raga!
Laptop Samsung RV510 S02 | CPU Intel Pentium T4500 @ 2.30GHz | RAM 4.0 GB Dual Channel DDR3 @ 398 MHz (6-6-6-15) | MB SAMSUNG RV510, chipset Intel GL40 rev. 9 | Graphics ATI Mobility Radeon HD 545v, 512 MB | OS MS Windows 7 Home Premium 64-bit
Avatar utente
Sachiel
Utente Senior
 
Post: 222
Iscritto il: 01/03/02 11:17

Postdi The_ALL » 13/11/03 10:19

per lo spegnimento di win98se c'e' una patch apposita
ttp://www.microsoft.com/windows98/downloads/contents/wurecommended/s_wufeatured/win98se/

per il video l'unico consiglio e' di non installare i driver forniti con i cd che hai ricevuto.Ma prenderti driver chipset,ide,video e quant'altro della scheda madre direttamente da internet,l'ultima versine aggionata
Play For Destruction.
Play For Fun.
The_ALL
The_ALL
Utente Senior
 
Post: 103
Iscritto il: 18/07/02 08:30

Postdi The_ALL » 13/11/03 10:21

Play For Destruction.
Play For Fun.
The_ALL
The_ALL
Utente Senior
 
Post: 103
Iscritto il: 18/07/02 08:30

Postdi Sachiel » 16/11/03 14:06

Grazie x l'aiuto,scusate il ritardo ma sono stato davvero impegnato sti giorni. farò gli aggiornamenti necessari e.. speriamo bene!
Laptop Samsung RV510 S02 | CPU Intel Pentium T4500 @ 2.30GHz | RAM 4.0 GB Dual Channel DDR3 @ 398 MHz (6-6-6-15) | MB SAMSUNG RV510, chipset Intel GL40 rev. 9 | Graphics ATI Mobility Radeon HD 545v, 512 MB | OS MS Windows 7 Home Premium 64-bit
Avatar utente
Sachiel
Utente Senior
 
Post: 222
Iscritto il: 01/03/02 11:17


Torna a Software Windows


Topic correlati a "Problemi di Windows 98 SE":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti