Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Formula excel

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Formula excel

Postdi nuvolotta » 25/05/18 17:13

Ciao penso sia la sezione giusta ho la necessità di impostare in Excel una formula che mi trasformi o in megabyte o gigabyte il valore presente (ad esempio nella cella A1) che è espresso in byte.
Grazie
nuvolotta
Utente Junior
 
Post: 15
Iscritto il: 19/02/14 14:57

Sponsor
 

Re: Formula excel

Postdi wallace&gromit » 27/05/18 15:25

Ciao nuvoletta, hai postato 2 volte la stessa domanda in 2 sezioni diverse, entrambe sbagliate. La sezione corretta per domande su Excel è "applicazioni office Windows". Comunque la tua domanda è più complessa di quanto si possa immaginare di primo acchito, perché, come spiegato qui https://it.m.wikipedia.org/wiki/Megabyte
vi sono 3 diversi metodi per definire il valore di megabyte e co. quindi dovresti innanzitutto spiegare a cosa ti serve, per calcolare la capacità di dvd ecc. o solamente le dimensioni di singoli file.
Office2016 + 2019 su win10
Avatar utente
wallace&gromit
Utente Senior
 
Post: 2054
Iscritto il: 16/01/12 14:21

Re: Formula excel

Postdi wallace&gromit » 28/05/18 07:12

Ciao Nuvolotta,
non hai dato feedback, per ora assumo la variante decimale. La formula potrebbe essere questa:
Codice: Seleziona tutto
=SE(A1>=1000000000;ARROTONDA(A1/1000000000;2)&" GB";SE(A1>=1000000;ARROTONDA(A1/1000000;2)&" MB";SE(A1>=1000;ARROTONDA(A1/1000;2)&" KB";A1&" byte")))
Office2016 + 2019 su win10
Avatar utente
wallace&gromit
Utente Senior
 
Post: 2054
Iscritto il: 16/01/12 14:21

Re: Formula excel

Postdi nuvolotta » 28/05/18 08:47

Scusa il ritardo... Ho praticamente file di ogni tipo sparsi su 4 HD diversi... Ho estrapolato tutto il contenuto e inserito in un file Excel... Ho già individuato i doppioni verificando il nome file ma volevo essere certa che fossero doppioni verificando anche la dimensione.
L'estrazione l'ho fatta da dos con il semplice dir... Ma li purtroppo mi da le dimensioni in bytes. Andrebbe bene ugualmente ma avrei preferito qualcosa di più immediato.. I bytes di 4gb sono veramente tanti
nuvolotta
Utente Junior
 
Post: 15
Iscritto il: 19/02/14 14:57

Re: Formula excel

Postdi wallace&gromit » 28/05/18 10:23

Ok, quindi a rigore dovresti utilizzare la seconda definizione di megabytes (1 048 576 bytes), ma per il tuo scopo penso vada benissimo anche la semplice versione decimale che ti ho proposto
Office2016 + 2019 su win10
Avatar utente
wallace&gromit
Utente Senior
 
Post: 2054
Iscritto il: 16/01/12 14:21

Re: Formula excel

Postdi nuvolotta » 28/05/18 11:48

Ok grazie le testo entrambe
nuvolotta
Utente Junior
 
Post: 15
Iscritto il: 19/02/14 14:57


Torna a Software Windows


Topic correlati a "Formula excel":


Chi c’è in linea

Visitano il forum: Nessuno e 77 ospiti