Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema strano... (pls help!)

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema strano... (pls help!)

Postdi dj delu » 20/08/03 16:16

Salve ragazzi, ho un "problemuccio".

Ho da poco cambiato alcuni pezzi del pc (cpu, mb, ram, e un nuovo hdd), e ho reinstallato tutto da bravo certosino.
La configurazione è: xp2600 (333), Asus A7V8X-X, 512mb (333), geforce3Ti200, maxtor80gb.

Il problema è questo: tutto funziona perfettamente finchè non avvio un gioco 3d (direct3d perlomeno, perchè ancora non ho avuto modo di testare un gioco che usi opengl)... mentre il gioco va (quindi mentre visualizza poligoni), senza preavviso e senza msg di errore esce a windows... dopo un tempo che varia da 1sec a 10min circa..

Ho aggiornato il bios (1006, l'ultima), i VIA 4in1 (44.9, l'ultima), e i Detonator (45.23 l'ultima), ma niente da fare.

Un problema identico me lo dava un vecchio pc (K6-2, voodoo 2), e risolsi il problema installando i driver 4in1 che non erano presenti...
ma stavolta non è andata cosi :/

Chiedo umilmente aiuto, concludendo che ho pure smanettato con le varie impostazioni AGP sul bios, disabilitando/abilitando/settando l'apertura, il fast write, il performance control e la velocità...

Grazie a tutti

Lorenzo
dj delu
Newbie
 
Post: 2
Iscritto il: 20/08/03 16:07

Sponsor
 

Postdi dj delu » 20/08/03 16:19

Non so se si capiva, comunque la scheda video era la stessa anche nel pc vecchio e funzionava benissimo... e non credo proprio sia un problema suo visto che l'ho staccata dallo slot AGP, l'ho messa pari pari nella plastica antistatica e l'ho reinfilata nello slot nuovo dopo qualche giorno, senza averla minimamente danneggiata...

Ciaz
dj delu
Newbie
 
Post: 2
Iscritto il: 20/08/03 16:07

Postdi Triumph Of Steel » 20/08/03 18:37

che versione delle DirectX hai??
prova ad aggiornare intanto quelle... se non erro le ultime sono le 9
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00


Torna a Software Windows


Topic correlati a "Problema strano... (pls help!)":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti