Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi con un icona

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

problemi con un icona

Postdi amenichelli » 10/10/16 07:45

ho Windows 10 64 bit versione 1607, su due pc collegati in rete . Ora mi sono accorto che da quando ho cambiato la rete pubblica in privata, l'icona del router (gateway) su esplora risorse rete in entrambi i pc non compare più il disegnino del router ma un foglio bianco se clicco con il destro esce il solito menù contestuale. La cosa strana è che è capitato ai due pc contemporaneamente. Come posso ripristinarla? Mi rendo conto che è cosa da nulla ma mi infastidisce. Ho provato con la cancellazione del file database delle icone il sistema lo ha ricreato ma niente ho ancora il fogliettino bianco. Se qualcuno ha un idea o gli è capitata la stessa cosa...
P.S. non è presente il cambia icona per cui non posso fare niente.
+++Scorrete lacrime,disse il poliziotto-P.K.Dick+++
amenichelli
Utente Senior
 
Post: 271
Iscritto il: 29/08/01 01:00
Località: Roma

Sponsor
 

Re: problemi con un icona

Postdi davide72 » 10/10/16 08:27

Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: problemi con un icona

Postdi amenichelli » 10/10/16 09:53

grazie proverò anche se non ho capito molto.
+++Scorrete lacrime,disse il poliziotto-P.K.Dick+++
amenichelli
Utente Senior
 
Post: 271
Iscritto il: 29/08/01 01:00
Località: Roma

Re: problemi con un icona

Postdi davide72 » 10/10/16 10:26

dice di copia incollare le 3 chiavi qui sotto in un file di testo , quindi salva con nome .reg , (dalla tendina tutti i file) , quindi doppio clic sul file .reg per applicare le modifiche al registro

[HKEY_CLASSES_ROOT\NetworkExplorerPlugins\VEN_0033&DEV_0008&REV_01\DefaultIcon]
@="%SystemRoot%\\System32\\DDORes.dll,-2372"
[-HKEY_CLASSES_ROOT\NetworkExplorerPlugins\VEN_0033&DEV_0008&REV_01\shell]
[-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\DeviceDisplayObject\HardwareId\UMB#VEN_0033&DEV_0008&REV_01]


per sicurezza fatti prima un backup del registro oppure crea un punto di ripristino , cosi se qualcosa dovesse andare storto, puoi tornare indietro
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: problemi con un icona

Postdi amenichelli » 10/10/16 17:25

risolto sostituendo alla prima voce DDOres.dll,-2372 Grazie comunque ho fatto copia di backup.
+++Scorrete lacrime,disse il poliziotto-P.K.Dick+++
amenichelli
Utente Senior
 
Post: 271
Iscritto il: 29/08/01 01:00
Località: Roma

Re: problemi con un icona

Postdi davide72 » 10/10/16 17:29

bene, grazie del feed
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01


Torna a Software Windows


Topic correlati a "problemi con un icona":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti