Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Schermata iniziale

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Schermata iniziale

Postdi Peterox » 04/09/16 18:56

Salve, da pochi giorni ho il seguente problema:

Accendendo il PC, atto caricamento programmi ogni volta lo schermo rimane buio, e solo dopo 2 minuti appare la home di Win7 con cui poi poter iniziare.
In precedenza invece NON avevo questi 2 minuti di buio, e la pagina iniziale di Win7 si presentava immediatamente all'accensione.
Cosa fare ???

Grazie
Peterox
Utente Junior
 
Post: 20
Iscritto il: 04/09/16 18:51

Sponsor
 

Re: Schermata iniziale

Postdi davide72 » 04/09/16 20:38

Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01

Re: Schermata iniziale

Postdi Peterox » 05/09/16 09:32

Grazie Davide

appena possibile provo il tuo suggerimento, e farò sapere qui

Buona giornata
Peterox
Utente Junior
 
Post: 20
Iscritto il: 04/09/16 18:51

Re: Schermata iniziale

Postdi Peterox » 05/09/16 09:59

PERFETTO !!!

Ottimo risultato, all'accensione adesso è velocissimo.
Ho utilizzato solamente i punti 2,4 e 5 sopra descritti.

GRAZIE, siete veramente fantastici !!!
Peterox
Utente Junior
 
Post: 20
Iscritto il: 04/09/16 18:51

Re: Schermata iniziale

Postdi davide72 » 05/09/16 19:28

ok , graz
Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01

Re: Schermata iniziale

Postdi Peterox » 07/09/16 10:02

Ahimè, dopo 1 solo giorno il problema si ripresenta ogni volta che accendo il pc.
Rifarò quanto sopra.
Magari anzichè i soli punti 2, 4 e 5, forse è il caso di farli tutti e 7 i punti ??
O magari qualcos'altro di diverso in modo da risolvere definitivamente ???

Ancora grazie
Peterox
Utente Junior
 
Post: 20
Iscritto il: 04/09/16 18:51

Re: Schermata iniziale

Postdi davide72 » 07/09/16 10:53

si, prova tutti i passaggi , se non risolvi , potrebbe essere qualche driver per dispositivo oppure periferiche esterne
Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01

Re: Schermata iniziale

Postdi Peterox » 25/09/16 10:35

Ahimè, fatti tutti i passaggi di cui sopra, NON risolto ancora niente.

Dettaglio cosa succede, nell'ordine:

Accensione del Computer, si sente immediatamente il jingle di Win7 (pe-pe-pe-peee) ma lo SCHERMO rimane nero (come qunado è spento.
Il PC elabora a schermo nero (si vede il Led Rosso del Tower del PC che lampeggia, e si vede il Led Azzurrino del Video che lampeggia), e questo dura 4 minuti circa dall'accensione.
Dopo 4' finalmente a video appare la schermata iniziale di Win7 (Username e Pw per entrare) ed il Led del Video diventa Azzurrino fisso (non lampeggia più).

Che fare adesso ???

Questo PC ha le seguenti periferiche:
naturalmente tastiera
mouse
casse audio
stampante Epson
Hard Disk esterno WD.

Grazie a chi potrà aiutarmi
Peterox
Utente Junior
 
Post: 20
Iscritto il: 04/09/16 18:51

Re: Schermata iniziale

Postdi davide72 » 25/09/16 11:12

comincia con lo scollegare l' hdd esterno e vedi se risolvi , ma potrebbe anche essere un problema di ram , prova un reset cmos
posta anche il modello della mobo
Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01

Re: Schermata iniziale

Postdi Peterox » 25/09/16 16:28

TROVATO !!!

Scollegato HDD esterno, adesso il PC all'accensione vola !!!!

Naturalmente grazie a DAVIDE72 per il suggerimento


Vorrà dire che l'HDD esterno (su cui ho diverse cosucce) lo collegherò solo dopo che il PC è già acceso, in questo modo non ci saranno quei fastidiosi 4 minuti di perdita di tempo all'accensione.

GRAZIEEE !! :) :)
Peterox
Utente Junior
 
Post: 20
Iscritto il: 04/09/16 18:51

Re: Schermata iniziale

Postdi davide72 » 25/09/16 16:59

infatti, dipende dalla risorse disponibili , compatibilità driver , quanta ram , ecc... , perchè windows al primo avvio deve poter caricare i driver con priorità ai dispositivi interni ovviamente , poi quelli esterni
Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01

Re: Schermata iniziale

Postdi Peterox » 26/09/16 08:39

Ho cantato vittoria troppo presto... ahimè

ieri si era velocizzato, stamani alla prima accensione, con HDD ESTERNO sempre disconnesso, si sono di nuovo ripresentati quei 4 minuti di buio.
E' davvero una cosa antipatica.



DAVIDE72 scrive:
"comincia con lo scollegare l' hdd esterno e vedi se risolvi , ma potrebbe anche essere un problema di ram , prova un reset cmos
posta anche il modello della mobo"

Perdonami ma:
1) reset cmos ???? (che sarebbe ???)
2) modello della mobo ???? (pure ??')

A questo punto ricollego l'HDD Esterno, visto che non è lui la causa
Peterox
Utente Junior
 
Post: 20
Iscritto il: 04/09/16 18:51

Re: Schermata iniziale

Postdi davide72 » 26/09/16 08:47

reset cmos http://www.navigaweb.net/2013/01/memori ... -bios.html

l' hdd collegalo lo stesso dopo che si è avviato il sistema
posta il modello della mobo e relativa configurazione hardware , cpu, ram, alimentatore , ecc...
puoi usare un tool come cpuz http://www.cpuid.com/downloads/cpu-z/cpu-z_1.77-en.zip
Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01

Re: Schermata iniziale

Postdi Peterox » 02/10/16 15:29

Buongiorno Davide,

pare, e sottolineo pare, che il problema sia risolto, sono 2, 3 volte che il PC si accende regolarmente ma soprattutto immediatamente.
Questo dopo che ho fatto il RESET CMOS come mi hai indicato.

Attendiamo la settimana entrante per la conferma che il problema sia risolto definitivamente.
Ovviamente GRAZIE per i preziosi suggerimenti !!!

Saluti Domenicali
Peterox
Utente Junior
 
Post: 20
Iscritto il: 04/09/16 18:51

Re: Schermata iniziale

Postdi Peterox » 02/10/16 15:45

MoBo: ASUSTek Computer Inc
P8H61-M LX2
Chipset Intel SandyBridge
SouthBridge Intel H61
LPCIO Nuvoton NCT 6776

CPU: Intel Pentium G630 2.70 Ghz

RAM: DDR3 4 GBytes

Alimentatore: Non l'ho trovato scritto da nessuna parte
Peterox
Utente Junior
 
Post: 20
Iscritto il: 04/09/16 18:51

Re: Schermata iniziale

Postdi davide72 » 02/10/16 17:26

per l' alimentatore devi guardare sull' alimentatore stesso

ti consiglio alimentatori di qualità tipo be quiet! System Power 7 400W
Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01

Re: Schermata iniziale

Postdi Peterox » 09/10/16 17:51

Ci risiamo...

il problema non è risolto, anzi adesso c'è una attesa di 6/7 minuti all'accensione sempre con lo schermo nero.

Cosa altro provare ??
Peterox
Utente Junior
 
Post: 20
Iscritto il: 04/09/16 18:51

Re: Schermata iniziale

Postdi davide72 » 09/10/16 18:10

posta il modello dell' alimentatore
Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01

Re: Schermata iniziale

Postdi Peterox » 09/10/16 18:10

davide72 ha scritto:per l' alimentatore devi guardare sull' alimentatore stesso
ti consiglio alimentatori di qualità tipo be quiet! System Power 7 400W


L'Alimentatore non lo vedo.
Il Cavo di Alimentazione del PC esce dal Tower del PC e va direttamente alla presa di corrente elettrica, senza trasformatori o alimentatori esterni.
Peterox
Utente Junior
 
Post: 20
Iscritto il: 04/09/16 18:51

Re: Schermata iniziale

Postdi davide72 » 09/10/16 18:50

prova cosi https://translate.google.it/translate?h ... rev=search

per win7 , esegui Windows Software Development Kit (SDK) per Windows 7 e seleziona Strumenti di sviluppo Win32 , quindi installa

poi installa in base alla tua versione
wpt_x86.msi per Windows 7 a 32 bit 
wpt_x64.msi per Windows 7 a 64 bit 

riavvia il pc

dopo il riavvio apri il prompt dei comandi e digita
xbootmgr -trace boot -traceFlags BASE+CSWITCH+DRIVERS+POWER -resultPath C:\WPT , dovrebbe aprirsi una finestra col grafico
Avatar utente
davide72
Utente Senior
 
Post: 5582
Iscritto il: 10/06/14 22:01

Prossimo

Torna a Software Windows


Topic correlati a "Schermata iniziale":

Schermata nera.
Autore: brenox
Forum: Assistenza Hardware
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti