Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

processo wmplayer ondivago

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

processo wmplayer ondivago

Postdi averdebo » 08/02/16 11:08

Chiedo aiuto per un problema: da alcuni giorni il mio notebook (Aspire 5735Z con Windows Vista, Windows Update disattivato) si blocca ogni 10" circa, ogni volta per 2 o 3 secondi; spegnere o riavviare non risolve il problema.

Tramite "Gestione attività" con la visualizzazione dei processi di tutti gli utenti, mi sono accorto che, in occasione di ogni blocco (cioè un secondo dopo) compare un processo wmplayer normalmente non visibile: inutile cercarlo ordinando alfabeticamente... il processo rimane attivo qualche secondo, scalando con successo la classifica dell'uso CPU, poi si chiude da solo. Inoltre, non risulta associato all'utente System, bensì al sottoscritto.

Pur con fatica, sono riuscito ad aprire il percorso del file che (fortunatamente) è quello normale; l'eseguibile ha data del 2010.

La cosa succede anche se non c'è alcun browser aperto; uso normalmente Chrome e Firefox, entrambi provvisti di ADblock.

Uso Comodo Firewall e Avira antivirus (aggiornato al 31/1/2016), entrambi nella versione free; nessuno dei due ha segnalato alcunché di anomalo.

C'è modo di rimediare (se non disinstallando Windows Media Player)? se si tratta (come penso) di un aggiornamento automatico indipendente da Windows Update, può essere disabilitato in qualche modo?

Grazie in anticipo!
averdebo
Newbie
 
Post: 5
Iscritto il: 08/02/16 11:02

Sponsor
 

Re: processo wmplayer ondivago

Postdi fax71ita » 09/02/16 06:37

https://support.microsoft.com/it-it/kb/929833

Esegui questa procedura

Fai sapere se sparisce il problema
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 889
Iscritto il: 20/03/15 10:43
Località: Torino

Re: processo wmplayer ondivago

Postdi averdebo » 10/02/16 10:04

Grazie del suggerimento; ho eseguito la procedura indicata. Ottengo:

==============================
80% della verifica completato.

Protezione risorse di Windows: impossibile eseguire l'operazione richiesta
==============================

Preciso che ai primi tentativi il la finestra di cmd si apriva con un messaggio di memoria insufficiente; tutto funzionava lo stesso e arrivavo a questo medesimo risultato. Chiudere tutti i programmi non cambiava nulla: ho dovuto riavviare il sistema; il prompt dei comandi è partito correttamente, ma il risultato non è cambiato.

Per la verità c'è un'altra novità: il mouse, che prima si "piantava" durante la comparsa del processo incriminato, ora non funziona quasi mai; considerata la bassissima qualità dell'oggetto, la causa potrebbe essere del tutto naturale. Il touch pad, invece, funziona correttamente sempre. Faccio fatica a capire la connessione tra le varie cose, ma investirò senz'altro qualche euro in un nuovo mouse...

Riguardo a 'scannow', cosa devo pensare?
averdebo
Newbie
 
Post: 5
Iscritto il: 08/02/16 11:02

Re: processo wmplayer ondivago

Postdi averdebo » 10/02/16 10:07

Per anticipare una ragionevole domanda: ho avviato il prompt dei comandi come amministratore, seguendo la procedura prescritta dalla pagina che mi hai indicato. Sulla barra del titolo compariva: "Amministratore: ...".
averdebo
Newbie
 
Post: 5
Iscritto il: 08/02/16 11:02

Re: processo wmplayer ondivago

Postdi fax71ita » 10/02/16 10:33

ciao!!

prova un altro mouse sul tuo pc e controlla se fa lo stesso problema, oppure il tuo mouse su altro pc.

per sfcscannow, come suggerito dalla procedura, va eseguito in modalita' provvisoria in caso di problemi.

per il tuo pc all'avvio tieni premuto il tasto f8 finche' a che appare una schermata con le opzioni di scelta.

segui questa procedura alla fine dello scannow:

http://answers.microsoft.com/it-it/wind ... d1230e0394
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 889
Iscritto il: 20/03/15 10:43
Località: Torino

Re: processo wmplayer ondivago

Postdi averdebo » 10/02/16 17:31

Grazie per i consigli. Per il mouse, non riesco a fare prove oggi, purtroppo.

Ho provato ad avviare in modalità provvisoria; l'ho fatto chissà quante volte, in passato, ma oggi F8 non funzionava. Mi sono ricordato di msconfig e ne sono venuto fuori comunque.

Purtroppo il risultato è lo stesso sfc /scannow si ferma all'80%... cosa può voler dire?

Il mouse in modalità provvisoria dà gli stessi problemi: ogni tanto funziona, ma si blocca frequentemente. E' un mouse cinese da pochi euro: penso sia giunto al termine della sua vita...

Domani cercherò di procurarmene un altro e vedrò cosa succede. Intanto wmplayer continua a partire periodicamente; il touchpad, comunque, non ne risente.

Grazie mille
averdebo
Newbie
 
Post: 5
Iscritto il: 08/02/16 11:02

Re: processo wmplayer ondivago

Postdi averdebo » 12/02/16 23:07

Ho sostituito oggi il mouse: sembra tutto risolto. Il mouse funziona senza problemi e, soprattutto, non compare più il processo incriminato... possibile che fosse "evocato" dal mouse? cioè: non era il mouse che si interrompeva all'avvio di wmplayer, ma il contrario (da notare che NON ho riavviato).

Non mi spiego neppure perché sfc /scannow si fermi all'80%, ma a questo punto è secondario.

Grazie mille per l'assistenza e i consigli!
averdebo
Newbie
 
Post: 5
Iscritto il: 08/02/16 11:02

Re: processo wmplayer ondivago

Postdi fax71ita » 13/02/16 07:37

Ciao!!

Bene per il mouse.

Usa crystaldiskinfo:
http://crystalmark.info/software/Crysta ... dex-e.html

E controlla l integrità del tuo HD.

Poi eseguì uno scandisk
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 889
Iscritto il: 20/03/15 10:43
Località: Torino


Torna a Software Windows


Topic correlati a "processo wmplayer ondivago":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti