Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema per utenti esperti

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema per utenti esperti

Postdi Angelix » 03/10/14 14:07

Salve, ho un problema con chrome ma in generale con tutti i browser (IE, Firefox).....ho cambiato pc da poco, ho un Amd10 con grafica integrata e 4gb di ram ddr3. Tutto bene se non che mi si presenta un problema di crash dei browser, spesso in linea generale quando navigo e molto spesso quando vado su youtube. Chrome mi dice...."Uffa, si è verificato un problema durante la visualizzazione della pagina web. Per continuare ricarica la pagina".....IE mi dice " Si è verificato un problema che impedisce il corretto funzionamento del programma. Se è disponibile una soluzione verrà chiuso il programma e inviata una notifica automatica"....niente da fare. Ho seguito un pò di guide (anche quella suggerita da chrome) ma niente...ho disinstallato e installato di nuovo ma niente....i driver sono gli ultimi....non sò più che fare :eeh: ....ho speso 800 euro di pc nuovo e sto peggio di prima.....secondo me qualche impostazione della grafica....non lo sò, spero possiate aiutarmi.
Angelix
Utente Junior
 
Post: 40
Iscritto il: 16/09/14 19:14

Sponsor
 

Re: Problema per utenti esperti

Postdi Fabri » 03/10/14 21:16

Prova a cambiare la risoluzione dello schermo , non vorrei che magari hai una risoluzione troppo alta,o magari prova a scricare u pack di codec video, bye
Fabri
Utente Senior
 
Post: 641
Iscritto il: 02/04/03 16:02

Re: Problema per utenti esperti

Postdi Angelix » 03/10/14 21:19

Le risoluzioni le ho provate tutte.....ma niente...E comunque si blocca anche mentre navigo non solo quando vedo filmati.
Angelix
Utente Junior
 
Post: 40
Iscritto il: 16/09/14 19:14

Re: Problema per utenti esperti

Postdi Fabri » 03/10/14 21:32

Allora potrebbe essere che hai qualche virus o simile che vuole dirottarti da qualche parte o semplicemente impegna tutte le risorse per lui, fai un controllo mentre tenti di navigare cosa impegna di più la cpu in taskmanager, bye
Fabri
Utente Senior
 
Post: 641
Iscritto il: 02/04/03 16:02

Re: Problema per utenti esperti

Postdi Angelix » 03/10/14 21:37

Cpu liberissima e fatto più volte scansioni con antivirus e antispyware, inoltre ho provato a disabilitare tutti i componenti aggiuntivi ed ho provato da youtube le varie risoluzioni.
Angelix
Utente Junior
 
Post: 40
Iscritto il: 16/09/14 19:14

Re: Problema per utenti esperti

Postdi Fabri » 03/10/14 21:47

Hai java ,flashplayer ? hai win aggiornato?, prova usare un programma tipo spacy o simili che cercano di capire se hai conflitti ,e che comunque fanno una ricerca su componenti di windows mancanti ,bye.
Fabri
Utente Senior
 
Post: 641
Iscritto il: 02/04/03 16:02

Re: Problema per utenti esperti

Postdi Angelix » 03/10/14 21:52

Ho eliminato e rimesso java disattivato e disattivato lo shockwave del browser, quello del pc, entrambi....ma niente. L'ho detto è un problema non facile....le cose facili le ho fatte tutte.....per il resto va tutto bene , lo schermo con windows si vede bene.....dovrei provare con un dvd ma credo sia un errore connesso a qualcosa con i browser
Angelix
Utente Junior
 
Post: 40
Iscritto il: 16/09/14 19:14

Re: Problema per utenti esperti

Postdi Fabri » 03/10/14 22:01

Secondo me bisogna trovare cosa accomuna i browser e quindi tutti creano il problema, visto che di prove ne hai fatte tante io proverei un soft per scaricare un sito e poi visionarlo offline naturalmente scollegandoti fisicamente dalla rete per vedere se si ripete il problema e in che modo, in caso negativo potrebbe essere solo problema di collegamento alla rete, hai provato dei benckmark per le prestazioni del pc? bye
Fabri
Utente Senior
 
Post: 641
Iscritto il: 02/04/03 16:02

Re: Problema per utenti esperti

Postdi Angelix » 03/10/14 22:05

Il pc va bene la connessione stabile a 12,7 Mg.....comunque proverò a scaricare qualcosa per vedere se si ripete il problema
Angelix
Utente Junior
 
Post: 40
Iscritto il: 16/09/14 19:14

Re: Problema per utenti esperti

Postdi Fabri » 03/10/14 22:10

Il pc sembra andar bene altrimenti non avresti problemi e potrebbero essere di qualunque tipo anche hardware, bye
Fabri
Utente Senior
 
Post: 641
Iscritto il: 02/04/03 16:02

Re: Problema per utenti esperti

Postdi davide72 » 03/10/14 22:24

che antivirus/firewall stai usando ?
Avatar utente
davide72
Utente Senior
 
Post: 5576
Iscritto il: 10/06/14 22:01

Re: Problema per utenti esperti

Postdi Angelix » 03/10/14 22:28

avg....lo uso da anni ma mai problemi....i problemi da quando ho cambiato pc...ho anche messo chrome come eccezione.
Angelix
Utente Junior
 
Post: 40
Iscritto il: 16/09/14 19:14

Re: Problema per utenti esperti

Postdi davide72 » 03/10/14 22:33

ok, ma la versione free ? o internet security , poi controlla nei servizi che sia disabilitato windows defender senno si creano conflitti
Avatar utente
davide72
Utente Senior
 
Post: 5576
Iscritto il: 10/06/14 22:01

Re: Problema per utenti esperti

Postdi Angelix » 03/10/14 22:38

La versione non è free....domani controllo un po di eventuali conflitti anche se secondo me il problema è : scheda video (am10 integrata) - browser.....poi magari mi sbaglio Ma non sò più cosa fare
Angelix
Utente Junior
 
Post: 40
Iscritto il: 16/09/14 19:14

Re: Problema per utenti esperti

Postdi Fabri » 03/10/14 22:43

Se hai uno slot libero disabilità la scheda integrata e mettine una nuova in prova, bye
Fabri
Utente Senior
 
Post: 641
Iscritto il: 02/04/03 16:02

Re: Problema per utenti esperti

Postdi davide72 » 03/10/14 22:44

per i driver della scheda video integrata fai riferimento al sito del produttore pc , e non da winupdate
applica e mantieni l' avvio pulito di windows , WIN+R e digita msconfig quindi invia, dalla scheda avvio disattiva tutto tranne avg, mouse e tastiera

a domani...
Avatar utente
davide72
Utente Senior
 
Post: 5576
Iscritto il: 10/06/14 22:01

Re: Problema per utenti esperti

Postdi Angelix » 03/10/14 22:46

Fabri ha scritto:Se hai uno slot libero disabilità la scheda integrata e mettine una nuova in prova, bye

Ok domani provo...
Angelix
Utente Junior
 
Post: 40
Iscritto il: 16/09/14 19:14

Re: Problema per utenti esperti

Postdi Angelix » 03/10/14 22:47

davide72 ha scritto:per i driver della scheda video integrata fai riferimento al sito del produttore pc , e non da winupdate
applica e mantieni l' avvio pulito di windows , WIN+R e digita msconfig quindi invia, dalla scheda avvio disattiva tutto tranne avg, mouse e tastiera

a domani...



I drivers provengono da AMD.....proverò con l'avvio pulito...grazie
Angelix
Utente Junior
 
Post: 40
Iscritto il: 16/09/14 19:14

Re: Problema per utenti esperti

Postdi COCCOBELLO » 04/10/14 07:10

potrebbe essere solo qualche semplice plugin che fa crashare i browser o qualche virusetto :D
segui qui vedi se risolvi
http://www.windoctor.it/sicurezza/inter ... unzionare/
Avatar utente
COCCOBELLO
Utente Senior
 
Post: 2026
Iscritto il: 06/08/11 13:53

Re: Problema per utenti esperti

Postdi Angelix » 04/10/14 12:18

Niente ragazzi....ho provato con la guida di COCCOBELLO, ho fatto altre prove ma niente. Ho visto però, non sò se può centrare qualcosa, aprendo il monitoraggio risorse di wn7 che ci sono degli errori hrdware/sec quando apro chrome o IE....non sò forse è una cosa normale.....comunque continua a crashare
Angelix
Utente Junior
 
Post: 40
Iscritto il: 16/09/14 19:14

Prossimo

Torna a Software Windows


Topic correlati a "Problema per utenti esperti":


Chi c’è in linea

Visitano il forum: Nessuno e 15 ospiti