Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

AUDIO NON FUNZIONA

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

AUDIO NON FUNZIONA

Postdi cipo94 » 16/08/14 12:36

Buongiorno, ho un notebook ASUS F502C con windows 8.
da un po' di tempo mi fa tribulare con l'audio, appena acceso si sente(finche' non lo metto in stand-by) poi dopo non si sente piu' finche' non lo riavvio oppure lo spengo e riaccendo.
cosa puo essere? grazie
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Sponsor
 

Re: AUDIO NON FUNZIONA

Postdi quizface » 16/08/14 13:28

hai gia' provato ad installare (o reinstallare) gli ultimi R2.75 Realtek HD Audio drivers?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: AUDIO NON FUNZIONA

Postdi cipo94 » 18/08/14 17:03

quizface ha scritto:hai gia' provato ad installare (o reinstallare) gli ultimi R2.75 Realtek HD Audio drivers?

l'ho appena fatto, il problema continua.
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Re: AUDIO NON FUNZIONA

Postdi davide72 » 18/08/14 20:57

Avatar utente
davide72
Utente Senior
 
Post: 5577
Iscritto il: 10/06/14 22:01

Re: AUDIO NON FUNZIONA

Postdi cipo94 » 19/08/14 17:20

davide72 ha scritto:l' avvio pulito?

http://answers.microsoft.com/it-it/wind ... 72ca440651

si, a parte che si apre la prompt dei comandi per 1 secondo poi sparisce.
di virus e malware non ne trova
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Re: AUDIO NON FUNZIONA

Postdi davide72 » 19/08/14 17:31

per avvio pulito s' intende disattivare tutto tranne l' antivirus ed eventuali mouse tastiere o stampanti
per la finestra di prompt potrebbe essere la cache di windows o qualche programma indesiderato
recentemente hai usato tool per la disinfezione da virus ecc..?
posta un log di hijack e vediamo..
Avatar utente
davide72
Utente Senior
 
Post: 5577
Iscritto il: 10/06/14 22:01

Re: AUDIO NON FUNZIONA

Postdi cipo94 » 19/08/14 17:37

davide72 ha scritto:per avvio pulito s' intende disattivare tutto tranne l' antivirus ed eventuali mouse tastiere o stampanti
per la finestra di prompt potrebbe essere la cache di windows o qualche programma indesiderato
recentemente hai usato tool per la disinfezione da virus ecc..?
posta un log di hijack e vediamo..

si ho usato spywere terminator e malware bytes(adesso sono disinstallati) e ho avg come antivirus.
adesso uso hijack
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Re: AUDIO NON FUNZIONA

Postdi cipo94 » 20/08/14 13:08

come si usa hijack? mi esce: http://clip2net.com/s/iLDz4t
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Re: AUDIO NON FUNZIONA

Postdi cipo94 » 20/08/14 13:11

forse sono riuscito.
ecco il risultato
file:///C:/Users/davide/Desktop/hijackthis.log
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Re: AUDIO NON FUNZIONA

Postdi davide72 » 20/08/14 13:17

avvia hijack e clicca su main menu, quindi su "do a system scan and save log file" troverai il log hijackthis.txt sul desktop , aprilo seleziona tutto e copia incolla nel prossimo post
Avatar utente
davide72
Utente Senior
 
Post: 5577
Iscritto il: 10/06/14 22:01

Re: AUDIO NON FUNZIONA

Postdi cipo94 » 20/08/14 14:12

davide72 ha scritto:avvia hijack e clicca su main menu, quindi su "do a system scan and save log file" troverai il log hijackthis.txt sul desktop , aprilo seleziona tutto e copia incolla nel prossimo post


Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 14.07.00, on 20/08/2014
Platform: Unknown Windows (WinNT 6.02.1008)
MSIE: Internet Explorer v10.0 (10.00.9200.17028)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\AVG\AVG2014\avgui.exe
C:\Windows\SysWOW64\ctfmon.exe
C:\Program Files (x86)\ASUS\Splendid\ACMON.exe
C:\Windows\SysWOW64\ACEngSvr.exe
C:\Program Files (x86)\ASUS\ASUS Smart Gesture\QuickGesture\x86\QuickGesture.exe
C:\Program Files (x86)\BlueStacks\HD-Agent.exe
C:\Program Files (x86)\uTorrent\uTorrent.exe
C:\Program Files (x86)\BlueStacks\HD-Frontend.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Trend Micro\HiJackThis\HiJackThis.exe
C:\Program Files (x86)\Clip2Net\clip2net.exe
C:\Windows\SysWOW64\DllHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = www.google.com
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = www.google.com
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://search.delta-homes.com/web/?utm_ ... default&q={searchTerms}
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = www.google.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = www.google.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = www.google.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://istart.webssearches.com/web/?typ ... GVSSXLX&q={searchTerms}
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = www.google.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe,
O2 - BHO: CrossriderApp0061862 - {11111111-1111-1111-1111-110611181162} - C:\Program Files (x86)\The weDownload Manager\The weDownload Manager-bho.dll
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files (x86)\Java\jre7\bin\ssv.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre7\bin\jp2ssv.dll
O4 - HKLM\..\Run: [AVG_UI] "C:\Program Files (x86)\AVG\AVG2014\avgui.exe" /TRAYONLY
O4 - HKLM\..\Run: [BlueStacks Agent] C:\Program Files (x86)\BlueStacks\HD-Agent.exe
O4 - HKCU\..\Run: [ares] "C:\Program Files (x86)\Ares\Ares.exe" -h
O4 - HKCU\..\Run: [DAEMON Tools Ultra Agent] "C:\Program Files (x86)\DAEMON Tools Ultra\DTAgent.exe" -autorun
O4 - HKCU\..\RunOnce: [Application Restart #1] C:\Program Files (x86)\Google\Chrome\Application\chrome.exe --flag-switches-begin --flag-switches-end --restore-last-session http://www.delta-homes.com/?utm_source= ... 1402678593
O8 - Extra context menu item: Scarica con Mipony - file://C:\Program Files (x86)\MiPony\Browser\IEContext.htm
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
O17 - HKLM\System\CCS\Services\Tcpip\..\{4F8EAE45-9FDF-401C-AF48-15B2DF8EC87E}: NameServer = 8.8.8.8,8.8.4.4
O18 - Protocol: wlpg - {E43EF6CD-A37A-4A9B-9E6F-83F89B8E6324} - C:\Program Files (x86)\Windows Live\Photo Gallery\AlbumDownloadProtocolHandler.dll
O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpdateService.exe
O23 - Service: AFBAgent - Unknown owner - C:\Windows\system32\FBAgent.exe (file missing)
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: ASLDR Service (ASLDRService) - ASUSTek Computer Inc. - C:\Program Files (x86)\ASUS\ATK Package\ATK Hotkey\ASLDRSrv.exe
O23 - Service: ASUS InstantOn Service (ASUS InstantOn) - ASUS - C:\Program Files (x86)\ASUS\ASUS InstantOn\InsOnSrv.exe
O23 - Service: ATKGFNEX Service (ATKGFNEXSrv) - ASUS - C:\Program Files (x86)\ASUS\ATK Package\ATKGFNEX\GFNEXSrv.exe
O23 - Service: AVGIDSAgent - AVG Technologies CZ, s.r.o. - C:\Program Files (x86)\AVG\AVG2014\avgidsagent.exe
O23 - Service: AVG WatchDog (avgwd) - AVG Technologies CZ, s.r.o. - C:\Program Files (x86)\AVG\AVG2014\avgwdsvc.exe
O23 - Service: BlueStacks Android Service (BstHdAndroidSvc) - BlueStack Systems, Inc. - C:\Program Files (x86)\BlueStacks\HD-Service.exe
O23 - Service: BlueStacks Log Rotator Service (BstHdLogRotatorSvc) - BlueStack Systems, Inc. - C:\Program Files (x86)\BlueStacks\HD-LogRotatorService.exe
O23 - Service: BlueStacks Updater Service (BstHdUpdaterSvc) - BlueStack Systems, Inc. - C:\Program Files (x86)\BlueStacks\HD-UpdaterService.exe
O23 - Service: Intel(R) Content Protection HECI Service (cphs) - Intel Corporation - C:\Windows\SysWow64\IntelCpHeciSvc.exe
O23 - Service: Disc Soft Bus Service - Disc Soft Ltd - C:\Program Files (x86)\DAEMON Tools Ultra\DiscSoftBusService.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: globalUpdate Update Service (globalUpdate) (globalUpdate) - globalUpdate - C:\Program Files (x86)\globalUpdate\Update\GoogleUpdate.exe
O23 - Service: globalUpdate Update Service (globalUpdatem) (globalUpdatem) - globalUpdate - C:\Program Files (x86)\globalUpdate\Update\GoogleUpdate.exe
O23 - Service: Intel(R) Capability Licensing Service Interface - Intel(R) Corporation - C:\Program Files\Intel\iCLS Client\HeciServer.exe
O23 - Service: Intel(R) ME Service - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\FWService\IntelMeFWService.exe
O23 - Service: Intel(R) Dynamic Application Loader Host Interface Service (jhi_service) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL\jhi_service.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Intel(R) Management and Security Application Local Management Service (LMS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\LMS\LMS.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: Intel(R) Management and Security Application User Notification Service (UNS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\UNS\UNS.exe
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%ProgramFiles%\Windows Defender\MpAsDesc.dll,-310 (WinDefend) - Unknown owner - C:\Program Files (x86)\Windows Defender\MsMpEng.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 9079 bytes
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Re: AUDIO NON FUNZIONA

Postdi davide72 » 20/08/14 14:26

salva questo sul desktop http://www.bleepingcomputer.com/downloa ... er/dl/125/ e poi chiudi tutti i browser
esegui adwcleaner e clicca su scansione e attendi i risultati...quindi clicca su pulisci, al termine conferma con OK i seguenti messaggi e il riavvio del pc

dopo il riavvio apri il log adwcleaer.txt che trovi sul desktop , seleziona tutto e copia incolla nel prossimo post
Avatar utente
davide72
Utente Senior
 
Post: 5577
Iscritto il: 10/06/14 22:01

Re: AUDIO NON FUNZIONA

Postdi cipo94 » 20/08/14 17:21

davide72 ha scritto:salva questo sul desktop http://www.bleepingcomputer.com/downloa ... er/dl/125/ e poi chiudi tutti i browser
esegui adwcleaner e clicca su scansione e attendi i risultati...quindi clicca su pulisci, al termine conferma con OK i seguenti messaggi e il riavvio del pc

dopo il riavvio apri il log adwcleaer.txt che trovi sul desktop , seleziona tutto e copia incolla nel prossimo post


l'ho fatto, poi ho riavviato. ma non so come mai ma mi ha cancellato chrome e internet explorer dalla barra degli strumenti.
il log non c'e' sul desktop
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Re: AUDIO NON FUNZIONA

Postdi davide72 » 20/08/14 17:29

nella casella di ricerca digita adwcleaner.txt e invia , dovrebbe trovarti il log
Avatar utente
davide72
Utente Senior
 
Post: 5577
Iscritto il: 10/06/14 22:01

Re: AUDIO NON FUNZIONA

Postdi cipo94 » 20/08/14 17:34

non me la trova.
comunque per adesso l'audio va. e non mi apre piu come hompage (find22) e cose simili
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Re: AUDIO NON FUNZIONA

Postdi davide72 » 20/08/14 17:44

riesci a passare alla visualizzazione desktop (senza metro) scusa ma win 8 non lo conosco bene, però il log devi averlo perforza sul desktop, oppure vai nella tua cartella utente > desktop > e vedi se trovi il log
Avatar utente
davide72
Utente Senior
 
Post: 5577
Iscritto il: 10/06/14 22:01

Re: AUDIO NON FUNZIONA

Postdi cipo94 » 21/08/14 08:23

davide72 ha scritto:riesci a passare alla visualizzazione desktop (senza metro) scusa ma win 8 non lo conosco bene, però il log devi averlo perforza sul desktop, oppure vai nella tua cartella utente > desktop > e vedi se trovi il log


per la visualizzazione desktop (senza metro) : non riesco.
per il log, l'ho cercato un po' dappertutto e non l'ho trovato
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Re: AUDIO NON FUNZIONA

Postdi cipo94 » 21/08/14 18:52

adesso l'audio NON funziona piu
sono riuscito a leggere il messaggio c della prompt dei comandi che si apre ogni tanto all' avvio(a volte si chiude in automatico, a volte lo devo chiudere io)
C:\WINDOWS\system32\cmd.exe
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Re: AUDIO NON FUNZIONA

Postdi davide72 » 21/08/14 20:03

trova l' icona di google chrome sul desktop , fai clic destro e proprietà e controlla se in destinazione cè deltahome
Avatar utente
davide72
Utente Senior
 
Post: 5577
Iscritto il: 10/06/14 22:01

Re: AUDIO NON FUNZIONA

Postdi cipo94 » 21/08/14 20:27

davide72 ha scritto:trova l' icona di google chrome sul desktop , fai clic destro e proprietà e controlla se in destinazione cè deltahome


c'e' questo "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"
cipo94
Utente Junior
 
Post: 88
Iscritto il: 16/08/14 12:32
Località: codogno(lodi)

Prossimo

Torna a Software Windows


Topic correlati a "AUDIO NON FUNZIONA":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti