Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

AIUTO !!!!

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

AIUTO !!!!

Postdi aghi » 19/10/13 17:00

Ciao a tutti, sono Aghi e sono nuovo del forum.
Ho un problema grosso:
ho un pc fisso con windows xp sp3 che ha sempre funzionato benissimo, tipo: accendo il pc, inserisco la password di accesso e in pochi secondi mi compariva lo sfondo con le icone e i programmi nella barra di avvio rapido.
Oggi ho provato un pulitore per il registro (Pc tools. Registry mechanic) che apparentemente ha sistemato un mucchio di cose col risultato che quando dopo aver fatto girare il programmino, fatto alcuni lavori miei e poi spento il pc, quando l'ho riacceso ci ha messo tre minuti (di orologio) per caricare i programmi, visualizzare le icone sul desktop e così via. Ho disinstallato Pc tools Registry mechanic, ho provato a fare un ripristino di configurazione di sistema, ho verificato con msconfig cosa caricava (creando altro casino perché mi ha chiesto l'accesso come amministratore -ma sono io l'amministratore- e a ogni riavvio mi dice che parte con l'avvio selettivo e con boot.ini modificato) ma in sostanza non cambia niente. Chkdsk dice che è tutto ok.
Qualcuno ha dei suggerimenti?
Non ho paura di perdere dati perché ho partizionato il disco ma non vorrei rifare una installazione di xp.
Grazie.
aghi
Newbie
 
Post: 4
Iscritto il: 19/10/13 16:53

Sponsor
 

Re: AIUTO !!!!

Postdi Dylan666 » 19/10/13 17:07

fai un riprisitino configurazione di sistema a una data antecedente alla comparsa del problema e non usare mai più tool di quel tipo.

PS: dai dei titoli desscrittivi del problema ai tuoi topic, qui tutti hanno bisogno di aiuto...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: AIUTO !!!!

Postdi quizface » 19/10/13 17:16

Se il problema e' l'avviso, cerca con il cerca il file msconfig.exe clicca desto e scegli Esegui Come Amministratore e rimetti a posto
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: AIUTO !!!!

Postdi aghi » 19/10/13 18:21

grazie della risposta, ho già provato a fare un rispristino di configurazione del sistema ma compare il messaggio che non è stato possibile ripristinare e non sono stati fatti cambiamenti.
Avete altre idee?
Ciao
aghi
Newbie
 
Post: 4
Iscritto il: 19/10/13 16:53

Re: AIUTO !!!!

Postdi aghi » 19/10/13 18:21

Dylan666 ha scritto:fai un riprisitino configurazione di sistema a una data antecedente alla comparsa del problema e non usare mai più tool di quel tipo.

PS: dai dei titoli desscrittivi del problema ai tuoi topic, qui tutti hanno bisogno di aiuto...


grazie della risposta, ho già provato a fare un rispristino di configurazione del sistema ma compare il messaggio che non è stato possibile ripristinare e non sono stati fatti cambiamenti.
Avete altre idee?
Ciao

aghi
Newbie

Post: 2
Iscritto il: 19/10/13 16:53
aghi
Newbie
 
Post: 4
Iscritto il: 19/10/13 16:53

Re: AIUTO !!!!

Postdi Dylan666 » 19/10/13 19:04

aghi ha scritto:grazie della risposta, ho già provato a fare un rispristino di configurazione del sistema ma compare il messaggio che non è stato possibile ripristinare e non sono stati fatti cambiamenti.
Avete altre idee?
Ciao


hai provato tutti i punti possibili?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: AIUTO !!!!

Postdi aghi » 20/10/13 10:02

Dylan666 ha scritto:
aghi ha scritto:grazie della risposta, ho già provato a fare un rispristino di configurazione del sistema ma compare il messaggio che non è stato possibile ripristinare e non sono stati fatti cambiamenti.
Avete altre idee?
Ciao


hai provato tutti i punti possibili?


ho provato fino a un mese e mezzo prima.
lo strano è che una volta che tutti i driver si osno caricati il pc funziona bene ed è veloce, quello che non capisco è perché ci mette così tanto. Ho fatto girare Bootvis tool e ha evidenziato dei ritardi nel caricare una serie di driver, ho provato a ottimizzare il sistema, con l'opzione contenuta in Bootvis ma senza risultati apprezzabili. In pratica io accendo il pc, compare la schermata dove devo mettere la pw, messa la pw si sente l'hard disk macinare a lungo e poi dopo 3 minuti compaiono sul desktop le icone, nella barra di programmi minimizzati le iconcie e così via, solo che l'avvio è lento da morire
aghi
Newbie
 
Post: 4
Iscritto il: 19/10/13 16:53

Re: AIUTO !!!!

Postdi Dylan666 » 20/10/13 22:07

dai una deframmentata ma secondo me cambierà poco...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: AIUTO !!!!

Postdi nikita75 » 20/10/13 22:20

aghi ha scritto:solo che l'avvio è lento da morire


se non hai effettuato nessun salvataggio per boot.ini , navighi in cattive acque !
Pc Tools registry mechanic ti ha ha scombussolato i registri di sistema
aghi ha scritto: con boot.ini modificato)


http://www.megalab.it/2565/il-file-boot-ini
http://www.tomshardware.co.uk/forum/876 ... ws-startup
http://msdn.microsoft.com/en-us/library ... s.85).aspx

formatta :roll:
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: AIUTO !!!!

Postdi Dylan666 » 20/10/13 22:36

nikita75 ha scritto:
aghi ha scritto:solo che l'avvio è lento da morire


se non hai effettuato nessun salvataggio per boot.ini , navighi in cattive acque !

Non ho capito quale sia la difficoltà a scrivere il boot.ini da capo (o a controllare se è stato modificato) e cosa c'entra con l'avvio lento...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: AIUTO !!!!

Postdi nikita75 » 21/10/13 09:20

i danni al registro di sistema che ha causato PC Tools Registry Mechanic sono ben noti a tutti !
vedi.

se è stato offerto un periodo di prova gratuito e dopo l'installazione :mmmh: per esempio sono stati trovati 1910 errori nel registro di sistema( :lol: il 90% ) ad alta priorita' ,
se sono stati cancellati file/ registri importanti , mi chiedo come fai a ritornare indietro ?per aghi è impossibile usare il ripristino configurazione di sistema

la top ten dei pulitori è questa vedi .
il Registry mechanic in vendita lavora nello stesso modo ?
anche il buon CCleanear ha un utilty per riparare i registry di sistema ..ma non è invasiva e ha dei punti di ripristino
se aghi non avesse avuto problemi ( come altri utenti ignari delle conseguenze ) non staremmo qui a discutere
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: AIUTO !!!!

Postdi Dylan666 » 21/10/13 09:37

nikita75 ha scritto:i danni al registro di sistema che ha causato PC Tools Registry Mechanic sono ben noti a tutti !

Ma tu hai citato anche il boot.ini e io sto parlando di quello, non del registro...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "AIUTO !!!!":

Aiuto urgente!!!
Autore: templare77
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti