Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Windows 7 lentissimo all'avvio

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Windows 7 lentissimo all'avvio

Postdi valdomiro » 24/09/13 19:09

Ciao ragazzi e grazie anticipatamente a chi voglia darmi una mano.
Ho un Acer Aspire 5742g e come da titolo del topic il mio pc ci mette un'eternita' a mettersi in moto, circa 5 minuti per arrivare alla schermata dove va' inserita la password per accedere ed altrettanti per riuscire a visualizzare il dekstop con le relative icone.
Ho provato, lanciando msconfig, ad eliminare alcuni programmi con avvio automatico....ma niente da fare, il problema persiste.
Io provo a scrivervi cio' che ho in automatico all'avvio.......spero in voi.....grazie infinite ancora.

power management
canon my printer
elan smart pad
intel(r) common user interface
intel(r) common user interface
mywinlocker
ootag
intel(r) common user interface
defaultsettingexe application
gestione audio realtek hd
skype
avast
adobe reader and acrobat manager
adobe acrobat
acer backup manager
canon solution menu
egistec in product service
egistec in product service
iastoricon
launc manager
my winlocker suite
..e che tempesta sia!!!
Avatar utente
valdomiro
Utente Junior
 
Post: 45
Iscritto il: 11/07/08 18:00

Sponsor
 

Re: Windows 7 lentissimo all'avvio

Postdi Non_solo_hardware » 25/09/13 06:44

Prova a deframmentare il registro di sistema....(DA NON CONFONDERSI CON LA DEFRAMMENTAZIONE DELL'HDD) ci sono molti modi per farlo...ma sicuramente uno dei piu semplici è di farlo tramite software io uso glary utilities scaricabile qui : www.glarysoft.com !Cortesemente siccome generalmente la gente tende a sparire senza farci sapere se risolve oppure no.....ti chiedo la gentilezza di farci sapere se almeno avete risolto oppure no(SAREBBE COSA CARINA DATO CHI VI SI VUOLE AIUTARE SENZA SCOPO DI LUCRO ALCUNO)Grazie
Non_solo_hardware
Utente Junior
 
Post: 60
Iscritto il: 16/07/13 02:20

Re: Windows 7 lentissimo all'avvio

Postdi valdomiro » 25/09/13 17:23

Innanzitutto grazie per la tempestivita'.
Ho una novita'....sono tornato da lavoro ora ho provato ad accendere il pc ma mi e' comparso un messaggio di errore dove mi si dice che e' impossibile avviare windows......dopodiche' mi e' stato chiesto se volevo effettuare il ripristino.....ho dato l'ok....ma dopo 20 minuti circa mi e' comparsa la scritta che dice che e' impossibile ripristinare.......non so' dove mettere le mani......
..e che tempesta sia!!!
Avatar utente
valdomiro
Utente Junior
 
Post: 45
Iscritto il: 11/07/08 18:00

Re: Windows 7 lentissimo all'avvio

Postdi valdomiro » 25/09/13 17:30

Ti aggiorno ancora una volta sperando nella tua pazienza.....ho spento riavviato ed ora e' partito.....spero di riuscire a scaricare e lanciare Glary........appena fatto ti riaggiorno.....grazie.
..e che tempesta sia!!!
Avatar utente
valdomiro
Utente Junior
 
Post: 45
Iscritto il: 11/07/08 18:00

Re: Windows 7 lentissimo all'avvio

Postdi valdomiro » 26/09/13 16:25

Sempre peggio......ho scaricato Glary...l'ho lanciato ma ad un certo punto il pc si e' bloccato.
Ho dovuto riavviare ma sono cominciate ad apparire schermate strane fino ad arrivare ad una che mi diceva se volevo usare recovery management per reinstallare windows.
Non sapendo cosa fare ho dato l'ok ma il risultato ora e' che ogni volta che accendo mi compare una finestra con il titolo di Installazione di windows che mi dice quanto segue : Errore o riavvio imprevisto del pc. Impossibile continuare l'installazione di windows. per reinstallare Windows, scegliere ok per riavvire il computer, quindi riavviare l'installazione...
Faccio cio' che mi viene chiesto pma ogni volta mi torna tutto da capo.....non so' piu' cosa fare.......
..e che tempesta sia!!!
Avatar utente
valdomiro
Utente Junior
 
Post: 45
Iscritto il: 11/07/08 18:00

Re: Windows 7 lentissimo all'avvio

Postdi valdomiro » 26/09/13 18:38

So' che sto rischiando di essere fastidioso ma ti aggiorno nuovamente.
Sono riuscito a far partire Acer recovery col disco di ripristino.....tutto ok fino a quando mi arriva all'aggiornamento del sistema........arriva al 99% e non va' piu' avanti......sto diventando pazzo......
..e che tempesta sia!!!
Avatar utente
valdomiro
Utente Junior
 
Post: 45
Iscritto il: 11/07/08 18:00

Re: Windows 7 lentissimo all'avvio

Postdi valdomiro » 26/09/13 19:35

Riprovato a fare ripristino con Recovery.....aggiornamento di sistema terminato......ma sul piu' bello, al riavvio del pc, compare una scritta in inglese dove mi si chiede se voglio avviare windows normalmente, in safe mode etc etc etc.....in qualsiasi caso mi torna tutto come prima.....non riesco ad entrare in windows........che faccio??? butto tutto dal balcone???
..e che tempesta sia!!!
Avatar utente
valdomiro
Utente Junior
 
Post: 45
Iscritto il: 11/07/08 18:00


Torna a Software Windows


Topic correlati a "Windows 7 lentissimo all'avvio":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti