Condividi:        

Dannato Cerca vert

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Dannato Cerca vert

Postdi danibi60 » 03/11/23 08:52

Ciao a tutti,
come al solito sono alle prese con questa formula che nonostante abbia a fatica compreso la sua funzione, come nel caso specifico non capisco perché non mi restituisca il valore corretto.

Vorrei che a fianco del Comune (Foglio Riepilogo Ottobre) mi ritornasse il totale dei colli e del peso consegnati appunto in quel determinato comune.

Es.: nella matrice (Foglio Merce in distribuzione) il Comune di Lovere ha, in date diverse, consegnato n° 7 colli, ma nella realtà nel foglio Riepilogo (riga 63) me ne ritorna solo 1, come mai?

Dove sbaglio?

https://www.dropbox.com/scl/fi/li5u9kih ... gidid&dl=0
"Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."
Win 10 & Office365 Premium
danibi60
Utente Senior
 
Post: 493
Iscritto il: 11/07/13 09:21
Località: Bergamo

Sponsor
 

Re: Dannato Cerca vert

Postdi Marius44 » 03/11/23 16:05

Ciao
Prova con questa formula
=SOMMA.SE('Merce in Distribuzione'!I2:I357;'Riepilogo Ottobre'!B63;'Merce in Distribuzione'!L2:L357)

Consiglio: imposta gli intervalli come assoluti.
Ciao,
Mario
Marius44
Utente Senior
 
Post: 655
Iscritto il: 07/09/15 22:00

Re: Dannato Cerca vert

Postdi danibi60 » 03/11/23 18:02

Buona sera @marius44 e grazie per la tua disponibilità

ma dove colloco la formula? se la metto al posto del cerca vert non funziona...
"Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."
Win 10 & Office365 Premium
danibi60
Utente Senior
 
Post: 493
Iscritto il: 11/07/13 09:21
Località: Bergamo

Re: Dannato Cerca vert

Postdi Marius44 » 03/11/23 18:38

Ciao
Metti la formula (per provare) nella cella H2 e copia in basso
Ti darà il totale relativo al nome in col.B del Foglio Riepilogo ottobre
Meglio se usi la formula così:
=SOMMA.SE('Merce in Distribuzione'!$I$2:$I$357;'Riepilogo Ottobre'!$B2;'Merce in Distribuzione'!$L$2:$L$357)

Ciao,
Mario
Marius44
Utente Senior
 
Post: 655
Iscritto il: 07/09/15 22:00

Re: Dannato Cerca vert

Postdi danibi60 » 03/11/23 18:45

Ah, ok l'ho fatto e mi ritorna il dato che mi serve per i colli, ora la modifico per avere quella del peso....
Grazie
"Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."
Win 10 & Office365 Premium
danibi60
Utente Senior
 
Post: 493
Iscritto il: 11/07/13 09:21
Località: Bergamo


Torna a Applicazioni Office Windows


Topic correlati a "Dannato Cerca vert":


Chi c’è in linea

Visitano il forum: Nessuno e 26 ospiti