Condividi:        

Funzione SE (E -

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Funzione SE (E -

Postdi Necca » 18/05/23 11:14

Buongiorno,
ho un elenco a discesa con 50 voci in A1, un elenco a discesa con 3 voci in B1, ho bisogno che in C1 al verificarsi delle due condizioni restituisca un valore:
=SE(E(A1="Pippo";B1="A");10)
Vorrei che se in A1 metto sempre PIPPO ma in B1 metto B in C1 avrò 5
Vorrei che se in A1 metto sempre PIPPO ma in B1 metto C in C1 avrò 1
Le variabili in B sono 3
Le variabili in A sono molte di più
Avevo provato così ma non ci riesco:
=SE(E(A1="Pippo";B1="A");10)&=SE(E(A1="Pippo";B1="B");5)&=SE(E(A1="Pippo";B1="c");1)
Funziona ma mi aggiunge degli 0 davanti e dietro.
Non so se sono stato chiaro, qualcuno ha idea di come risolvere ?
Grazie
Antonio
Necca
Newbie
 
Post: 2
Iscritto il: 18/05/23 07:23

Sponsor
 

Re: Funzione SE (E -

Postdi Ricky0185 » 18/05/23 18:06

Prova
Codice: Seleziona tutto
=SE(E(A1="Pippo";B1="A");10;SE(E(A1="Pippo";B1="B");5;SE(E(A1="Pippo";B1="c");1)))

Ciao
Ricky0185
Utente Senior
 
Post: 252
Iscritto il: 10/12/19 20:38

Re: Funzione SE (E -

Postdi Necca » 18/05/23 18:27

si così funziona mi sono andato a incasinare da solo
grazie
Necca
Newbie
 
Post: 2
Iscritto il: 18/05/23 07:23

Re: Funzione SE (E -

Postdi Anthony47 » 18/05/23 18:42

Eh he... Con le funzioni annidate si finisce spesso per incrociare gli occhi...

Un'altra opzione, che pero' potrebbe dare un risultato diverso dai tuoi desiderati e che vale solo per risultati numerici:
Codice: Seleziona tutto
=SE(A1="PIPPO";10*(B1="A")+5*(B1="B")+1*(B1="C");"")


E... Benvenuto nel forum
Avatar utente
Anthony47
Moderatore
 
Post: 19147
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "Funzione SE (E -":


Chi c’è in linea

Visitano il forum: Nessuno e 32 ospiti