Condividi:        

Modidica Formula Somma I Riferimenti

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Modidica Formula Somma I Riferimenti

Postdi Francesco6918 » 29/03/24 17:46

Buonasera anticipo gli Auguri di Buona Pasqua a tutti gli amici del forum, vado al mio problema vorrei modificare la mia formula che mi somma i riferimenti dei valori $W$3 e $Y$3 si trovano nella colonna $AA$12: $AA$21 i riferimenti si trovano nella colonna $AC$12: $AAC21 (Che non sono altro che i valori della colonna Y12:Y21 per precisare) con la mia formula faccio la somma del riferimento più grande con il più piccolo , come risultato viene riportato sempre nella riga più grande (Esempio File) sono riuscito solo per le righe da 12 a 21 vorrei continuare trascinando la formula per le successive righe come riporto dal file questa e la mia formula che o inserito nella colonna AJ12 : =SE.ERRORE(SE(MAX(SE($AA$12:$AA$21=$W$3;$AC$12:$AC$21);SE($AA$12:$AA$21=$Y$3;$AC$12:$AC$21))=RIF.RIGA()-RIF.RIGA($AC$12)+1;SOMMA(SE($AA$12:$AA$21=$W$3;$AC$12:$AC$21);SE($AA$12:$AA$21=$Y$3;$AC$12:$AC$21));"");"")

https://we.tl/t-kVH5Yte7VD

Saluti
Francesco6918
Utente Senior
 
Post: 267
Iscritto il: 04/03/11 11:20

Sponsor
 

Re: Modidica Formula Somma I Riferimenti

Postdi Anthony47 » 30/03/24 17:36

Questa struttura dati la ricordo in un paio di vecchie richieste. Quindi non escludo che facendo il reverse engineering della tua formula o andando a riguardare i vecchi messaggi si possa capire che calcoli vanno fatti; ma siccome tu lo sai benissimo allora e' piu' semplice che ci dettagli bene quali calcoli vanno fatti, guardando a quali dati (il tuo file e' praticamente spopolato di dati), seguendo quale logica e certamente guadagniamo tempo.
Avatar utente
Anthony47
Moderatore
 
Post: 19244
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Modidica Formula Somma I Riferimenti

Postdi Francesco6918 » 30/03/24 17:52

Ciao Anthony e simile fare la somma trascinando in basso per le altre righe.
Francesco6918
Utente Senior
 
Post: 267
Iscritto il: 04/03/11 11:20


Torna a Applicazioni Office Windows


Topic correlati a "Modidica Formula Somma I Riferimenti":


Chi c’è in linea

Visitano il forum: Nessuno e 60 ospiti

cron