Condividi:        

formula excel non visualizza risultato

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

formula excel non visualizza risultato

Postdi tommasog » 07/03/24 19:16

la seguente formula se utilizzata su excel 2007 non visualizza il risultato, come posso rimediare, grazie.
Codice: Seleziona tutto
=SE.ERRORE(INDIRETTO(TESTO(AGGREGA(15;6;SE($C$2:$G$12=$J$2:$N$12;RIF.RIGA($B$2:$B$12)*100+RIF.COLONNA($C$2:$G$2);"");RIF.RIGA(A2));"R0C00"););"")
tommasog
Utente Junior
 
Post: 36
Iscritto il: 06/01/16 16:59

Sponsor
 

Re: formula excel non visualizza risultato

Postdi Anthony47 » 07/03/24 19:43

Infatti la funzione AGGREGA non esiste su Office 2007

Se spieghi come sono organizzati i tuoi dai (probabilmente basta una "Immagine", ma un file dimostrativo sarebbe ben gradito) e che cosa vuoi callcolare allora probabilmente possiamo suggerire una formula alternativa

Per le istruzioni su come allegare un file:
http://www.pc-facile.com/forum/viewtopi ... 87#p605487

Per le istruzioni su come allegare una immagine:
http://www.pc-facile.com/forum/viewtopi ... 88#p605488
Avatar utente
Anthony47
Moderatore
 
Post: 19246
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: formula excel non visualizza risultato

Postdi tommasog » 07/03/24 20:01

Anthony47 ha scritto:Infatti la funzione AGGREGA non esiste su Office 2007

Se spieghi come sono organizzati i tuoi dai (probabilmente basta una "Immagine", ma un file dimostrativo sarebbe ben gradito) e che cosa vuoi callcolare allora probabilmente possiamo suggerire una formula alternativa

Per le istruzioni su come allegare un file:
http://www.pc-facile.com/forum/viewtopi ... 87#p605487

Per le istruzioni su come allegare una immagine:
http://www.pc-facile.com/forum/viewtopi ... 88#p605488


credo di aver fatto tutto correttamente, questo il link : https://www.mediafire.com/file/qwuodxxk ... erca1.xlsx
tommasog
Utente Junior
 
Post: 36
Iscritto il: 06/01/16 16:59

Re: formula excel non visualizza risultato

Postdi Anthony47 » 07/03/24 21:06

Scaricato il file; ma che cosa si vuol calcolare?
Avatar utente
Anthony47
Moderatore
 
Post: 19246
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: formula excel non visualizza risultato

Postdi tommasog » 08/03/24 09:18

rintracciati su due estrazioni consecutive due numeri estratti nella stessa posizione, gli stessi devono essere riportati nelle caselle di colore rosso dove c'è la formula, mentre nelle caselle di colore bianco deve essere riportato il nome della ruota.
tommasog
Utente Junior
 
Post: 36
Iscritto il: 06/01/16 16:59

Re: formula excel non visualizza risultato

Postdi Anthony47 » 08/03/24 12:11

Prova usando in Q4 ed S4 rispettivamente
Codice: Seleziona tutto
=SE.ERRORE(INDIRETTO(TESTO(PICCOLO(SE($C$2:$G$12=$J$2:$N$12;RIF.RIGA($C$2:$G$12)*100+RIF.COLONNA($C$2:$G$12);"");RIF.RIGA(A1));"R0C00");0);"")


Codice: Seleziona tutto
=SE.ERRORE(INDIRETTO(TESTO(PICCOLO(SE($C$2:$G$12=$J$2:$N$12;RIF.RIGA($C$2:$G$12)*100+2;"");RIF.RIGA(A1));"R0C00");0);"")

Copia poi nelle celle sottostanti

EDIT: le due formule vanno inserite usando la combinazione Contr-Maiusc-Enter, non il solo tasto Enter
Avatar utente
Anthony47
Moderatore
 
Post: 19246
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: formula excel non visualizza risultato

Postdi tommasog » 08/03/24 17:00

risolto, funziona perfettamente, grazie :)
tommasog
Utente Junior
 
Post: 36
Iscritto il: 06/01/16 16:59


Torna a Applicazioni Office Windows


Topic correlati a "formula excel non visualizza risultato":


Chi c’è in linea

Visitano il forum: Nessuno e 38 ospiti

cron