Condividi:        

Formattazione Condizionale Con Scarto

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Formattazione Condizionale Con Scarto

Postdi Francesco6918 » 08/03/23 19:31

Buona sera a tutti vorrei usare una formula formattazione condizionale con scarto ,uso questa formula per concatenare gli ambi della tabella V7:Z16 =SE(T7>=1;SE(CONTA.SE(SCARTO(T7;1-U7;0;1;6);$U$3);SE(SOMMA(--(V7:Z7=$T$3))=1;$T$3&"-"&$U$3;"");"");"") in AB7 ,vorrei colorare gli ambi con la formula presenti nella tabella V7:Z16 ,sarebbero i numeri 40,41,riporto il tutto con il file esempio..

Grazie Saluti

https://we.tl/t-VGpeq6EK8e
Francesco6918
Utente Senior
 
Post: 267
Iscritto il: 04/03/11 11:20

Sponsor
 

Re: Formattazione Condizionale Con Scarto

Postdi Anthony47 » 09/03/23 01:45

Non ho capito...
Vuoi evidenziare le celle in AB7:AB16 se non sono vuote? Se e' così, allora:
-Seleziona AB7:AB16
-avvia la formattazione condizionale, scegli Nuova regola /Utilizza una formula per determinare le celle da formattare
-come formula scrivi =AB7<>""
-come Formato scegli il tuo preferito
-completa il processo di formattazione condizionata

Se non e' questo allora prova a spiegare con altre parole e vediamo di capirci...
Avatar utente
Anthony47
Moderatore
 
Post: 19213
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Formattazione Condizionale Con Scarto

Postdi Francesco6918 » 09/03/23 07:50

Ciao Anthony47 vorrei formattare le celle della tabella V8:Z16 i due ambi 40 41 come ambo .

Grazie
Francesco6918
Utente Senior
 
Post: 267
Iscritto il: 04/03/11 11:20

Re: Formattazione Condizionale Con Scarto

Postdi Anthony47 » 09/03/23 15:28

Ma io non ho idea di quando i valori in tabella si debbano considerare Ambi e quando no...
Alla cieca:
-seleziona l'area V8:Z16 (la riga 7 la escludo perche' mi pare che in AB7 non dovrebbe mai esserci un ambo)
-avvia la formattazione condizionale, scegli Nuova regola /Utilizza una formula per determinare le celle da formattare
-come formula scrivi
Codice: Seleziona tutto
=(V8<>"")*(SOMMA(SE.ERRORE(TROVA($V8:$Z8;" "&$AB8)-1;0))*SOMMA(SE.ERRORE(TROVA($V9:$Z9;" "&$AB8)-1;0))+(SOMMA(SE.ERRORE(TROVA($V7:$Z7;" "&$AB7)-1;0)))*SOMMA(SE.ERRORE(TROVA($V8:$Z8;" "&$AB7)-1;0)))

-come Formato scegli il tuo preferito
-completa il processo di formattazione condizionata

Vediamo che succede...
Avatar utente
Anthony47
Moderatore
 
Post: 19213
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Formattazione Condizionale Con Scarto

Postdi Francesco6918 » 09/03/23 17:32

Grazie Anthony47 perfetta funziona alla prossima.

Saluti
Francesco6918
Utente Senior
 
Post: 267
Iscritto il: 04/03/11 11:20


Torna a Applicazioni Office Windows


Topic correlati a "Formattazione Condizionale Con Scarto":


Chi c’è in linea

Visitano il forum: Nessuno e 47 ospiti