Condividi:        

Modifica Formula aggrega

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Modifica Formula aggrega

Postdi Francesco6918 » 21/10/23 19:53

Buonasera se qualcuno può aiutarmi vorrei modificare o sostituire la mia formula presente in AA9 il mio obbiettivo e trovare nella colonna $Y$9:$Y$50 il valore della cella $AA$6 e restituirmi il valore di riferimento della colonna $X$7:$X$50, a partire da $X$7 tale riferimento si verifica ogni 16 righe $X$7, $X$23,$X$39 ci sono riuscito solo con $X$7 mentre con $X$39 proseguendo non riesco ottenere altri risultati, nel file o inserito in AC9:AC10 i risultati da ottenere , penso di essermi spiegato allego il file.

https://we.tl/t-zB2wx5nAqb

Saluti
Francesco6918
Utente Senior
 
Post: 267
Iscritto il: 04/03/11 11:20

Sponsor
 

Re: Modifica Formula aggrega

Postdi Anthony47 » 22/10/23 20:26

Prova in AA9
Codice: Seleziona tutto
=CONTA.SE(SCARTO(X$1;0;0;CONFRONTA(AA$6;$Y$1:$Y$50;0);1);"GIO*")

Poi in AA10
Codice: Seleziona tutto
=SE.ERRORE(CONTA.SE(SCARTO(X$1;0;0;5+16*AA9+CONFRONTA(AA$6;SCARTO(Y$1;5+16*AA9;0;50;1);0);1);"GIO*");"")

Copia poi A10 verso il basso
Avatar utente
Anthony47
Moderatore
 
Post: 19261
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Modifica Formula aggrega

Postdi Francesco6918 » 22/10/23 20:59

Ciao Anthony47 e possibile unificare un unica formula.
Grazie
Francesco6918
Utente Senior
 
Post: 267
Iscritto il: 04/03/11 11:20

Re: Modifica Formula aggrega

Postdi Anthony47 » 22/10/23 21:07

Ciao Anthony47 e possibile unificare un unica formula.
Hai la tastiera in sciopero?
Lascia vuota AA8, metti la formula in AA10 e copiala anche in AA9
Avatar utente
Anthony47
Moderatore
 
Post: 19261
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Modifica Formula aggrega

Postdi Francesco6918 » 22/10/23 21:13

Grazie molto gentile risolto.
Francesco6918
Utente Senior
 
Post: 267
Iscritto il: 04/03/11 11:20


Torna a Applicazioni Office Windows


Topic correlati a "Modifica Formula aggrega":


Chi c’è in linea

Visitano il forum: Nessuno e 58 ospiti