Condividi:        

Irpef lorda 2022

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Irpef lorda 2022

Postdi Cedamido » 05/01/22 11:21

Non riesco a modificare le formula nella cella J5 per ottenere l'irpef lorda esatta, grazie

Aliquote e scaglioni 2022 cella J4 reddito 50.000,01 cella J5 irpef lorda

% Irpef lorda

0 15000 23
15.000,01 28000 25
28.000,01 50000 35
50.000,01 43

cella J5
=SE(J4<=15000;J4*0,23;SE(J4<=28000;SOMMA(15000*0,23;(J4-15000)*0,25);SE(J4<=50000;SOMMA(15000*0,23;(28000-15000)*0,25;(J4-28000)*0,35);SE(J4<=50000;SOMMA(15000*0,23;(28000-15000)*0,25;(50000-28000)*0,35;(J4-50000,01)*0,35);SOMMA(15000*0,23;(28000-15000)*0,25;(50000-28000)*0,35;(50000-50000,01)*0,43;(J4-50000,01*0,43))))))
excel 2003
Cedamido
Utente Senior
 
Post: 314
Iscritto il: 17/08/08 23:26

Sponsor
 

Re: Irpef lorda 2022

Postdi Anthony47 » 05/01/22 15:24

Usiamo lo stesso criterio appena usato per il calcolo delle detrazioni (viewtopic.php?f=26&t=112289)
Creaiamo una tabella con
-in colonna A la base di ogni scaglione; quindi 0 /15000.001 /28000.001 /50000.01
-in colonna B le relative percentuali; quindi 23% /25% /35% /43%
-in colonna C l'imposta cumulativa fino a quella soglia; quindi 0 /3450 /6700 /14400
Immagine

Ora se in G1 scriviamo l'imponibile, potremo calcolare l'imposta lorda con la formula
Codice: Seleziona tutto
 =CERCA.VERT(G1;A2:C5;3)+(G1-CERCA.VERT(G1;A2:C5;1))*CERCA.VERT(G1;A2:C5;2)


Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 19245
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Irpef lorda 2022

Postdi Cedamido » 05/01/22 15:43

Grazie funziona
excel 2003
Cedamido
Utente Senior
 
Post: 314
Iscritto il: 17/08/08 23:26


Torna a Applicazioni Office Windows


Topic correlati a "Irpef lorda 2022":


Chi c’è in linea

Visitano il forum: Nessuno e 38 ospiti