Valutazione 4.87/ 5 (100.00%) 5838 voti
News: tutti i segreti di Internet

Questa estensione non compatibile

Condividi:         dade 2 20 Ottobre 06 @ 16:00 pm

Questa estensione non compatibile

..meglio tornare a Firefox 1.5? No, Firefox 2.0 ancora giovane e molte estensioni della versione 1.5 non sono state aggiornate per la 2.0. Ma non disperate forse c' qualche speranza, ori0n suggerisce un metodo simpatico:
1-scaricare l'xpi dell'estensione non compatibile 2-aprirlo con un programma per gestire archivi (WinZip, WinRar, 7zip o altri) 3-estrarre il file install.rdf 4-aprirlo con un editor di testo e cercare il tag em:maxVersion 5-sostituire il valore presente con 2.0.* 6-riaggiungere il file install.rdf all'archivio .xpi e provare ad installare l'estensione
...continua la lettura di questa notizia.
Gianniamato.it autorizza pc-facile.com a riportare la presente news.


2 commenti a "Questa estensione non compatibile":
Mariano Mariano il 20 Ottobre 06 @ 18:20 pm

OTTIMO! FUNZIONA!!

dade dade il 20 Ottobre 06 @ 21:36 pm

sono davvero contento.

Lascia un commento

Insulti, volgarit e commenti ritenuti privi di valore verranno modificati e/o cancellati.
Nome:

Commento:
Conferma visiva: (ricarica)

Inserisci la targa della citt indicata nell'immagine.

Login | Iscriviti

Username:

Password: