Valutazione 4.87/ 5 (100.00%) 5838 voti
News: tutti i segreti di Internet
jQuery 2.0: Nessun supporto per le vecchie versioni di IE - news originale

jQuery 2.0: Nessun supporto per le vecchie versioni di IE

Condividi:         ezechiel2517 3 15 Luglio 12 @ 08:00 am

Chi ha sviluppato qualche sito le ha sicuramente trovate utilissime. Io le ho usate spesso per abbellire e rendere più piacevoli le terrificanti tabelle HTML, sfruttando più che altro la possibilità di evidenziare la colonna e la riga della cella selezionata, la colorazione alternata per riga o per gruppo e altri fronzoli che comunque rendono il tutto più funzionale ed esteticamente piacevole. Le librerie jQuery sono piuttosto popolari tra gli sviluppatori WEB e vengono utilizzate in molti tra i siti maggiori. Forniscono un gran numero di metodi efficaci e semplici (non sempre) per la gestione dei DOM e di altri task che vengono largamente usati nei moderni siti web.

Gli sviluppatori che hanno ideato e creato le librerie jQuery per JavaScript hanno recentemente pubblicato un post in un blog nel quale evidenziano quali saranno gli sviluppi futuri di della loro creazione. Nella nota hanno precisato che dalla prossima versione jQuery 2.0, verrà eliminato ogni tipo di supporto verso le vecchie versioni di Internet Explorer. Si parla di IE6, IE7 e IE8.

La prossima release delle popolari librerie è attesa per il prossimo anno e gli sviluppatori di siti possono comunque continuare a dormire sonni tranquilli, perchè verrà rilasciata anche una versione 1.9 che manterrà intatto il supporto per le vecchie versioni del browser di Microsoft. Attualmente in versione beta, la 1.8 dovrebbe essere rilasciata tra poco.



3 commenti a "jQuery 2.0: Nessun supporto per le vecchie versioni di IE":
Zago Zago il 15 Luglio 12 @ 08:47 am

capisco Ie6 e Ie7, ma è impensabile togliere il supporto a Ie8 troppi WinXP in giro ancora

webmaster webmaster il 15 Luglio 12 @ 13:45 pm

@eze, potresti linkare il post nel blog per favore? sono una di quelle persone che trovano jquery indispensabile :)

Linus Linus il 06 Agosto 12 @ 09:05 am

Se abbandonano ie 6,7,8 e' perché non supporta HTML 5

Lascia un commento

Insulti, volgarità e commenti ritenuti privi di valore verranno modificati e/o cancellati.
Nome:

Commento:
Conferma visiva: (ricarica)

Inserisci la targa della città indicata nell'immagine.

Login | Iscriviti

Username:

Password: