Condividi:        

Youtube a scatti

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Youtube a scatti

Postdi Fabius24 » 07/10/10 20:34

Ciao ragazzi, ecco il mio problema:
quando vado su youtube e scarico i video, nonostante aspetti che la barra completi il caricamento, quando vado i visualizzarli vedo il video a scatti mentre l'audio è buono.. ho provato a disinstallare flash player, shockwave e reinstallarli ma niente.. non va proprio.. ho scaricato google chrome e provato a riprodurre i video senza nessun flash installato e il problema persiste, non vorrei fosse causato dalla scheda video.. premetto che ho formattato il pc una settimana fa..
Fabius24
Newbie
 
Post: 7
Iscritto il: 07/10/10 20:27

Sponsor
 

Re: Youtube a scatti

Postdi deviltry » 08/10/10 04:06

quindi dopo la formattazione hai ripristinato tutti i driver aggiornati??
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1646
Iscritto il: 04/02/02 02:00
Località: vercelli

Re: Youtube a scatti

Postdi Fabius24 » 08/10/10 08:21

Ciao, si ho ripristinato tutto, ma continuo ad avere fastidiosi problemi con youtube e con il flash player che non è fluido nella visualizazzione dei filmati..
Fabius24
Newbie
 
Post: 7
Iscritto il: 07/10/10 20:27

Re: Youtube a scatti

Postdi Fabius24 » 10/10/10 12:28

Nessuno conosce o ha mai avuto questo tipo di problema..?
Non so da cosa possa dipendere..
Fabius24
Newbie
 
Post: 7
Iscritto il: 07/10/10 20:27

Re: Youtube a scatti

Postdi deviltry » 11/10/10 02:44

potrebbe essere che cerchi di vedere video a 720p o 1080p ossia video hd e che il tuo pc è un pò datato e non supporta video in hd.... ???
anche il mio pc fa fatica con i video in hd nonostante la scheda video li supporti ho un collo di bottiglia a livello di processore dato che avrà più di 5 anni ... ma non è detto che anche pc più recenti supportino fluidamente video in hd...
.....
sicuro di aver installato anche i driver della scheda video???
se scorri velocemente una luunga pagina internet scorre bene e fluidamente o va a scatti e presenta delle parti bianche che vengono riempite se fermi lo scorrimento??? se così succede questo è spesso segno di mancanza di driver video ...
a volte succede anche prendendo una finestra e spostandola velocemente sul desktop essa andrà a scatti
potresti inserire piu dati sul tuo sistema?
tipo che SO hai installato e di che pc si tratta?

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1646
Iscritto il: 04/02/02 02:00
Località: vercelli

Re: Youtube a scatti

Postdi Fabius24 » 11/10/10 09:14

Ciao, guarda il problema è solamente su youtube.. I driver sono sicur che siano aggiornati all'ultima versione.
E' un problema che ho con qualsiasi video, anche quelli con 320 dpi.. Per quanto rigurada le pagine internet, anche se lunghe, non noto nessun tipo di rallentamento, anche se il pc è un po datatao.
Le caratteristiche del pc sono le seguenti:
Scheda Video: Nvidia Ge force fx 5500
Memoria Ram: 1 gb
Processore AMD 64 2,0

Ho provare a svuotare anche tutta la cache ma niente ancora..
Il fatto è che prima di formattare e reinstallare nuovamente tutto, il pc andava bene..
Fabius24
Newbie
 
Post: 7
Iscritto il: 07/10/10 20:27

Re: Youtube a scatti

Postdi Fabius24 » 11/10/10 09:14

Dimenticavo.. Uso Windows XP SP3
Fabius24
Newbie
 
Post: 7
Iscritto il: 07/10/10 20:27

Re: Youtube a scatti

Postdi maxmula » 11/10/10 16:43

Domanda hai già provato a scaricare il filmato sul disco ed a riprodurlo con un player esterno, tipo FLV Player? Scatta anche in quel modo?

Ciao,
MAx
Avatar utente
maxmula
Utente Senior
 
Post: 964
Iscritto il: 18/08/04 19:28
Località: N44°59'45 E09°00'34

Re: Youtube a scatti

Postdi deviltry » 12/10/10 02:18

si.... quando si formatta è sempre così....si dimentica sempre qualche pezzetto....e vedrai che alla fine si tratta di una piccolissima dimenticanza o errorino quando hai installato tutto ciò che viene dopo win ... driver ... programmi... ecc....ecc...
solo che a volte è talmente piccolo il problema che ci si mette un pò a trovarlo...

quando vedi i filmati.... hai provato a tenere sott'occhio il consumo di processore e ram sul task manager??
a me ad esempio viaggia intorno al 20% in modalià finestra a 240p al 50% a 360p 70% a 480p a 720p inizia a scattare e il processore è quasi sempre al massimo a 1080p vedo all'incirca 1 frame al secondo .....
se poi parliamo di full screen....già a 240p rimane quasi sempre al 100% ... a 360p oltre che a essere sempre al 100% il video inizia ad avere poca fluidità e a volte si ferma ..... non sono andato oltre dato che non avrebbe senso...
il test l'ho fatto con il trailer ufficiale in hd di avatar... e comunque ti assicuro che appena metto in pausa il video il processore cade stabile al 10/15 % giusto per quelle 2 finestre di internet, esplora risorse e msn ...
il mio pc ha un amd 2800, 2G ram e una sapphire x1950pro quindi leggermente superiore al tuo anche se sempre bello datato....

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1646
Iscritto il: 04/02/02 02:00
Località: vercelli

Re: Youtube a scatti

Postdi Fabius24 » 12/10/10 14:19

Per Max: Si ho provato a scaricare il filmato FLV e sul pc va benissimo senza interruzzioni

Per Delivertry: Questa prova non l'ho ancora fatta però posso dirti che scatta sia a 320 dpi che 720 dpi.. con la finestra piccola di youtube, non full screen...

Sto uscendo fuori di testa, le sto provando tutte ma ogni volta è una via cieca!
Fabius24
Newbie
 
Post: 7
Iscritto il: 07/10/10 20:27

Re: Youtube a scatti

Postdi maxmula » 12/10/10 14:47

In questo caso, credo che il problema sia in Flash Player che fa conflitto con "qualcos'altro"...

Prima di tutto, una verifica: prova a riprodurre un filmato e controlla in Task Manager: per caso l'antivirus/Firewall sta occupando della CPU?
In questo caso, sta veificando "in maniera intensiva" il contenuto del sito... rallentando l'intero sistema. Soluzione, Disinstalla l'antivirus o il firewall, rimuovendo anche le impostazioni personali.

Altrimenti, io proverei a fare così:

- Verifica di non avere "strani" programmi a bordo, toolbar di vario genere o programmi antivirus diversi da queli che hai scelto (tipo il mcAfee scan tool che viene "proposto" assieme a diversi programmi free).

- Disabilita (temporaneamente) antivirus e firewall
disinstalla tutto il materiale Adobe eventualmente presente: Flash, Shockwave, Acrobat ecc. Inoltre toglierei altri programmi che potenzialmente possono dare fastidio, ad esempio:

[list=]
Java
Silverlight
Quicktime
Player Real Audio
Winamp Agent
Itunes
Eventuali altri player multimediali eventualmente installati
Il tuo browser
[/list]

Rimuovi sempre Flash Player ed uno degli altri programmi alla volta, ripulisci ogni volta il registro di sistema (cCleaner o Glary Utilities), quindi reinstalla Flash Player (solo lui) e prova a riprodurre di nuovo il video.

Ciao,
MAx

C
Avatar utente
maxmula
Utente Senior
 
Post: 964
Iscritto il: 18/08/04 19:28
Località: N44°59'45 E09°00'34

Re: Youtube a scatti

Postdi Fabius24 » 12/10/10 20:07

Finalmente ho capito qual'è il problema... : AVG 2011
Sicuramente controlla in tempo reale lo streaming.. ho controllato nelle impostazioni ma non c'è niente a rigurado.. l'unica cosa da fare per non vedere il video a scatti è quella di disattivare l'antivirus quando sono su youtube..
Avete qualche consiglio da darmi oltre a quello di dinstallare avg e installare qualche altro antivirus free??
Fabius24
Newbie
 
Post: 7
Iscritto il: 07/10/10 20:27

Re: Youtube a scatti

Postdi maxmula » 12/10/10 23:23

Beh... se non altro, se hai seguito la mia sequenza hai finito quasi subito! :)

Ho anch'io AVG 2011 free (installato giusto ieri)... però i filmati di youtube li vedo regolarmente... ed il mio pc non è nemmeno dei più performanti (Athlon XP2600+, 2GB RAM).
Anzi, sto ascoltando un videoclip proprio mentre scrivo... e per quanto riguarda l'utilizzo della cpu da parte di AVG...

Immagine
(clicca per vedere l'intera immagine)

In AVG e tutti i componenti sembrano in funzione correttamente; considera inoltre che quel 2% che vedi è un "picco"... altrimenti AVGIDSMonitor se ne sta a 0% per diversi secondi di fila!

Il mio dubbio è che sul tuo sistema ci sia un altro programma di protezione (per caso usi Threatfire o qualcosa del genere?) che "interagisce" con AVG, ostacolandone il lavoro.
Bisognerebbe quindi identificare cos'è che dà fastidio ad AVG...

Potresti, comunque, provare a postare l'indirizzo di uno dei video che ti danno problemi, ed eventualmente uno screenshot del tuo Task manager?

Io, comunque, prenderei in considerazione l'idea di rimuovere completamente antivirus e firewall e reinstallarli dopo aver ripulito il registro ed eliminato le cartelle temporanee.
Se decidi di farlo, sarebbe bene scollegarsi dalla rete, per cui ti serviranno i pacchetti di "installazione offline" (l'installer completo, quindi, non solo il programmino che scarica dalla rete quello che serve)

Se poi il problema persiste, potresti anche provare a scrivere un email ad AVG... chissà che per loro non si tratti di un problema già noto?

Ciao,
MAx
Avatar utente
maxmula
Utente Senior
 
Post: 964
Iscritto il: 18/08/04 19:28
Località: N44°59'45 E09°00'34


Torna a Sistemi Operativi Windows


Topic correlati a "Youtube a scatti":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti