Condividi:        

Disco rigido esterno: lampeggia e non è rilevato

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Disco rigido esterno: lampeggia e non è rilevato

Postdi kontiki » 02/10/10 18:50

Ho un disco rigido esterno marca Skintek di 320 GB che da qualche settimana, quando lo accendevo, aveva cominciato a lampeggiare per circa 10 minuti prima di essere rilevato in risorse del computer; ora però ho notato che lampeggia per ore e non viene rilevato più... Che fare? c'è modo di recuperare i dati contenuti (per lo più foto e filmati)?

Ringrazio chi vorrà aiutarmi.
kontiki
Utente Junior
 
Post: 69
Iscritto il: 09/09/06 07:54

Sponsor
 

Re: Disco rigido esterno: lampeggia e non è rilevato

Postdi quizface » 02/10/10 20:02

Spiegati un po' meglio. E' un HD autoalimentato tramite USB o e alimentato da un alimentatore esterno? se e' autoalimentato il cavo ha due connettori usb dal lato computer? li hai collegati entrambi ? il computer e' un portatile? se lo e' lo alimenti a batteria o con adattatore?
Insomma, se HD lampeggia, di solito e' perche' non ha abbastanza alimentazione, quindi devi provvedere a dargliela.
Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 12101
Iscritto il: 03/10/04 00:36

Re: Disco rigido esterno: lampeggia e non è rilevato

Postdi kontiki » 03/10/10 08:44

Grazie anzitutto per la risposta.
L'HD è alimentato con alimentatore esterno ed è collegato ad un portatile Vaio nuovissimo, a sua volta alimentato con adattatore.
Come dicevo, per anni ha funzionato normalmente: all'accensione la spia luminosa lampeggiava per qualche istante (il tempo di leggere i file) e poi restava accesa. Ora, da alcune settimane, quando lo accendo vedo la spia luminosa lampeggiare per una decina di minuti e poi finalmente disco viene rilevato alle risorse del computer. Da ieri lo vedo lampeggiare anche per ore, ma l'HD non viene più rilevato dal computer...

Che si può fare?
kontiki
Utente Junior
 
Post: 69
Iscritto il: 09/09/06 07:54

Re: Disco rigido esterno: lampeggia e non è rilevato

Postdi dragonedellenuvole » 03/10/10 14:14

Dovresti provare ad attaccarlo ad un altro pc. Se lo rileva correttamente su un altro pc.Hai qlk problema sulle porte usb. Potrebbe essere che nel bios hai involontariamente disattivato l' usb 2.0. ;)
dragonedellenuvole
Utente Junior
 
Post: 16
Iscritto il: 01/10/10 22:32

Re: Disco rigido esterno: lampeggia e non è rilevato

Postdi quizface » 03/10/10 16:27

se ha un alimentatore esterno devo dedurre che e' un 3.5", prova a toglierlo dalla scatola e collegarlo internamente ad un computer desktop. Potrebbe essere la sua interfaccia (quella che e' dentro la scatola) o il suo alimentatore.
Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 12101
Iscritto il: 03/10/04 00:36

Re: Disco rigido esterno: lampeggia e non è rilevato

Postdi kontiki » 03/10/10 17:15

Grazie ad ambedue.
Sì, è un 3.5".
Proverò a collegarlo ad un altro computer, però in questo momento ho solo dei portatili, vedrò come fare...
Grazie.
kontiki
Utente Junior
 
Post: 69
Iscritto il: 09/09/06 07:54

Re: Disco rigido esterno: lampeggia e non è rilevato

Postdi technobart » 06/10/10 19:43

tempo fa è successo anche a me una cosa del genere... il mio problema era il cavo usb che collegava l'HD al pc. purtruppo si era sformata la presa e non faceva più contatto. mi è bastato sostituire il cavo e tutto è tornato a posto.
technobart
Utente Junior
 
Post: 12
Iscritto il: 28/09/10 16:44


Torna a Assistenza Hardware


Topic correlati a "Disco rigido esterno: lampeggia e non è rilevato":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti