Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Wi-Fi problematico su partizione Win7Pro

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: antoo69, -> EleKtrA <-

Wi-Fi problematico su partizione Win7Pro

Postdi filips » 17/05/18 21:55

Buonasera. Ho questo problema. Su un notebook Asus (non uefi) ho aggiornato Windows 7 Home Premium a 10. Dopo questo, ho installato un'altra copia di Windows, precisamente Windows 7 Professional su una partizione logica.

Ho subito ottenuto il dual boot, ma quando accedo a Windows 7, non posso più attivare il Wi-Fi con il pulsante dedicato sulla tastiera.

Noto comunque che il led corrispondente è acceso all'inizio, ma la connessione non funziona, sembra che non ci sia una scheda di rete, ma ovviamente questo non è vero, infatti in Windows 10 funziona correttamente.

Con la diagnostica per la rete, ottengo qualcosa come: 'Impossibile rilevare una scheda di rete installata correttamente.

Non capisco il motivo di questo comportamento.

Nel frattempo ho installato
2 driver - LAN e WLAN - recuperati dalla partizione principale Windows10. Ora, il primo era ok, ma il secondo mi ha avvisato, alla fine del processo, che l'hardware corrispondente poteva essere rimosso, in altre parole assente o non recuperabile, e subito dopo l'installazione è terminata con successo.

Ora ho accesso al web usando il tethering, e per me va bene. Ma mi piacerebbe davvero capire la ragione del fallimento Wi-Fi e della persistente impossibilità di attivarlo (con led corrispondente acceso persistentemente ..
filips
Newbie
 
Post: 9
Iscritto il: 08/09/15 19:45

Sponsor
 

Re: Wi-Fi problematico su partizione Win7Pro

Postdi fax71ita » 18/05/18 10:51

Ciao
Controlla che Asus non abbia un software per attivare i tasti wifi della tastiera.
Per il modulo wifi scarica dal sito Asus i driver wifi corretti per windows 7 del tuo notebook
Immagine
Avatar utente
fax71ita
Utente Senior
 
Post: 1482
Iscritto il: 20/03/15 10:43
Località: Torino

Re: Wi-Fi problematico su partizione Win7Pro

Postdi filips » 18/05/18 20:49

Grazie.Sicuramente c'è un software di quel tipo ma non credo sia a disposizione della utenza.. ho notato che la regolazione del led nella partizione win7 dipende dallo stato in cui lo avevo lasciato in partizione win10 (e comunque non risponde in 7).

Avevo poi controllato in Gestione dispositivi, e avevo notato che la periferica è Broadcom. Il laptop (x64):

https://www.asus.com/Laptops/Eee_PC_122 ... fications/

Mi occorrerebbero credo due driver.
Precisamente quello per il Wi-Fi e quello per il Blueooth. Perché?

Perché noto che la pagina di download, presumibilmente contiene file errati, infatti il driver WLAN è marcato, per la versione x64, Qualcomm Atheros, mentre la periferica presente sulla macchina è Broadcom, per cui la installazione del driver segnala assenza hardware in conseguenza del non riconoscimento e impossibilità di interfacciarsi (notare che per dispositivi x86, invece, è dato quello giusto Broadcom).

Per il driver Bluetooth si verifica qualcosa di analogo: segnalazione hardware assente o rimosso (cmq la tipica icona Blueooth non la vedo da nessuna parte, nranche in win10, e da notare che lo switch su tastiera attiva anche il Bluetooth). Non pare andar bene quindi.

Spero in qualche utile delucidazione e cortesemente in info sui giusti driver (sono in attesa anche sul versante Assistenza Asus).
filips
Newbie
 
Post: 9
Iscritto il: 08/09/15 19:45

Re: Wi-Fi problematico su partizione Win7Pro

Postdi filips » 23/05/18 19:32

Era corretta la tua ipotesi, c'è un software dedicato scaricabile. Grazie.
filips
Newbie
 
Post: 9
Iscritto il: 08/09/15 19:45


Torna a Sistemi Operativi Windows


Topic correlati a "Wi-Fi problematico su partizione Win7Pro":

Wi Fi problematico
Autore: away
Forum: Reti, ADSL e wireless
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti