Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Contare i Bonus per mese

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Contare i Bonus per mese

Postdi Francesco53 » 14/04/19 18:04

Buongiorno a tutto il Forum, ho la seguente difficoltà che non riesco a superare con il conta.se
dovrei contare per ogni mese i bonus ancora da utilizzare.
Allego immagine e file per un aiuto su come superare la difficoltà.

Immagine

https://www.mediafire.com/file/fdcfmiexczr9unm/Conta_Bonus_da_utilizzare.xlsb/file

Ringrazio chi può darmi un aiuto,
Francesco
S.O. Windows 10 e Office 2007
Avatar utente
Francesco53
Utente Senior
 
Post: 723
Iscritto il: 20/02/10 18:45

Sponsor
 

Re: Contare i Bonus per mese

Postdi Anthony47 » 15/04/19 00:11

Prova in G3:
Codice: Seleziona tutto
=SOMMA((MESE($B2:$B100)=G$1)*($D2:$D100="")*($B2:$B100<>""))

Da confermare con Contr-Maiusc-Enter, non il solo Enter; poi copia verso destra

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 16563
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Contare i Bonus per mese

Postdi zsadist » 15/04/19 08:02

buongiorno

beh, non si potrebbe fare anche così?

Codice: Seleziona tutto
=CONTA.PIÙ.SE($A$2:$A$100;G$1;$D$2:$D$100;"")


sempre da ricopiare verso destra?
Adattati! L'incapacità di cambiare direzione porta alla sconfitta
zsadist
Utente Junior
 
Post: 76
Iscritto il: 04/04/19 13:48

Re: Contare i Bonus per mese

Postdi Anthony47 » 15/04/19 13:32

OVVIAMENTE va bene anche la formula piu' sintetica di zsadist!
E' che avevo scambiato la prima colonna come una numerazione sequenziale! (lo so, bastava leggere il titolo o il contenuto della colonna e avrei capito anche io :D :D )

Ciao!
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 16563
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Contare i Bonus per mese

Postdi Francesco53 » 15/04/19 14:38

Ringrazio entrambi per la partecipazione e l'aiuto, ho utilizzato la formula di zsadist.
Francesco
S.O. Windows 10 e Office 2007
Avatar utente
Francesco53
Utente Senior
 
Post: 723
Iscritto il: 20/02/10 18:45


Torna a Applicazioni Office Windows


Topic correlati a "Contare i Bonus per mese":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti