Condividi:        

impossibile copiare file acceso negato

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

impossibile copiare file acceso negato

Postdi maya88 » 21/10/06 11:41

spero che qualcuno possa aiutarmi a risolvere questo problema.
avevo dei file .rns (song di reason), li ho spostati in un'altra cartella (taglia--incolla) e quando ho provato a riaprirli mi è comparso un messaggio di errore " access denied the operation could not be compleatd because the device denied access."
ho provato a copiare il file in altra posizione ma mi compare un'altro messaggio di errore:
"impossibile copiare lancia synth(è il nome del file in questione n.d.r.): accesso negato.
controllare che il disco non sia pieno o protetto da scrittura e che il file non sia attualmente in uso"

se provo a cambiare gli attributi del file mi compae un'altro messaggio: "si è verificato un errore durante l'applicazione degi attributi del file: percorso e nome file accesso negato.

ovviamente non ho una copia di back-up dei file.
che devo fare???

attendo fiduciosa buone notizie
saluti
grazie
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

Sponsor
 

Postdi danieleg » 21/10/06 12:14

Hai già provato a vedere come sono le autorizzazioni per quei file o le cartelle? (cliccare col tasto destro --> Proprietà --> Protezione)
Avatar utente
danieleg
Utente Senior
 
Post: 850
Iscritto il: 10/07/06 16:58
Località: Vicino a Imperia

Postdi maya88 » 21/10/06 17:39

cliccando col destro la cartella in cui si trovsno i files, in propietà nella parte bassa attributi c'è un segno di spunta (quadrato) in solo lettura.
tolgo la spunta e si blocca e mi appare una finestra: "si è verificato un errore durante l'applicazione degli attributi del file..............accesso negato."
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

Postdi danieleg » 22/10/06 10:01

Prova a vedere, sempre in Proprietà --> Protezione il primo utente in alto (dovrebbe essere Administrator) e cliccare su Controllo completo - Consenti.

Cosa ti risponde?
Avatar utente
danieleg
Utente Senior
 
Post: 850
Iscritto il: 10/07/06 16:58
Località: Vicino a Imperia

Postdi maya88 » 22/10/06 12:37

...se faccio proprietà, non compare protezione.
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

Postdi danieleg » 22/10/06 12:42

devi: cliccare col destro sul nome del file (o della cartella). L'ultima opzione è Proprietà: nel rettangolo grigio che appare è impossibile che non appaia la linguetta "Protezione", almeno se usi XP.
Avatar utente
danieleg
Utente Senior
 
Post: 850
Iscritto il: 10/07/06 16:58
Località: Vicino a Imperia

Postdi maya88 » 22/10/06 12:59

si uso xp e mi compaino solo queste linguette:
generale----condivisione----condivisione web---personalizza.

anche scorrendo le linguette non c'è protezione

.,......è grave????[/img]
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

Postdi danieleg » 22/10/06 17:39

La linghetta "Protezione" di solito è al posto nel quale tu indichi "Condivisione Web" Prova a cliccarci sopra e vedere cosa ti propone.
Però queste cose incominciano a suonarmi strane: sicura di non avere qualche virus o altro malware? Prova a fare anche una scansione on-line, che comunque male non fà.
Avatar utente
danieleg
Utente Senior
 
Post: 850
Iscritto il: 10/07/06 16:58
Località: Vicino a Imperia

Postdi maya88 » 22/10/06 18:09

nella linguetta condivisione web mi offre delle opzioni per condividere la cartella sul web, ma non c'è niente che fa riferimento alla protezione.
ho un antivirus e spybot, aggiornati e faccio spesso scansioni.
adesso farò una scansione on-line.....

ps. come si allegano le immagini?
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

Postdi maya88 » 29/10/06 08:26

....nessuno sà come risolvere questo problema????

aiuuuutoooo
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

Postdi Mikizo » 29/10/06 12:10

Innanzi tutto riprova in modalità provvisoria (F8 all'avvio del PC)
Altrimenti, prova anche ad utilizzare questo software:
http://www.pc-facile.com/download/file_ ... commander/
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 02:00
Località: Outside

Postdi maya88 » 29/10/06 16:48

...ho provato in modalità provvisoria...nessun risultato.

neanche con muCommander....cannot read files

:?: :?: :?:
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

Postdi danieleg » 29/10/06 17:03

maya88 ha scritto:nella linguetta condivisione web mi offre delle opzioni per condividere la cartella sul web, ma non c'è niente che fa riferimento alla protezione.
ho un antivirus e spybot, aggiornati e faccio spesso scansioni.
adesso farò una scansione on-line.....

Suppongo che il risultato della scansione antivirus sia stato negativo. Per gli altri malware spybot non mi pare sufficiente: Fai anche delle scansioni con Ewido e Superantispyware (aggiornati) dalla modalità provvisoria. Su Google trovi sicuramente i siti dai quali scaricarli (sono free) e vediamo un po' cosa dicono.
Avatar utente
danieleg
Utente Senior
 
Post: 850
Iscritto il: 10/07/06 16:58
Località: Vicino a Imperia

Postdi maya88 » 30/10/06 10:34

ho effettuato le scansioni che mi hai consigliato....
(ewido non è più ewido, ma è diventato avg anti spyware.)

ho corretto i problemi che sono stati trovati, ma non ho risolto il problema:
i file non sono ancora accessibili, ed è impossibile copiarli.
ho provato anche a creare un file .iso con nero, per poi aprirlo con una drive virtuale(daemon tools), ma con esito negativo.

se provassi ad inviare il file ad un altro pc (via p2p o inviando il file 'immagine), cosa succederebbe?????si riuscirebbe ad aprire??
:?: :?:

il problema si è verificato di nuovo.
ogni volta che faccio taglia-incolla,il file viene spostato, ma diventa illegibile ed è anche impossibile eliminarlo......aaaiuuutoooo
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

Postdi maya88 » 03/11/06 09:58

....ancora nessuna soluzione.....
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

Postdi maya88 » 07/11/06 10:23

......possibile che nessuno sa dirmi cosa posso fare :?: :?: :?:
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

e vaiiiii

Postdi maya88 » 27/11/06 20:02

finalmente ce l'ho fatta.
sono riuscita a recuperare i file con un programma di recupero dati:
ontrack easy data recovery pro....
il problema e che non riesco comunque ad eliminare i vecchi file, anche se ho reinstallato il S.O.
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

Postdi Pao1o » 28/11/06 14:29

Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 13:58
Località: non scrivo più su questo forum per divergenze

Postdi walter85it » 30/11/06 01:03

Ciao,secondo me la soluzione a tutto ciò sarebbe utilizzare unlocker,programmino che serve a sbloccare file o cartelle corrotte per qualche motivo da uno o + programmi con li hai utilizzati precedentemente...Mi è capitato spesso di ricevere quell'errore e unlocker è stato utilissimo perchè appunto sblocca questa corruzione per poi poterlo tagliare e incollare dove si vuole!! :)
prova e fammi sapere!!
Il programma è free!!
walter85it
Avatar utente
walter85it
Utente Senior
 
Post: 114
Iscritto il: 26/09/06 18:45
Località: palermo

Postdi maya88 » 01/12/06 16:23

:D ...perfetto...ho risolto il problema cancellando (dopo il riavvio) con
unlocker.
grazie a tutti per i consigli
maya88
Utente Junior
 
Post: 15
Iscritto il: 21/10/06 11:38

Prossimo

Torna a Sistemi Operativi Windows


Topic correlati a "impossibile copiare file acceso negato":

Ricerca file
Autore: Fra_rey
Forum: Software Windows
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti