Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

con alcune mail non va

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

con alcune mail non va

Postdi uplink » 15/07/03 11:29

quando gli faccio fare l'analisi di alcune mail mi dice nessun risultato e quindi non invia niente
uplink
Utente Junior
 
Post: 10
Iscritto il: 12/08/02 15:36

Sponsor
 

Postdi Frengo78 » 15/07/03 12:47

Qualche volta capita anche a me. Non ho mai dato rilevanza alla cosa perche in genere e' uno 0,001% della posta che presenza questa singolare questione. Non ho fatto nemmeno indagini approfondite e ho ignorato il problema per cui prendi con le molle questa mia spiegazione e attendi un altro parere piu autorevole del mio.
Io ipotizzo che in pratica ci sia qualche open proxy che nelle info di whois non restituiscono nessun indirizzo email. Il motore di abuse per capire a chi deve inviare il lart va a cercare gli indirizzi email validi nel whois e se non trova nulla come in questo caso ecco che ovviamente ti e' impossibile mandare email. Magari in una prossima versione zello provvedera' a mettere un piccolo avvisino del tipo "non e' stato trovato nessun indirizzo per questo ip" o architettera' qualcosa

Postaci gli header di una mail che ti da problemi
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi uplink » 15/07/03 13:58

Questa è una mail che restituisce nessun risultato



Return-Path: <wren_brooksgn@powerup.com.au>
X-Sieve: cmu-sieve 2.0
Received: (qmail 15785 invoked from network); 15 Jul 2003 10:09:56 -0000
Received: from modemcable139.69-201-24.mtl.mc.videotron.ca (HELO uole.com) (zntftn@24.201.69.139)
by smtp.tol.it with SMTP; 15 Jul 2003 10:09:56 -0000
Message-ID: <3F13D343.F13BF67B@powerup.com.au>
From: "Wren Brooks" <wren_brooksgn@powerup.com.au>
To: a.ingoglia@uplink.it
Subject: Hows work?
Date: Tue, 15 Jul 2003 10:11:15 +0000
MIME-Version: 1.0
User-Agent: Mozilla/5.007 (Windows; I; Windows NT 5.0; U; NT4.0; en-us) Gecko/25250101
Content-Type: text/html
Content-Transfer-Encoding: 8bit
uplink
Utente Junior
 
Post: 10
Iscritto il: 12/08/02 15:36

Postdi Frengo78 » 15/07/03 14:08

interessante, ignoro anche io il perche di questo risultato:

*********

In line: Received: (qmail 15785 invoked from network); 15 Jul 2003 10:09:56 -0000
Useless qmail received line

*********

In line: Received: from modemcable139.69-201-24.mtl.mc.videotron.ca (HELO uole.com) (zntftn@24.201.69.139)
Useless qmail received line

******************

****RISULTATI*****

******************

Nessun risultato
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi Nicola » 15/07/03 14:51

dovrebbe essere questo
Codice: Seleziona tutto
 modemcable139.69-201-24.mtl.mc.videotron.ca
vero? quello tra parantesi [ 24.201.69.139 ] e` l'ip dell'host..

Penso che sia un SMTP autenticato, quello di TOL.it poiche` per quanto ne so e` un provider di hosting.. ;)

Ciao
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi Frengo78 » 15/07/03 14:52

Ma perche nessun email? Nico hai qualche idea
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi Nicola » 15/07/03 15:10

Codice: Seleziona tutto
niko@codardo:~$ host  modemcable139.69-201-24.mtl.mc.videotron.ca
modemcable139.69-201-24.mtl.mc.videotron.ca     A       24.201.69.139
niko@codardo:~$ host 24.201.69.139
Name: modemcable139.69-201-24.mtl.mc.videotron.ca
Address: 24.201.69.139
                                                                               
niko@codardo:~$ whois 24.201.69.139
Le Groupe Videotron Ltee VL-2BL (NET-24-200-0-0-1)
                                  24.200.0.0 - 24.203.255.255
Videotron Ltee VL-D-MJ-18C94500 (NET-24-201-69-0-1)
                                  24.201.69.0 - 24.201.69.255
                                                                               
# ARIN WHOIS database, last updated 2003-07-14 21:05
# Enter ? for additional hints on searching ARIN's WHOIS database.
niko@codardo:~$


http://samspade.org/t/whois?a=NET-24-201-69-0-1&server=whois.arin.net

ABUSE<at>videotron.com e magari anche ABUSE<at>videotron.ca

Ciao
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi zello » 15/07/03 21:15

Semplice: abuse - cercando IP - non cerca stringhe "concatenate" contenenti @. In pratica:
Codice: Seleziona tutto
Received: from modemcable139.69-201-24.mtl.mc.videotron.ca (HELO uole.com) (zntftn@24.201.69.139)
by smtp.tol.it with SMTP; 15 Jul 2003 10:09:56 -0000

(anche se è strano, effettivamente. Quando ho un attimo ci tiro un occhio).
Peraltro, è il primo mailserver che ti spara l'helo tra parentesi tonde e l'IP idem (di solito sendmail usa il formato "Received: from helo-string(real rDNS[IP]) by ...."
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Postdi uplink » 21/07/03 09:46

stamani nelle 50 mail di spam che mi sono arrivate, quindi quelle di sabato e domenica, con 10 non mi ha dato risultati e 10 mi sono tornate indietro. Come percentuale non mi sembra irrilevante, che si può fare??? io ricevo in media dalle 20 alle 30 mail di spam al giorno e mi sono rotto. Sto usando abuse e devo dire che a parte questi inconvenienti sopra citati, funziona veramente bene.

Ciao ciao
uplink
Utente Junior
 
Post: 10
Iscritto il: 12/08/02 15:36

Postdi dado » 21/07/03 11:15

Quelle che ti tornano indietro di solito è perchè l'abuse cui hai mandato il lart è talmente poco serio da non considerare minimamente le email-lart che gli arrivano e così la sua casella si riempie fino a sputare le nuove email... x le email che invece non ti danno nessun indirizzo cui far il lart, puoi andare sul sito http://www.whois.sc ed inserire lì l'IP che ti viene indicato dal programma Abuse e vedere se trovi un indirizzo per il lart.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Nicola » 21/07/03 12:21

dado ha scritto: x le email che invece non ti danno nessun indirizzo cui far il lart, puoi andare sul sito http://www.whois.sc ed inserire lì l'IP che ti viene indicato dal programma Abuse e vedere se trovi un indirizzo per il lart.


consiglio anche samspade.org/t che ha il whois + il check per controllare se e` spam source, open relay, open proxy eccetera ;)

Cmq per casi che non trovi niente lo stesso tramite SamSpade faccelo sapere ;)
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00


Torna a Sicurezza e Privacy


Topic correlati a "con alcune mail non va":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti