Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Abuse Bugs

Come rimuovere virus e spyware? Le carte di credito sono davvero sicure in rete? È possibile navigare anonimi? Con quali programmi tutelare la propria privacy? Come proteggere i file importanti? Se volete una risposta a queste e altre domande questo è il luogo giusto!

Moderatori: kadosh, Luke57

Postdi Mikizo » 30/07/03 12:39

Semplicemente, l'attuale versione non funziona su 9x, magari dalla prossima...
Cmq zello, ovviamente, ce lo farà sapere
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Sponsor
 

Postdi alemusicale » 30/07/03 15:02

Ciao... non so se sono io che sono preso di mira sempre dallo stesso spammer, ma come indirizzo di segmalazione mi trova sempre lo stesso, e cioè staff-at-iunet.it... è normale ??? Bye
" Cosa significa maestro ? cos'è una guida ? cos'è l'arte della spada ? queste sono soltanto parole vuote... La verità è nel silenzio "
alemusicale
Utente Senior
 
Post: 231
Iscritto il: 04/07/02 00:50
Località: Fanum Fortunæ

Postdi Nicola » 30/07/03 17:07

piu che altro lo spammer o gli spammers usano lo stesso provider. Per prova eventualmente apri un topic e posta 2 headers di differenti spam mail e vediamo che origine hanno ;)
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi brunok » 30/07/03 19:23

Mikizo ha scritto:Semplicemente, l'attuale versione non funziona su 9x, magari dalla prossima...
Cmq zello, ovviamente, ce lo farà sapere


Grazie. Peccato però, visto appunto che la release precedente ancora in versione beta su W98 funzionava bene...
Attendiamo quindi l'aggiustamento da parte dell'ottimo Zello. ;)
Fun World ;) :) :D
brunok
Utente Senior
 
Post: 666
Iscritto il: 10/12/02 22:05
Località: Fun Valley

Postdi GAD » 01/08/03 17:06

X Zello
Divulgherai i sorgenti?
Sarebbe bello metterci le mani per far diventare l'app skinnable o aggiungere altre funzioni :)
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

Postdi zello » 01/08/03 19:32

Oh, ma i sorgenti sono già disponibili - http://sourceforge.net/projects/spam-abuse/

Ti serve un CVS client per scaricarli, ma ce n'è ovunque (cerca WinCVS, è veramente comodo).

Occhio che non sono gli ultimi - essendo l'unico sviluppatore al momento, non faccio frequenti commits - e quindi l'immagine dei sorgenti attuali è piuttosto differente.
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Postdi GAD » 01/08/03 20:21

Grazie, se mi rimane un po' di tempo ci metto le mani.
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

inchiodaggio

Postdi giube » 08/08/03 12:58

Sono un utente novello novello di abuse,mi sembra un gran bel programmuzzo. Però a me invariabilmente si inchioda al momento della spedizionde del LART, sia che disattivi Norton (antivirus e firewall), sia che provi con un esorcismo. E non mi da nemmeno messaggi strani d'errore, semplicemente si grippa. Ah, uso xp home edition. Che faccio ?
Giube
giube
Newbie
 
Post: 2
Iscritto il: 08/08/03 12:38

Postdi pjfry » 08/08/03 13:03

sicuro di aver disattivato la feature giusta di norton? non serve disabilitare la scansione in temp reale, devi andare nelle opzioni e disattivare la scansione della posta in uscita

@zello : a me funziona perfettamente con norton installato e attivo disattivando solo la scansione della posta in uscita, se è così per tutti forse è il caso di precisare nella scheda del programma?
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

sbloccaggio

Postdi giube » 08/08/03 13:11

giàggià
era proprio la scansione in uscita, grazie una mucchia !
Giube
giube
Newbie
 
Post: 2
Iscritto il: 08/08/03 12:38

Postdi zello » 08/08/03 15:53

Se qualcuno lassu' mi aiuta (qualcuno a parte IceKid, a cui sto rovinando un paio di giorni facendogli fare debug via email), tra poco/pochissimo sistemiamo un bug che potrebbe pure essere correlato ai problemi con il Norton (e - mi dispiace dirlo - avrebbe pure ragione Norton...).

Novità - spero - al massimo domani. Chi ha Norton è pregato, al prossimo update, di fare un po' di testing (io non ce l'ho).

Ciao.
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Postdi parnas » 16/08/03 20:49

Ciao, vorrei segnalare un problemino dell'algoritmo di analisi degli header... mi è capitato più di una volta che, analizzando un UCE che mi arriva sulla mail di Libero, il tool si incasini e prenda come mittente dello spam il server SMTP di Libero... in sostanza, presumo che il problema stia nel fatto che il programma prende per falsa una linea "Received:" che invece è autentica, e contiene l'IP dello spammer.

Posto un estratto degli header interessati (ho rimaneggiato i punti in cui compaiono esplicitamente gli indirizzi e-mail):
Return-Path: <vuxeluh (at) nctta.org>
Received: from smtp8.libero.it (193.70.192.92) by ims2d.libero.it (7.0.019)
id 3F3B7289000450F5 for rmaspero (at) libero.it; Sat, 16 Aug 2003 19:30:57 +0200
Date: Sat, 16 Aug 2003 19:30:57 +0200 (added by postmaster (at) libero.it)
Message-ID: <3F3B7289000450F5 (at) ims2d.libero.it> (added by postmaster (at) libero.it)
Received: from compuserve.com (12.211.112.214) by smtp8.libero.it (7.0.019)
id 3F3BC1140015F655 for rmaspero (at) libero.it; Sat, 16 Aug 2003 19:30:57 +0200
From: vuxeluh (at) nctta.org
To: Rmaspero <rmaspero (at) libero.it>
Reply-To: fypoleson (at) sammimail.com
Sender: xeryjapak (at) asistencia.org

Il risultato è che la mail viene inviata a abuse (at) iunet.it (l'abuse di Wind), invece che, in questo caso, a abuse (at) attbi.com.

Spero che la segnalazione possa essere utile...
saluti,
Parnas
parnas
Utente Junior
 
Post: 80
Iscritto il: 18/07/02 22:00
Località: Como

Estrazione dell'indirizzo dell'abuse-man

Postdi parnas » 17/08/03 23:11

Ciao, segnalo un altro possibile problemino... questo non credo che sia particolarmente grave, comunque io lo riporto:

su una query per un particolare indirizzo IP, il server whois ha così risposto (riporto solo le ultime righe):

CustName: Optimum Online (Cablevision Systems)
Address: 111 New South Road
City: Hicksville
StateProv: NY
PostalCode: 11801
Country: US
RegDate: 2003-05-30
Updated: 2003-05-30

NetRange: 67.87.16.0 - 67.87.31.255
CIDR: 67.87.16.0/20
NetName: OOL-67SMFRCTB-0821
NetHandle: NET-67-87-16-0-1
Parent: NET-67-80-0-0-1
NetType: Reassigned
Comment:
RegDate: 2003-05-30
Updated: 2003-05-30

TechHandle: OH4-ORG-ARIN
TechName: OOL Hostmaster
TechPhone: +1-516-803-3000
TechEmail: hostmaster@cv.net

OrgAbuseHandle: OOLAB-ARIN
OrgAbuseName: OOL Hostmaster
OrgAbusePhone: +1-516-803-2400
OrgAbuseEmail: abuse@cv.net

OrgTechHandle: OH4-ORG-ARIN
OrgTechName: OOL Hostmaster
OrgTechPhone: +1-516-803-3000
OrgTechEmail: hostmaster@cv.net


Il programma come indirizzo a cui spedire la mail ha preso hostmaster (at) cv.net, mentre mi pare che quello più corretto sia, in questo caso, abuse (at) cv.net. Probabilmente non fa grande differenza... diciamo che questa, piuttosto che un malfunzionamento, possiamo considerarla una possibile miglioria ! ;)

Ciao Ciao,
Parnas
parnas
Utente Junior
 
Post: 80
Iscritto il: 18/07/02 22:00
Località: Como

Re: Estrazione dell'indirizzo dell'abuse-man

Postdi dado » 18/08/03 10:39

parnas ha scritto:
Il programma come indirizzo a cui spedire la mail ha preso hostmaster (at) cv.net, mentre mi pare che quello più corretto sia, in questo caso, abuse (at) cv.net. Probabilmente non fa grande differenza... diciamo che questa, piuttosto che un malfunzionamento, possiamo considerarla una possibile miglioria ! ;)

Ciao Ciao,
Parnas


Ma qd vengono trovati più indirizzi x il lart, di default mi sembra che l'email venga spedita a tutti. Tocca a te selezionare quello che più ti aggrada. A meno... a me succede così! Poi io la mando a tutti gli indirizzi trovati: meglio abbondare... :diavolo:

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi zello » 18/08/03 19:41

Non esiste un modo "affidabile" per estrarre gli abuse. Vi consiglio di usare con abbondanza lo strumento "Add info from abuse.net" (o qualcosa del genere) - basta inserire il dominio (in questo caso cv.net) e premere il bottone "query" che ci sta affianco. Il risultato è una bella query a whois.abuse.net (non esagerate, però: se vi segnala michael_j@hotmail.com, non chiedete l'abuse di hotmail!!!)
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Postdi dado » 20/08/03 11:17

Oggi qd provo a mandare i larts mi esce una finestra d'errore che dice:

I cannot send out the lart(s).
Network error #11001.


Che vo' di'?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi zello » 20/08/03 18:32

Dall'SDK:
WSAHOST_NOT_FOUND (11001)
Host not found.
No such host is known. The name is not an official host name or alias, or it cannot be found in the database(s) being queried. This error may also be returned for protocol and service queries, and means that the specified name could not be found in the relevant database.

Sicuro sicuro di essere connesso?
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44

Postdi dado » 20/08/03 19:18

zello ha scritto:Dall'SDK:
WSAHOST_NOT_FOUND (11001)
Host not found.
No such host is known. The name is not an official host name or alias, or it cannot be found in the database(s) being queried. This error may also be returned for protocol and service queries, and means that the specified name could not be found in the relevant database.

Sicuro sicuro di essere connesso?


Zello, potrei offendermi... :aaah :D :D
Trovato l'abuse, e mi dava quell'errore se provavo a lartare. E nel mentre navigavo con icq attivo e kazaalite aperto, quindi ero connesso x forza...
Appena mi arriva altro spam riprovo.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi dado » 21/08/03 00:04

Oh, finalmente m'è arrivata un'altra mail spammosa x provare... e stavolta è andato tutto liscio, sia il whois che il lart. Sarà stato un problema temporaneo.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi puff-digle » 31/08/03 12:46

Salve, non riesco a lartare, l'errore è sempre lo stesso:

I cannot send out the lart(s)
550 RCPT TO:<abuse@xxxxx.xxx> Relaying not allowed

Ho configurato abuse sia con la mia mail di tiscali che con un'altra (ciaoweb, che non uso mai).
i server smtp sono giusti, con outlook mi funziona tutto. Qual'è il problema? Grazie
puff-digle
Utente Junior
 
Post: 16
Iscritto il: 18/08/03 23:52

PrecedenteProssimo

Torna a Sicurezza e Privacy


Topic correlati a "Abuse Bugs":

Abuse
Autore: tsunamji
Forum: Sicurezza e Privacy
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti